Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unter win 98 ins Internet geht nur bedingt

Frage Internet

Mitglied: netson

netson (Level 1) - Jetzt verbinden

25.07.2006, aktualisiert 28.07.2006, 3680 Aufrufe, 7 Kommentare

Hi,

komme mit meinem win 98 Rechner zwar ins Internet (die ISDN Fritz Box zeigt es mal an), aber ich kann keine Seite aufrufen. Geht sowohl mit dem IE als auch mit Firefox nicht.
Woran kann das liegen?
Mitglied: Thorsten15
26.07.2006 um 03:15 Uhr
HI,

um dir helfen zu können bräuchten ich / wir ein paar weitere Infos zu deiner Hardware / Konfiguration.
Hast du die Fritz Box über USB oder Bluetooth angeschlossen?
Welchen Provider nutzt du und wie wählst du dich ins Internet ein?

Thorsten
Bitte warten ..
Mitglied: netson
26.07.2006 um 09:34 Uhr
Der Provider ist Tiscali, die Verbindung hab ich manuell erstellt.

Hatte früher ein Netzwerk mit Server da bin ich mit 2 PCs, die win 98 hatten ins Internet gekommen, jetzt geht es auf einmal nicht mehr.

Früher war es so eingerichtet, dass die DFÜ-Verbindung automatisch beim Start von Outlook Express aufging. Dann einfach Benuternamen und Kennwort eingeben.

Denke nicht dass es was mit der Hardware zu tun hat, früher ging es ja.

Die Fritz Box ist über USB angeschlossen.
Bitte warten ..
Mitglied: Thorsten15
27.07.2006 um 04:56 Uhr
Hm,

da ist nun halt die Frage, was wurde verändert seit dem "früher" verändert?
Was passiert nun wenn du Outlook Express öffnest?

Thorsten
Bitte warten ..
Mitglied: netson
27.07.2006 um 11:09 Uhr
Bei Outlook Express kommt ganz normal das Einwahlfenster.

Hier noch ein paar Infos die ich in einem anderen Forum gepostet habe.

Im Offline-Modus, da war kein Haken gesetzt.
Da ändert sich auch nichts, wenn ich laut Fritz Box ins Internet gehe.

Das mit cmd geht wohl erst unter win 2000 oder?
Bin jetzt nomal ins DOS aber das pingen geht nicht.
Da kommt "unbekannter Host" als Meldung.

Wenn ich mich ins Internet einwähle kommt an der Fritz Box bei B2 und nicht bei B1 das Licht, normal sollte doch Kanal 1 genommen werden?

Wenn ich unten in der Leiste auf dem Desktop auf die 2PCs gehe und Status aufrufe steht da
Verbindung mit 115.200 bps
Servertyp PPP Internet
Kennwortbestätigungsprotokoll
TCP/IP
Bitte warten ..
Mitglied: klubbingman
27.07.2006 um 19:31 Uhr
Hallo, Problem kenne ich. Habe dieses unter Win ME auch gehabt.
Das liegt daran das der Treiber NDISWAN nicht richtig installiert ist.
Ist eine schwierige Sache, aber irgendwann hat es dann doch geklappt


Klubbingman
Bitte warten ..
Mitglied: Thorsten15
28.07.2006 um 04:12 Uhr
Hallo, Problem kenne ich. Habe dieses unter
Win ME auch gehabt.
Das liegt daran das der Treiber NDISWAN
nicht richtig installiert ist.
Ist eine schwierige Sache, aber irgendwann
hat es dann doch geklappt


Klubbingman

Weißt du noch wie?

Thorsten
Bitte warten ..
Mitglied: klubbingman
28.07.2006 um 18:36 Uhr
Also ich muss grad mal überlegen. Das liegt schon 6 Jahre zurück.
Ich habe mich Monate lang mit dem Problem geärgert.
Als erstes habe ich Windows neu installiert und dann als zweites
gleich alle verfügbaren Windows Updates heruntergeladen
- was bei deinem win 98 aber schwer sein dürfte -

Habe den Hersteller kontaktiert,
dieser konnte mir -natürlich- außer mit dummen Sprüchen nicht
weiterhelfen. Hast du die normale Win 98 Version oder 98se?

Ich werde nochmal schauen ob mir was besseres einfällt.

Klubbingman
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Webbrowser
Internet Explorer 11 - Google Bildersuche "Drag and Drop" geht nicht (4)

Frage von nightwishler zum Thema Webbrowser ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...