Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win Anmeldung und Novell Client

Frage Microsoft

Mitglied: bizza

bizza (Level 1) - Jetzt verbinden

19.01.2005, aktualisiert 24.02.2005, 7698 Aufrufe, 9 Kommentare

Hi habe hier ein problem mit manchen Rechnern!! Wir verwenden WinXP un 2K Rechner welche alle mit dem Novell Client an der Domäne und ihrem zugehörigen Baum angemeldet werden. Jetzt kommt es aber immer häufiger vor das sich der User zwar anmelden kann aber das Profil nicht fertig geladen wird?!? es kommt nur das Hintergrundbild des Users und die Festplattenleuchte geht aus!! man kann ewig warten und es passiert nichts mehr!! dann bleibt nur noch eine wahl das man strg+alt+enf drückt sich abmeldet und frisch anmeldet, dann geht es meistens!! kann mir jemand helfen woran ich das problem suchen muss?? ereignisanzeige etc. ist leer bzw. steht nichts besonderes drin!!
Mitglied: tob1
20.01.2005 um 15:06 Uhr
welche clientversion benutzt ihr denn?
4.83 sp1 kann ich nur empfehlen und hab damit bis jetzt noch keine probleme gehabt,...
funktioniert denn die lokale anmeldung also workstation only oder kommt das nur wenn man sich am nds anmeldet?
Bitte warten ..
Mitglied: bizza
21.01.2005 um 09:01 Uhr
hmm gute frage, das zu testen wird schwierig, da das problem nicht immer auftritt!! das komische ist das es bei manchen user oft vorkommt bei anderen garnicht oder selten!! weis auch nicht ob es unbedingt mit novell zu tun hat, schließlich geht die anmeldung ohne problem, nur die windows sitzung wird nicht aufgebaut!!

client version benutzen wir die 4.90 mit sp1 und sp2 aber es ist überall das selbe?!?
Bitte warten ..
Mitglied: tob1
21.01.2005 um 09:16 Uhr
gibt es vielleicht irgendwo eine regelmäßigkeit an der man erkennen könnte womit das problem zutun hat? taucht das vllt. nur bei win xp rechner mit sp2 auf oder nur in bestimmten räumen oder betrifft das nur user in bestimmten contexten? sind auf dem novell server noch groupwise oder zenworks installiert? vielleicht kann er da dann bei bestimmten usern den groupwise account nicht laden und windows bleibt da hängen? arbeitet der den login script ab? oder bleibt er vorher oder vielleicht während dessen stehen?
Bitte warten ..
Mitglied: bizza
21.01.2005 um 10:23 Uhr
das problem taucht hauptsächlich bei xp rechner mit sp1 auf, sp2 haben wir bisher nur bei 5 rechner zu testzwecken installiert und das erst seit ein paar tagen!! bisher gab es noch keine loginprobleme!!
bis zum loginscript kommt er nicht, er baut lediglich den desktop hintergrund auf und bleibt dort hängen!! irgendwelche regelmäßigkeiten user oder rechner konnte ich bisher nicht erkennen!!
groupwise oder zenworks sind nicht installiert
Bitte warten ..
Mitglied: tob1
21.01.2005 um 13:26 Uhr
die nächste frage nun noch ob das nur bei bestimmten usern auftaucht!
sind die rechner geclont? an sonsten würd ich sagen das muss irgendwo mit dem domaincontroller zu tun haben, denn novell lädt ja nicht die desktop einstellungen von usern sondern ledeglich die netzwerkberechtigungen und mapt die laufwerke...
Bitte warten ..
Mitglied: bizza
21.01.2005 um 14:33 Uhr
ja es kommt bei bestimmten usern öffters vor als bei anderen, ich kann aber keine sonderlichen gemeinsamkeiten feststellen
ja die rechner sind geclont, hab mir auch schon überlegt ob es damit zu tun haben könnte!!
Bitte warten ..
Mitglied: tob1
21.01.2005 um 14:57 Uhr
also ich denke da stimmt was mit dem domaincontroller nicht... mit novell dürfte das alles nix mehr zu tun haben denke ich, da ich sowas noch nie gehört hab... aber wüsste nun auch nicht genau was
tut mir leid
Bitte warten ..
Mitglied: bizza
21.01.2005 um 15:04 Uhr
ok trotzdem danke!! ich schau mal ob ich auf dem dc was besonderes finden kann!!
Bitte warten ..
Mitglied: Sushi15
24.02.2005 um 11:30 Uhr
Hey,

Wir haben bei uns zur Zeit das selbe Problem! Ich hab da noch einen kleinen Hinweis, wie du es noch schneller wieder hinbekommst. Versuch mal, ob du mit alt+strg+entf dann in den Task manager und dann neuer task und dann "explorer.exe", es zum laufen kriegst!
Wenn du das Problem schon gelöst hast, wäre super, wenn du mir weiter helfen könntest!
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Win 10 Client in Domäne - Anmeldung per Fingerprint, Hello ausgegraut (8)

Frage von Mittenwaelder zum Thema Windows 10 ...

Windows Server
gelöst Anmeldung als Gast an Clients verbieten (4)

Frage von tobivan zum Thema Windows Server ...

Windows Server
gelöst Sehr langsame Client-Anmeldung am DC (23)

Frage von bensonhedges zum Thema Windows Server ...

Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (16)

Frage von FlorianN zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(9)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (25)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows 7
SSD - Win7 Lags (18)

Frage von ph5555 zum Thema Windows 7 ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...