Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win installer macht probleme...

Frage Microsoft

Mitglied: uneX

uneX (Level 1) - Jetzt verbinden

29.09.2004, aktualisiert 03.10.2004, 8866 Aufrufe, 1 Kommentar

hi,
also... mein windows installer wurde nicht mehr richtig ausgeführ... (konnte keine *.msi dateien mehr audführen)

zunächst wollte ich den dienst neu registrien (mit msiexec /unregister --> msiexec /regserver)
dies hatte aber keine besserung zu folge.

dann wollte ich einfach dienst deaktivieren, löschen und dann wieder neu installieren... das klappt nich so ganz.. =/

vll hat einer von euch noch ne idee....


thx im vorraus... gruß niklas
Mitglied: ilmo
03.10.2004 um 22:46 Uhr
Den Rechner schon mal neu gestartet?

Ansonsten: gehen gar keine Neu-Installationen mehr oder nur ein Programm nicht?

Falls nur ein Programm nicht geht könnte es an fehlerhaften, übriggebliebenen Installer-Fragmente im Temp oder Installer-Verzeichnis liegen. Einfach mal rauslöschen (werden beim nächsten Start vom Installer in der Regel neu angelegt) und neu testen.
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Windows 10
gelöst UAC Benutzersteuerung macht Probleme (5)

Frage von Madzylinder zum Thema Windows 10 ...

Windows Server
gelöst Netzwerkfreigabe macht Probleme (7)

Frage von TeWutz zum Thema Windows Server ...

Sicherheits-Tools
gelöst Kaspersky Offline Installer (7)

Frage von Markowitsch zum Thema Sicherheits-Tools ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
IPhone wird ferngesteuert Hacker? (21)

Frage von Akcent zum Thema iOS ...

Vmware
VMware ESX - Start einer VM verhindern (19)

Frage von emeriks zum Thema Vmware ...

Vmware
gelöst Virtuelle Maschine mit der cmd öffnen? (12)

Frage von PascalIT zum Thema Vmware ...