Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win Media Dienst (welcher externer Port) ?

Frage Netzwerke

Mitglied: wiemannc

wiemannc (Level 1) - Jetzt verbinden

07.05.2006, aktualisiert 08.05.2006, 3348 Aufrufe, 2 Kommentare

Hallo, ich betreibe seit kurzem den Win Media Dienst !
Er läuft so weit auch ganz gut. Das Problem besteht dadrin das, wenn ich die Website von extern aufrufe keine Verbindung zum Server bekomme. Die Meldung bekomme ich vom Media Player des externen PC. Wenn ich den Link von intern aufrufe, kein Problem. Der Film wird abgespiel. Was habe ich vergessen ? Muss ich einen Port freischalten ?

Danke für Eure Hilfe
Mitglied: n.o.b.o.d.y
08.05.2006 um 06:49 Uhr
Hallo,

schau mal hier, ob deine FW richtig eingestellt ist:

http://www.microsoft.com/windows/windowsmedia/forpros/serve/firewall.as ...

ansonsten hilft ein netstat -a oder -b um zu sehen, auf welchen Port die Kiste löppt.

Ralf

P.S: Doppelpostings sehen wir hier nicht gerne und führen auch nicht schneller zum Erfolg
Bitte warten ..
Mitglied: wiemannc
08.05.2006 um 08:36 Uhr
Hallo Ralf, Danke. Das mit den Doppel Eintrag... Na ja. Könnte beides sein, daher !

Ich habe ein Gatelock als Firewall. Da sollte alles stimmen.

Ich hätte gemeint ich muss einen Port weiterleiten.

Schauen wir mal !
Bitte warten ..
Ähnliche Inhalte
Windows 10
Win-Updates trotz deaktiviertem Dienst? (1)

Frage von Scour1 zum Thema Windows 10 ...

Debian
Open Media Vault - WebGUI kaput (2)

Frage von Der-Plattenschreder zum Thema Debian ...

Windows Server
Server 2008R2 LDAP Dienst ohne AD LDS-Instanz (2)

Frage von staybb zum Thema Windows Server ...

Linux Netzwerk
gelöst Sozusagen "eigener" dyndns dienst (10)

Frage von it4baer zum Thema Linux Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (9)

Frage von Paderman zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...