Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win Server 2003 bootup bleibt manchmal beim VIA VT8237 Raidcontroler hängen. Scan Devices Please Wait und nichts passiert. Nach einem Reset wird alles erkannt und Server startet

Frage Hardware Festplatten, SSD, Raid

Mitglied: TheDarkLord

TheDarkLord (Level 1) - Jetzt verbinden

26.02.2010, aktualisiert 10:35 Uhr, 4833 Aufrufe, 3 Kommentare

AMD Athlon 64 X2 Dual Core
Windows Server 2003
Asus M2V-TVM AmiBios Rev. 0701 Build 04/11/07
VIA VT8237 Raidcontroller
BiosSetting Util. V4.90
2x Samsung HD161HJ (Raid1)

Hallo Gemeinde

Hier an der Arbeit ist mir ein Fehler bei einem unserer Server aufgefallen.
Manchmal, wenn der gestartet wird, geht es nach dem Bios zum Raidcontroller Menü und da bleibt er dann hängen, wenn er nach den Platten sucht.
"Scan Devices Please Wait" ist dann stundenlang zu lesen. Wenn ich den Server resette, kommt nach dem Bios kurz das Raidcontrollermenü, die Platten werden gefunden und der Server startet. Das tritt aber auch nur sporadisch auf. Manchmal bleibt er nach einem Neustart dort hängen, manchmal passiert das erst nach dem 20sten Neustart.
Bitte jetzt keine Fragen stellen, WARUM neu gestartet wird - mal abgesehen zu Raidcontroller-Fehlersuchezwecken ;)
Mich beschleicht das Gefühl, dass es nur son komischer Billig-OnBoard-Software-RaidController ist...

Nen Fehlerscan des Raids führe ich gerade mit HD Tune durch, den Smartstatus kann ich, zumindest im Windows, nicht auslesen. Die Platten werden ja nicht als solche erkannt, sondern es wird Sata Raid1 angezeigt. Die Platten einzeln und direkt (ohne Raid) anzuschließen ist aus Betriebsgründen nicht möglich.

Hat jemand eine Ahnung, woran das liegen könnte?


Gruß Dark
Mitglied: mrtux
26.02.2010 um 20:00 Uhr
Hi !

Punkt1: Einen richtigen RAID Controller kaufen
Punkt2: Abends länger da bleiben und zur Sicherheit besser mal eine echte Plattendiagnose mit den einzelnen Platten machen...
Punkt3: Mit einer Diagnose über das gesamte Array des (vermutlichen Software-) RAIDs wirst Du eher nicht weiterkommen und mehr kann ich dir dazu auch nicht sagen...

mrtux
Bitte warten ..
Mitglied: TheDarkLord
26.02.2010 um 20:20 Uhr
Hallo

Danke für die schnelle Antwort!
Punkt1 liegt nicht an mir, ICH würde das machen aber der Chef will nicht xD
Punkt2 ist in Arbeit, werde die Platten mal einzeln testen.
Punkt3 war mir klar, hab es dann auch nicht weiter laufen lassen, weil es ja nur das Software Array ist xD

Vielleicht komme ich also mit Punkt2 weiter, ansonsten deaktiviere ich das Raid halt und lass nur eine Platte laufen und per Batch abends die Daten (ist ein Datenserver) auf die zweite Platte "spiegeln"

Gruß Dark
Bitte warten ..
Mitglied: TheDarkLord
03.05.2010 um 18:58 Uhr
Problem zwar nicht gelöst, aber nicht mehr relevant. Tritt momentan aus irgendwelchen Gründen nicht mehr aus
Ich markiere mal als gelöst.

Gruß Dark
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 startet bzw bootet nicht und bleibt beim Windows Logo hängen
gelöst Frage von Josen1Windows 76 Kommentare

Hi Leute, bin neu hier im Forum und hoffe auf eure Hilfe. Als ich heute meinen Rechner mit Windows ...

Windows Server
Server 2012 Device CAL was passiert mit der CAL wenn ein Rechner verschrottet wird ?
gelöst Frage von xpstressWindows Server11 Kommentare

Hallo zusammen kurze Frage Wenn ein Client sich auf Dauer nicht mehr anmeldet, weil er verschrottet worden ist, was ...

Netzwerke
Serial Device Server (Serial to Ethernet Converter) an ESXi VM hängen
Frage von o5i0815Netzwerke2 Kommentare

Hallo Ich habe nen Atop SE5002 Serial Device Server mit dem man 2 Serielle Schnittstellen über Ethernet steuern kann. ...

Windows Server
Nach Windows Patchday bleibt Exchange Server im Windows Startbildschirm hängen
Frage von Kalma73Windows Server4 Kommentare

Hallo, habe folgendes Problem. Wir nutzen Windows 2008 R2 Server. Seid ca. 3 Monaten hab eich Probleme unseren Exchange ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 4 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 9 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 9 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 21 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...