Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win Server 2003 und Quantum DLT-V4

Frage Microsoft Windows Server

Mitglied: StreetGhost

StreetGhost (Level 1) - Jetzt verbinden

03.11.2006, aktualisiert 31.01.2007, 11747 Aufrufe, 7 Kommentare

Kann unter Computerverwaltung keine Bänder dem DLT Laufwerk zuordnen.

Hallo,

ich habe folgendes Problem mit einem neuen Server. Es ist Windows Server 2003 R2 installiert und ein Quantum DLT V4 Laufwerk. Wenn ich jetzt die Medien von dem Medienpool in den Backup Ordner schieben möchte kommte immer eine Fehlermeldung "Die Gruppe oder Ressourcen haben für diesen Vorgang nicht den richtigen Zustand".

Hat jemand eine Idee woran das das liegen könnte.

Danke und Grüße
Streetghost
Mitglied: ronaldscherzer
20.11.2006 um 15:17 Uhr
Hallo!

Also, ich habe die gleiche Ausgangssituation wie du. Ich habe auch einen windows Server 2003 und ein DLT-V4 in unserem Server. Es hat zwar lange gedauert, bis ich sichern konnte, doch jetzt funktioniert es. Ich versuche es mal zu erklären.

Unsere Firma hat versucht Geld zu sparen (natürlich am falschen Fleck) und hat ein billig Motherboard für unseren Server gekauft. (Obwohl ich zugeben muss, dass dieses Mainboard bis jetzt einwandfrei läuft) Dann haben wir ein Sicherungslaufwerk gekauft. 320 GB musste es haben und billig sein. Dabei wurde für das DLT-V4 entschieden. Ok, gesagt getan, alles gekauft zusammengeschraubt aufgesetzt. Boum ... dann kommts so wie es kommen musste ... die Sicherung funktioniert nicht. Unser Mainboard erkennt zwar das DLT-Laufwerk aber das Diagnoseprogramm von Quantum hat Fehler angezeigt ... und das nicht zu knapp. Ok, nach 2 monatiger Überlegung bin ich zu dem Entschluss gekommen, bei der Firma Tandberg in Deutschland anzurufen. Diese haben mir empfohlen, das Laufwerk über USB2.0 laufen zu lassen. Ein Adapter kostet ca. 30 Euro. Ok, ich habe mir gedacht ... 30 Euro kann die Firma ruhig zahlen ... und siehe da ... das DLT-V4 läuft jetzt einwandfrei.
Arbeitet perfekt mit Server 2003 zusammen.

Ich hoffe, ich konnte dir mit diesem "Geschwafel" helfen!

lg ronald
Bitte warten ..
Mitglied: miked
31.01.2007 um 03:13 Uhr
hallo,
ich habe4 exact dasselbe problem mit sbs2003 r2
sata quantum dlt v4, laufwerk haengt an eigenem addon pci sata controller
in einem proliant ml150 g3.

laut dem treiber / dltSage ist laufwerk ok, und band einlegen wird tadelos erkannt
unter veritas 10 oder ntbackup (sicherung) ist aber sofort beim ersten schreibversuch feierabend .. baender sind nagelneu

jedesmal kommt die fehlermeldung "tape drive konnte leider keine mediumbezeichnung auf das medium schreiben"
als wenn der schreibschutz aktiv waere .. natuerlich nicht = unsinn

in unserem proliant ist auf dem mainboard ein usb2 steckplatz vorhanden
(wohl eher fuer ein floppy, aber was solls)
den wuerde ich nun auch gerne testen .. haette ich mal gleich das usb + sata dlt v4 genommen .. oder scsi .. die controller haette man bei ebay auch billig bekommen
mann mann, sata und der aerger geht los .. genau wie bei dem samsung sata brenner, voll der reinfall .. nie wieder

welchen usb-to-sata adapter hast du genau geholt ?
bei ebay gibts schon welche samt netzteil fuer 8 euro plus versand .. da braucht man dann ja intern nur den adapter ohne das netzteil ... haben aber alle ide mit dabei, schadet wohl nicht, denke ich mal
Bitte warten ..
Mitglied: miked
31.01.2007 um 04:18 Uhr
ok, nun antworte ich mir/uns selber ..
also nach einigen stunden recherche und tests .. habe ich mal das, von quantum leider in meinem retail kit des dlt v4 vergessenen, xtalk /DLTSage tool
heruntergeladen und installiert und ein paar tests laufen lassen
und schon sind wir ein ganzes stueck schlauer ..

fehlermeldung: the sata host system (also mein addon pci sata controller) requested that read/write transfers be done in PIO mode.
Der DLT V4 unterstützt aber den veralteteten PIO nicht und erwartet DMA ... damit ist mein controller raus...
und meine letzte hoffnung liegt auf dem usb adapter, bevor ich den dlt v4 gegen einen scsi umtauschen muss

der adapter ist bereits bestellt und bezahlt, hoffe das ding kommt schnell an die sonne

greetings

mike
Bitte warten ..
Mitglied: AcidCystor
15.07.2009 um 22:11 Uhr
nun, ich möchte ja keine 2 Jahre alten Leichen ausbuddeln ;) , jedoch hab ich die dezente Lösung für das Teil ohne USB.
Da der S-ATA Streamer wahrscheinlich auf einem Intel Schnorr-IDE/S-ATA Kontroller hängt, muss entweder am Prim oder Sec. Channel der
UDMA Mode aktiviert werden. Standardmäßig ist dort für den Streamer "nur PIO" eingetragen.
Sobald der Wert auf "UDMA wenn möglich" geändert wird, springt der Mode auf UDMA6 und das xTalk Tool mault nicht mehr.

Hoffe das hilft noch irgendwem ;)
Bitte warten ..
Mitglied: miked
16.07.2009 um 00:05 Uhr
es iss sogar schon 2,5 Jahre i her

.. und der dlt rennt noch immer ohne ein problem am sata / usb adapter

der dlt hing auf dem sata port eines addon controllers, dieser konnte weil extrem billig die nötigen modi nicht
daher der usb adapter .. und das laeuft seitdem tadelos
Bitte warten ..
Mitglied: magicmaier
02.03.2010 um 10:59 Uhr
Hallo,

ich habe auch einen ML150 G3 mit einem DLT V4 von Quantum, wird auch alles wunderbar erkannt, nur leider unter NT Backup nicht, hat da jemand ein tip für mich?

THX
Bitte warten ..
Mitglied: Boerni64
23.01.2011 um 10:32 Uhr
Hm, das Problem kommt mir bekannt vor. Ich habe vor 3 Jahren da geübt und auch der Tech Support von Quantum konnte es nicht lösen - das beliegende Veritas aufgespielt und die Sache lief.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Windows Server
gelöst GPO greift unter win server 2008, unter win7 nicht (5)

Frage von sayohh zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...