Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win Server 2003 Smal Business macht Aerger beim Web-Zugang

Frage Microsoft Windows Server

Mitglied: LutzHerrmann

LutzHerrmann (Level 1) - Jetzt verbinden

14.10.2006, aktualisiert 15.02.2007, 3783 Aufrufe, 8 Kommentare

Windows Server 2003 SB ist mit Exchange standartmäßig installiert. SMTP sendet Mails nur sporadisch, bestimmte Webseiten werden nicht ausgeführt.

Ich habe den Server in den Grundeinstellungen installiert. von Anfang an, bekomme ich schlecht Verbindung ins Web. So musste ich die Lizenz telefonisch aktivieren, Windows Update funktioniert nicht, einige Webseiten, die Scripte ausführen, wie z.B. der Mailversand bei GMX funktionieren nur zum Teil. Habe ich hier vergessen, einen zusätzlichen Server zu installieren, wenn ja welchen und wie muss das Ganze konfiguriert sein. Der Server ist nach der Installation einmal abgestürzt scheint aber keine Auswirkungen zu haben. Der Fehler ist von Anfang an.

Kann mir hier bitte jemand helfen, es ist ganz wichtig, dass ich wenigstens Mails ins Web bekomme.

Ich danke Euch vorab.

Lutz
Mitglied: Supaman
14.10.2006 um 19:07 Uhr
hört sich nach einem gateway/dns-problem an, entweder beim eintrag in der netzwerkkarte vom server oder vom dsl-router selber
Bitte warten ..
Mitglied: LutzHerrmann
14.10.2006 um 19:42 Uhr
Ich habe 2 Netzwerkkarten im Server.

1. Internes Netzwerk
IP 192.168.112.5
Subnet 255.255.2550
DNS 192.168.112.5
Wins 192.168.112.5

2. Internet
IP 192.168.112.6
Subnet 255.255.255.0
Standartgateway 192.168.112.80
DNS 192.168.112.5
Bitte warten ..
Mitglied: LutzHerrmann
14.10.2006 um 19:49 Uhr
Übrigens habe ich das selbe Problem auf allen Clients, bei denen der Standartgateway über DHCP auf 192.168.112.5 gesetzt ist. Wenn ich bei den Clients folgende Einstellung verwende

IP z.B. 192.168.112.113
Subnet 255.255.255.0
Standartgateway 162.168.112.80
DNS 192.168.112.5
DNS 192.168.112.80
Wins 192.168.112.5

dann geht zumindest bei den Clients alles. Wichtig ist aber, dass der Server und Exchange gehen.
Bitte warten ..
Mitglied: Supaman
14.10.2006 um 22:23 Uhr
wie schon vermutet, ein dns-problem. ist ja schön das du den server (.5) als dns/wins eingetragen hast, aber anscheinend fehlen einträge in server das er die anfragen irgendwann an den dsl-router weiterreicht.
Bitte warten ..
Mitglied: 36816
14.10.2006 um 22:38 Uhr
das denke ich auch
Bitte warten ..
Mitglied: LutzHerrmann
15.10.2006 um 07:20 Uhr
im DNS Server selbst ist eine Weiterleitung an 2 WEB-DNS geschaltet.
Bitte warten ..
Mitglied: LutzHerrmann
16.10.2006 um 14:01 Uhr
Ich habe es heute ausprobiert und bei beiden Netzwerkkarten den Router 80 als 2. DNS eingetragen, es funktioniert leider nicht, wenn ich mich recht erinnere, hatte ich das auch vor einigen Tagen schon einmal versucht.
Bitte warten ..
Mitglied: LutzHerrmann
15.02.2007 um 21:02 Uhr
Server neun aufgelegt, geht, keiner weiß was war, trotzdem Dank an alle.
Bitte warten ..
Ähnliche Inhalte
Vmware
VMWare ESXi 6.5 Web Zugang
Frage von crankcorp86Vmware6 Kommentare

Hallo Zusammen, ich habe am Wochenende mich einmal an einem neuen Server versucht und auf diesen "ESXi Free" installiert ...

Windows Server
Win 2003 Server von außen nicht erreichbar
Frage von Fighter89Windows Server9 Kommentare

Hallo, ich habe gestern einen Windows 2003 Server SP2 aufgesetzt. Dieser soll als Webserver dienen. Das Problem was ich ...

Outlook & Mail
Ärger mit Outlook 2013
gelöst Frage von Dieter-56Outlook & Mail6 Kommentare

Hallo an alle, so'n Ärger mit Outlook2013 habe ich bisher überhaupt noch nie erlebt, anscheinend hat MS in seiner ...

Windows 7
Ärger mit nachgerüstetem EWF Treiber
gelöst Frage von hoshymannWindows 710 Kommentare

Hallo zusammen, ich habe mehrere baugleiche PCs mit standard Windows 7 Professional Installationen in Betrieb, die ausschließlich für die ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...