Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win Server 2008 - Netzwerkfreigaben und Domäne nicht einwandfrei erreichbar

Frage Microsoft Windows Server

Mitglied: x-achim-x

x-achim-x (Level 1) - Jetzt verbinden

28.03.2011 um 14:25 Uhr, 2671 Aufrufe, 1 Kommentar

Hallo in die Runde,

in einem von mir betreutem Objekt sind (momentan) 3 Kabinette an einem Win 2008 Server angebunden.
Der Server ist DC und hat die Standardfreigaben + 2 LogonScripte in denen die Netzwerkfreigaben nach User zugeordnet werden.
Zusätzlich existiert ein NAS welches eine eigenständige Arbeitsgruppe darstellt. Auf diesem sind die gerade genannten Ordner für die User als Netzwerkfreigaben eingerichtet.
Die Kabinette sind sortenrein und bestehen jeweils aus 2 x 15 PC Win 2000 Clients und 1 x 15 Win XP pro Clients.
Die Clients haben den Server als DNS und WINS eingetragen (ist natürlich auch auf dem Server aktiv), Lmhosts habe ich bewußt deaktiviert.

Jetzt folgendes Phänomen:
In allen Kabinetten funktioniert die Anmeldung an der Domäne fehlerfrei.
In zwei Kabinetten (Win 2000, Win XP) funktionieren die LogonScripte problemlos. In dem Dritten nur, wenn ich die Scripte "anbrowse" und per hand auslöse.
In einem Kanbinett (Win 2000) sehe ich im Explorer die ganze MS Netzumgebung und kann auch alles öffnen.
In dem Zweiten kann ich nur auf die Domäne zugreifen. In dem dritten Kabinett sehe ich die Domäne (und nur die), kann sie aber nicht öffnen.
Auf die Netzwerkfreigaben kann ich jedoch von jedem Kabinett ohne Weiteres zugreifen.
Ping und nslookup führen sauber aus, ohne irgendwelche Fehler.
Grundsätzlich stört dieses Kuriosum den Netzverkehr nicht. Die User arbeiten ganz normal mit ihren Daten/Freigaben.
Allerdings bin ich gerade dabei dieses Netz neu aufzubauen. Auch bewußt mit Server 2008. Und hierbei stört es mich gewaltig, dass ich nicht ergründen kann woran es liegt, dass ich mit dem Explorer nicht sauber auf die Domäne und die anderen Freigaben zugreifen kann.

Ich hoffe, dass ich mein Problem nachvollziehbar erklärt habe.

Für Hilfe wäre ich sehr dankbar!

Gruss
Mitglied: jayjay0911
28.03.2011 um 14:34 Uhr
Zitat von x-achim-x:
In dem Dritten nur, wenn ich die Scripte "anbrowse" und per hand auslöse.
Das kam bei uns auch oft und hing damit zusammen, dass das Netzwerk noch nicht vollständig initialisiert bzw. bereit war. Entweder nach dem Hochfahren von Windows mal kurz warten, bis man sich anmeldet, oder in den Gruppenrichtlinien "Warten auf Netzwerk" unter den Computereinstellungen aktivieren, dann wird die Anmeldung erst ausgeführt, wenn das Netzwerk komplett verfügbar und bereit ist.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Wie füge ich einen Win Server 2008 zu einem Win Server 2012 hinzu (4)

Frage von Phade zum Thema Windows Server ...

Windows Netzwerk
gelöst Problem mit Netzwerkfreigabe - Domain (6)

Frage von Linuxguru zum Thema Windows Netzwerk ...

Exchange Server
gelöst Windows Server 2008 Domäne - Exchange Deinstallieren oder nicht (2)

Frage von jojo0411 zum Thema Exchange Server ...

Windows Server
Upgrade von Win Server 2008 auf 2012 gescheitert (19)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...