Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win Terminal-Server 2003, startet nach Virtualisierung keine .EXE-Dateien auf Netzlaufwerken

Frage Microsoft Windows Server

Mitglied: PVS-Deck

PVS-Deck (Level 1) - Jetzt verbinden

21.11.2011 um 15:10 Uhr, 5582 Aufrufe, 7 Kommentare

Hallo Leute,

vor ca. 2 Wochen ist einer von beiden Servern der Meinung gewesen, er müsste mal meine Brandmeldeanlage testen
(Ziemlich übler Geruch, wenn sich so ein Motherboard in Rauch auflöst )

Auf jedenfall habe ich das, gleich dazu genutzt den Windows-2003-Terminal-Server auf einer neuen Hardware mit EXSi zu virtualisieren.
Da ich ein Vollbackup vom kompletten System als Acronis .TIB-Datei hatte ging das auch extrem schnell und leicht.

Der Server selbst läuft sehr schnell und sehr zuverlässig als Virtuelle-Maschine.

Jetzt kommt das große ABER, aus irgendeinen Grund kann ich in einer Terminalsession als RDP-User keine .EXE-Dateien mehr öffnen
die sich auf einem Netzwerkpfad befinden, egal ob UNC-Pfad oder Laufwerksbuchstabe mit Net Use.
Die Lokal installierten Programme scheinen alle zu laufen und sind auch startbar.

Ich bekomme immer die folgende Meldung:
"Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über die ausreichende Berechtigung, um auf das Element zugreifen zu können."

Aber kopieren kann ich diese Datei auch schon als Benutzer, wenn ich als Admin angemeldet bin, kann ich diese EXE-Dateien auch starten.

Die Rechte unter Datei-Sicherheit sind eigentlich in Ordnung, die Benutzer dürfen alles was nötig ist: Ändern, Lesen, Ausführen, Ordnerinhalt auflisten, Schreiben, Lesen.

Aber trotzdem klappt da was nicht.

Irgendwie habe ich das Gefühl, das beim Wiederherstellen irgendeine Sicherheitsrichtlinie dazwischen funkt.

Ich habe schon überall nachgesehen, aber leider nichts gefunden. Hat Jemand von euch eine Idee?

Gruß
Thorsten
Mitglied: vossi31
21.11.2011 um 17:52 Uhr
Hallo,

1. Versuch:
Ich tippe mal auf Datenausführungsverhinderung. Irgendwo unter System/Erweitert oder so einzustellen.
Obwohl da meistens gar keine Meldung kommt.

2. Versuch:
Beim 2008er haben wir manchmal das Phänomen, dass man eine Sicherheitsmeldung (bzgl. Zertifikaten) bestätigen muss wenn man eine EXE auf einem Netzlaufwerk starten will.
Dann hilft es dieses Laufwerk bzw. den (File)server in die vertrauenswürdigen Seiten unter Optionen im Internetexplorer aufzunehmen.


Henning
Bitte warten ..
Mitglied: 2hard4you
21.11.2011 um 22:49 Uhr
Moin,

mein Verdacht geht eher dahin - im normalen Terminalservermodus hat der User auf die installierten Programme Ausführungsrechte - aber auf nix weiter - alles andere hat installiert zu werden...

Gruß

24
Bitte warten ..
Mitglied: PVS-Deck
22.11.2011 um 10:20 Uhr
Hallo Vossi31.
Zitat von vossi31:
1. Versuch:
Ich tippe mal auf Datenausführungsverhinderung. Irgendwo unter System/Erweitert oder so einzustellen.
Obwohl da meistens gar keine Meldung kommt.

Da scheint alles ok zu sein, jedenfalls so wie es sein soll.

2. Versuch:
Beim 2008er haben wir manchmal das Phänomen, dass man eine Sicherheitsmeldung (bzgl. Zertifikaten) bestätigen muss wenn
man eine EXE auf einem Netzlaufwerk starten will.
Dann hilft es dieses Laufwerk bzw. den (File)server in die vertrauenswürdigen Seiten unter Optionen im Internetexplorer
aufzunehmen.

Das war auch meine 1. Idee, hat aber nichts gebracht.

Gruss
Thorsten
Bitte warten ..
Mitglied: PVS-Deck
22.11.2011 um 10:31 Uhr
Hallo 2had4you.


Zitat von 2hard4you:
Moin,

mein Verdacht geht eher dahin - im normalen Terminalservermodus hat der User auf die installierten Programme
Ausführungsrechte - aber auf nix weiter - alles andere hat installiert zu werden...

Also es läuft jetzt, mit Deiner Vermutung lagst Du gar nicht soo falsch, das Problem war wohl das anlegen der Temp-Dateien und Zugriffe auf das "...\All Users\...".

Die Domain-Benutzer-Gruppen die auf dem Terminalserver arbeiten dürfen, sind in der Lokalen-RemoteDesktopBenutzergruppe und in der Lokalen-Benutzergruppe auf dem Terminalserver.
So hat es bis zu dem Crash auch ohne Probleme funktioniert.

Aber aus irgendeinen Grund ist die Benutzergruppe zwar im Verzeichnis "C:\Dokumente und Einstellungen\All Users\" mit allen Rechten versehen, aber in den darunterliegenden Verzeichnisen eben
nur als "Lesen". Ändern und so weiter dürfen Sie sie nicht, obwohl ich jetzt mehrmals probiert habe im Verzeichnis "....\All Users\" das auf "Ändern" mit vererben auf die Unterordner einzustellen.
Der Terminalserver ändert dies für die Unterordner und Dateien nicht!

Ich habe jetzt erstmal die Benutzergruppen in die Lokale-Gruppe Hauptbenutzer genommen, damit läuft wieder alles, aber so ganz recht ist mir das nicht. Lieber wäre mir auf dem Terminalserver
nur die Berechtigung "Benutzer-Gruppe".

Woran kann das jetzt liegen, vor allen lief das jetzt Jahrelang ohne Probleme bis zum Crash und zur Virtualisierung.

Gruss
Thorsten
Bitte warten ..
Mitglied: PVS-Deck
07.12.2011 um 10:59 Uhr
Hallo,

also aktuell ist der Stand noch immer, ich habe die Benutzergruppen in die Lokale-Gruppe der Hauptbenutzer genommen und belassen,
es sind zum Glück nicht so viele Benutzer auf dem Terminalserver am arbeiten, dieser dient nur als Home-Office-Anbindung und Zugang von der ferne.

Der Grund warum das auf einmal Probleme macht, nach der VM-Umstellung habe ich leider nicht herrausgefunden.

Gruss
THorsten
Bitte warten ..
Mitglied: Underdog81
25.01.2012 um 13:10 Uhr
Ich habe vor einigen Tagen auch einen TS 2003 Server aufgesetzt.
Als lokaler Admin war alles über das Netztwerk auszuführen doch kurz darauf sagten mir einige Mitarbeiter, dasß sie über den TS 2003 Server keine Programme starten können.

Lösung hier scheint im IE zu liegen.

Wir haben noch den IE8
Hier auf " Extras - Internetoptionen - Sicherheit - Lokales Intranet"
Die Sicherheitsstufe auf Niedrig setzen und dann klappt es (zumindest bei mir)

Wenn es noch eine bessere Lösung gibt her damit
Ich hab noch nicht rausbekommen, ob es reicht das als lokaler Admin einzustellen, damit es bei den Benutzern auch so eingestellt ist.

Edit: Es hat doch nicht ganz geklappt
bei mir geht es jetzt aber ein "normaler Benutzer" darf es immernoch nicht ausführen.
Ich bin offen für jeden Vorschlag

Gruß Underdog
Bitte warten ..
Mitglied: Underdog81
26.01.2012 um 09:35 Uhr
So und weiter geht die Suche

auch das hier hat nichts gebracht -> http://www.geekshangout.com/?q=node/47
Es ist also kein Problem der Freigabe, da die User es ja auch im lokalen Netzwerk öffnen können.
Wir haben nen 2ten Ordner für die TS Profile und da war es schon eingestellt.

Muss ich denn auf dem 2k3 Server noch was einstellen, daß der normale user auch im Intranet
was öffnen darf?

Ich denke hier an die Gruppenrichtlinien....
Computerverwaltung - Lokale Benutzer und Gruppen - Gruppen
Unter den Hauptbenutzern habe ich die Gruppe_user und Gruppe_Remote wobei der Benutzer mit Zugrff immer in beiden Gruppen ist.
Und unter Remotedesktopbenutzer habe ich nochmal die Gruppe_Remote eingetragen.


Hat wer nen Tipp ich hab keine Idee mehr ?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Administrator kann auf Server keine EXE-Dateien kopieren, löschen, anlegen (5)

Frage von Winfried-HH zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
SMIME verschlüsselte Mails auf Terminal Server (5)

Frage von Mun-dee zum Thema Windows Netzwerk ...

Windows Server
Server 2012R2 HyperV Sicherung von Dateien (10)

Frage von smeclnt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...