Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win Vista Netzwerkabbrüche

Frage Microsoft Windows Vista

Mitglied: sewulba

sewulba (Level 1) - Jetzt verbinden

18.06.2007, aktualisiert 19.06.2007, 4608 Aufrufe, 3 Kommentare

Hallo...

Ich habe Win Vista Ultimate auf einem mit Marvel Yukon Gbit Netzwerkadapter ausgestatteten Computer installiert, sowie auf einem Laptop.
Von Zeit zur Zeit spinnt das Netzwerk total. D.h. ich mache eine Seite auf und die Weltkugel auf den 2 Bildschirmen (Icon Netzwerk) geht weg. Laptop ist per WLan verbunden und dann ist es genauso bei dem Gerät.
Die Marvell-Karte hängt an einem Linksys SRW2016 Managed Switch dran, der an einem D-Link 524 Wlan-Router hängt.
Hat jemand dieses Problem auch schon gehabt und eine Lösung für mich? Das bringt mich langsam aber absolut sicher in den Wahnsinn. Mit XP und Linux gibt es absolut keine Probleme.

Gruss Sewulba
Mitglied: ElSnoopy
18.06.2007 um 13:24 Uhr
Ist der PC jetzt mit der Gigabit netzwerkkarte verbunden? oder nur mit Funk oder beides???
Bitte warten ..
Mitglied: aqui
18.06.2007 um 13:44 Uhr
Beides geht natürlich nicht, wenn beide Adapter im gleichen Netz sind. Dann musst du einen deaktivieren !! (Kabel raus, oder WLAN deaktivieren mit Schalter, Fn-Taste oder OS)
Bitte warten ..
Mitglied: sewulba
19.06.2007 um 09:42 Uhr
Ist der PC jetzt mit der Gigabit
netzwerkkarte verbunden? oder nur mit Funk
oder beides???

Nur Gigabit-Karte. WLan nur im Laptop drinne.

Ich habe es rausbekommen... Bei den Marvell Yukon gibt es als Lösung folgendes.
Netzwerkkarte Erweiterte Einstellungen ---> IPV4 Prüfsummenabladung auf deaktiviert stellen und alles geht. War das wieder ein Kampf mit Vista.
Das war des Rätsels Lösung! Hoffe es bringt auch jemandem anderen etwas.

Gruss Sewulba
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(4)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...