Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win XP, 2 Rechner, Je 1x Wlan 1x Lan, Zuordnung der Datenströme?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Nagrath

Nagrath (Level 1) - Jetzt verbinden

22.08.2006, aktualisiert 24.08.2006, 4811 Aufrufe, 7 Kommentare

Nabend zusammen...

ich hab jetzt schon ein wenig herumgestöbert durch das Forum aber eine wirkliche Antwort auf mein Problem konnte ich nicht ausmachen. immer nur ansatzweise Lösungen die aber irgenwann im Nivana enden.

Der Fall:

PC1: 1x WLan -> soll übern Router ins Internet und Verbindung zu PC 3 über WLan sein
1x LAN -> soll zum Datenaustausch zu PC2 da sein

PC2: 1x WLan -> soll übern Router ins Internet und Verbindung zu PC 3 über WLan sein
1x LAN -> soll zum Datenaustausch zu PC1 da sein

PC3: 1x WLan -> soll übern Router ins Internet und Verbindung zu PC2 und PC1 über WLan sein

Ich möchte daß ich von PC1 und PC2 daten über das LAN schicken kann und das Internet über das WLAN läuft und daß ich von PC1 und PC2 über das WLan auf Rechner 3 zugreifen kann und umgekehrt (weil Gigabit Netzwerk einfach schneller für daten ist (die rechner ungefär 2 cm nebeneinanderstehen) und weil der Telefonanschluß zu weit weg ist um das ohne WLan zu machen)

So... was ich jetzt soweit schon begriffen habe ist, daß ich die WLans und die Lans jeweils ne andere IP zuweise, in meinem Fall WLan-192.168.0... und Lan-192.168.1... so...

und wie geht es jetzt weiter... ich mein... daß mich meine Rechner nicht leiden können weiß ich ja, aber mit dieser sache veräppeln sie mich ja regelrecht... immer wenn ich daten von einem zum anderen senden will nehmen sie die WLan Verbindung! Warum? kann man das dem BS soweit verständlich machen daß es so verstanden wird wie ich es meine?

Vielen Dank im vorraus für eure Mühen.

Nagrath
Mitglied: gammaplayer
22.08.2006 um 20:48 Uhr
kannste mal ein "route print" (wahlweise auch ein "netstat -r" is wurscht) machen und das hier posten?

würde meinen dass da was mit den routen faul ist. weil wenn du von pc1 zu pc2 was schicken willst (netzadresse 192.168.1.0) sollte das über eine schnittstelle aus ebenfalls diesem netz gehen.


na mal abwarten was dein nächster post sagt


schö,

alex :]
Bitte warten ..
Mitglied: Nagrath
22.08.2006 um 21:31 Uhr
Sorry, kann damit nicht wirklich was anfangen, bzw, schnall ich die beziehungen der adressen untereinander nicht ganz.... muß ich mir nochmal durchlesen...


Routingtabelle PC1
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 00 00 00 00 00 ...... TAP-Win32 Adapter V8
0x10004 ...00 00 00 00 00 00 ...... NETGEAR WG311 802.11g Wireless PCI Adapte
2
0x10005 ...00 00 00 00 00 00 ...... Intel(R) PRO/1000 MT Network Connection
0x10006 ...00 00 00 00 00 00 ...... Bluetooth-Gerõt (PAN) #6
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.21 25
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.21 192.168.0.21 25
192.168.0.21 255.255.255.255 127.0.0.1 127.0.0.1 25
192.168.0.255 255.255.255.255 192.168.0.21 192.168.0.21 25
192.168.1.0 255.255.255.0 192.168.1.1 192.168.1.1 20
192.168.1.1 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.1 192.168.1.1 20
224.0.0.0 240.0.0.0 192.168.0.21 192.168.0.21 25
224.0.0.0 240.0.0.0 192.168.1.1 192.168.1.1 20
255.255.255.255 255.255.255.255 192.168.0.21 192.168.0.21 1
255.255.255.255 255.255.255.255 192.168.1.1 192.168.1.1 1
255.255.255.255 255.255.255.255 192.168.1.1 2 1
255.255.255.255 255.255.255.255 192.168.1.1 10006 1
Standardgateway: 192.168.0.1
Ständige Routen:
Keine





Routingtabelle PC2
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 00 00 00 00 00 ...... VIA VT6105 Rhine III Fast Ethernet Adapter - Pak
etplaner-Miniport
0x10004 ...00 00 00 00 00 00 ...... PRISM 802.11g Wireless Adapter (3890) - Pake
tplaner-Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.22 30
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.2 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.22 192.168.0.22 30
192.168.0.22 255.255.255.255 127.0.0.1 127.0.0.1 30
192.168.0.255 255.255.255.255 192.168.0.22 192.168.0.22 30
192.168.1.0 255.255.255.0 192.168.1.2 192.168.1.2 20
192.168.1.2 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.2 192.168.1.2 20
224.0.0.0 240.0.0.0 192.168.0.22 192.168.0.22 30
224.0.0.0 240.0.0.0 192.168.1.2 192.168.1.2 20
255.255.255.255 255.255.255.255 192.168.0.22 192.168.0.22 1
255.255.255.255 255.255.255.255 192.168.1.2 192.168.1.2 1
Standardgateway: 192.168.0.1
Ständige Routen:
Keine
Bitte warten ..
Mitglied: gammaplayer
22.08.2006 um 23:17 Uhr
mhm.... vielleicht hab ich ja Tomaten auf den Augen oder es ist einfach schon zu spät aber die Tabellen schauen eigentlich sinnvoll aus, weshalb ich nicht so ganz verstehe wieso pc1 und pc2 nicht miteinander quatschen können (obwohl es schon auffällt dass PC2 zusätzlich die Route 0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.2 20 in der Tabelle hat und dass das Standardgateway trotz einer höheren Metrik 192.168.0.1 ist...nanu ...doch nicht so ganz verständlich die Tabelle... erklärt für mich aber nicht das Problem)

Ich würde wahrscheinlich an deiner Stelle mal WLAN deaktivieren und die Konnektivität von beiden zu dem jeweils anderen mal testen.

Evtl. komme ich morgen ja nochmal dazu mir das anzuschauen, nu muss ich erstmal schlafen
Bitte warten ..
Mitglied: Nagrath
23.08.2006 um 12:01 Uhr
Das funktioniert dann, aber nur, wenn ich bei beiden das WLan deaktiviere und einen Neustart mache, dann funktioniert es .... oh... doch nicht...*!x$§%&)/(§=§$*

was hab ich denn jetzt wieder für einen Salat hier *$(%§($&)§$=*

Also, im nachhinnein betrachtet könnte wirklich was mit denen Routen zu tun haben, kann man die alle löschen und wieder neu aufbauen? also, irgenwas muß die Routen ja deffiniert haben... nur wie funktionieren die dann logischerweise? oder besser, wie sollte sie funktionieren?

Grüßle

Nagrath
Bitte warten ..
Mitglied: Nagrath
23.08.2006 um 22:06 Uhr
Hallo zusammen,

also, habe das Problem gelöst...

habe eine statische verbindung via route -p ADD "192.168.1.1" MASK "255.255.255.255" "192.168.1.2" eine dauerhafte Route an PC2 eingerichtet. die hatte irgendwie in der obigen Auflistung gefehlt.

und letzendlich das wichtigste, ich hab auf allen Rechnern die Firewall auf das neue Netzwerk eingestellt *seuftz* ich denke daß das die Hauptursache des ganzen fehlers war.

Vielen Dank für die kleine Gedächtnisstütze mit den Routen... wenigstens weiß ich jetzt was das ist und wie es zu verwenden ist.

Thx a lot

NAgrath
Bitte warten ..
Mitglied: aqui
24.08.2006 um 12:04 Uhr
Eine Route ans gleiche Netz über dasselbe Interface...Das ist eigentlich vollkommen überflüssig und IP technisch schlicht falsch !

Die Lösung ist viel einfacher, denn dein PC der beide Segmente bedient routet nicht von Natur aus, denn das ist bei Windows XP per default unterbunden.
Eine kurze Recherche bei Microsoft hätte dir diese Krücke mit dem statischen Routen die zudem noch falsch sind erspart:

www.microsoft.com/windows2000/de/server/help/default.asp?url=/windows2000/de/server/help/sag_TCPIP_pro_EnableForwarding.htm

Wie man es dann Step by Step ganz genau macht steht hier auch in Attis Tutorial:

www.administrator.de/Zwei_Netze_%FCber_WLAN_miteinander_verbinden.html

Damit wäre es dann IP technisch sauber sofern man die Routing Variante wählt die man sowieso immer bevorzugen sollte....
Bitte warten ..
Mitglied: Nagrath
24.08.2006 um 18:07 Uhr
Hi zusammen,

hmm, das ist so im nachhinnein betrachtet ja schön und gut, aber überleg mal wie ich als NetwerkLaie auf die Bezeichnungen kommen soll nach denen ich suchen muß? das ist immer das größte Problem, die Fachausdrücke. Letztenendes hätte ich den Artikelnamen nie mit meinem Problem in Verbindung gebracht "So aktivieren Sie die IP-Weiterleitung" *schulterzuck* schön

Das Tutorial von Atti hatte ich mir vorher schon angeschaut, aber daran war es ja letztendlich nicht gelegen. die statische route die ich eingetragen habe werde ich heute mal wieder herausnehmen und nochmal versuchen, da ich wirklich glaube daß es an meinen Firewalls gelegen hatte.

Aber danke nochmal für die Tipps...

MfG

Nagrath
Bitte warten ..
Ähnliche Inhalte
Internet
Fujitsu WIN XP Rechner LAN Verbindungs-Problem
gelöst Frage von FragnantInternet40 Kommentare

Guten Morgen, Ich habe einen XP Rechner vor mir, der mir beim Verbindungsaufbau zeigt er mir an "Eingeschränkte oder ...

Monitoring
Langzeitmessung des Datenstroms
gelöst Frage von GueNeMonitoring11 Kommentare

Hallo Community, habe unser NW auf verschiedene Gebäude verteilt und diese Gebäude via Richtfunk ( kein W-LAN ) verbunden. ...

Windows XP
Win-XP CMD - Rechnen mit gawk
gelöst Frage von rsadmchefWindows XP3 Kommentare

Hallo Team, Vorhanden ist ein XP-Rechner mit GNU-Tools sed und gawk und Clipboard-Tools. Situation: In der Windows Zwischenablage liegt ...

Windows Netzwerk
2 IP-Adressen, LAN und WLAN
gelöst Frage von joergWindows Netzwerk7 Kommentare

Hallo zusammen, wir stoßen nach einführen von WLAN (ja bei uns hat auch die "Moderne" Einzug gehalten), gerade auf ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 3 StundenBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 5 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 20 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 21 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware13 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...