Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP Autostart

Frage Microsoft Windows XP

Mitglied: Lathimer

Lathimer (Level 1) - Jetzt verbinden

02.12.2002, aktualisiert 04.12.2002, 28076 Aufrufe, 4 Kommentare

WIN XP Autostart

Hallo ihr ,
ich habe letztens einen Rechner mit Win XP aufgesetzt. Nachdem ich XP installiert hatte und den Desktop einstellen wollte, erschien laufend der Autostart.. er suchte nach irgendwas und brach ab. Das ging dann andauernd so weiter.... Es brachte die Prozessorleistung auf stolze 100%. Ich habe den Rechner nochmals platt gemacht und wieder neu installiert. Wieder das selbe Problem. Ich hab den Autostart von den CD Laufwerken dann abgeschaltet und trozdem kam dieser wieder. Es ist nicht mal ne CD im Laufwerk.... Woran kann das liegen?
Wenn jemand ne Idee hat würde ich mich über ne Nachricht freuen..

Danke Daniel
Mitglied: swox
03.12.2002 um 11:13 Uhr
hi...
ich bin zwar zum thema xp nicht gerade der richtige ansprechpartner, will aber doch trotzdem mal ne idee kund geben.

in der registry mal nach den autostart-bereichen suchen und evtl. ausfindig machen, was er starten will, dann den entsprechenden prozess löschen.

natürlich keine gewähr drauf, aber über diesen weg hab ich unter 98 mal einen autostart-prozess gekillt, den ich sonst nirgendwo gefunden habe...

peace
swox
Bitte warten ..
Mitglied: IT-Manager
04.12.2002 um 09:21 Uhr
Hallo Daniel, kannst Du denn sagen, welcher Task die 100% hatte, dann ist es etwas leichter - bei deiner Anfrage kann es ALLES sein... ...gehe in den Taskmanager und schaue unter Prozesse - klicke zweimal auf CPU und der Wert (Name) steht dann OBEN-LINKS... ...wenn du eine "GEPATCHTE" XP-Version nutzen solltest, kann es auch am Patch liegen...

MfG
Tom
Bitte warten ..
Mitglied: Lathimer
04.12.2002 um 14:37 Uhr
Danke für deinen Tip.. hätte ich eigentlich selbst drauf kommen können ..Nunja werde das mal austesten..
Ich bedanke mich
Bitte warten ..
Mitglied: Lathimer
04.12.2002 um 14:39 Uhr
100% kann ich es dir nicht sagen welcher Prozess da zum resourcenfressenden Bug wird.
Aber ich werd da mal nachschauen nachdem ich dem Tip vom Ralf ausgetestet hab ..


Dank dir für deine mühen

Gruß Daniel
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows 10
gelöst Freigegebene Netzwerkdrucker nicht unter Win 10 einbindbar (3)

Frage von Henrik-01 zum Thema Windows 10 ...

Windows 10
Sticky Notes - Autostart unterbinden (1)

Tipp von Pedant zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...