Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win XP: DNS-Namensauflösung über nicht mehr vorhandenen Nameserver

Frage Microsoft Windows XP

Mitglied: olliko

olliko (Level 1) - Jetzt verbinden

21.06.2006, aktualisiert 22.06.2006, 8773 Aufrufe, 7 Kommentare

Xp versucht immer noch, Internetnamen über einen abgeschallteten Nameserver aufzulösen....

Hallo,

ich habe meinen internen DNS-Server abgeschaltet und lasse die Namensauflösung jetzt über meinen Router erledigen. Die neue Konfiguration habe ich bei XP eingetragen und IPconfig /all gibt auch die Werte richtig wieder.

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : dewin
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : nic.loc

Ethernetadapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix: nic.loc
Beschreibung. . . . . . . . . . . : VMware Accelerated AMD PCNet Adap

Physikalische Adresse . . . . . . : 00-0C-29-E1-54-94
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.123.42
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.123.254
DHCP-Server . . . . . . . . . . . : 192.168.123.254
DNS-Server. . . . . . . . . . . . : 192.168.123.254
Lease erhalten. . . . . . . . . . : Mittwoch, 21. Juni 2006 08:32:13
Lease läuft ab. . . . . . . . . . : Samstag, 1. Juli 2006 08:32:13


nslookup liefert aber folgendes:

D:>nslookup www.hp.com
DNS request timed out.
timeout was 2 seconds.
* Der Servername für die Adresse 192.168.123.1 konnte nicht gefunden werden:
Timed out
* Die Standardserver sind nicht verfügbar.
Server: UnKnown
Address: 192.168.123.1

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Zeitüberschreitung bei Anforderung an UnKnown


Es macht übrigens keinen Unterschied, ob XP die Nameserver-IP per DHCP verpasst bekommt oder ob ich diese manuell eintrage.


VIELLEICHT WICHTIG: Die Installation wurde schon zweimal per Linux-DiskDump "umgezogen" - von einer HP-Workstation auf einen neuen PC mit VIA-Mainboard und von dort in eine virtuelle Maschine unter VMWARE 5.5-Linux. Als ich mich vor ein paar wochen schon mal mit dem Problem beschäftigt habe, tauchte im Gerätemanager die Onboard-Netzwerkkarte der HP-Workstation auf. Der Eintrag war zwar ausgegraut, aber ich konnte sie nicht löschen. Leider wird die HP-WS-Netzwerkkarte jetzt nicht mehr im GM angezeigt.


Kennt jemand das Rädchen, an dem ich drehen muss, damit endlich der richtige Nameserver benutzt wird ?


Danke für eure Mühe !

olliko
Mitglied: Kosh
21.06.2006 um 12:48 Uhr
Guck mal mit:
"netsh interface show interface"
was dir da alles angezeigt wird.

Ausserdem wirf mal einen Blick in den Gerätemanager, und wähle unter "Ansicht"->"ausgeblendete Geräte anzeigen"

Wenn da die HP-Karte noch auftaucht, dann weg damit ; )
Bitte warten ..
Mitglied: Kosh
21.06.2006 um 12:53 Uhr
achja das könnte vielleicht auch helfen: (wenn alle stricke reissen)
"netsh winsock reset"


es gibt auch noch nen befehlt der den kompletten stack wieder neu aufbaut, aber ich kann mich leider nicht mehr an ihn erinnern.
(irgendwas mit "netsh rebuild catalog" oder so)
Bitte warten ..
Mitglied: olliko
21.06.2006 um 15:24 Uhr
Hallo,

also zuerst mal habe ich folgendes gemacht :

C:\>netsh interface show interface

Verw.-status Status Typ Schnittstellenname
Aktiviert Dediziert LAN-Verbindung 2
Aktiviert Dediziert LAN-Verbindung
Aktiviert Dediziert 1394-Verbindung
Aktiviert Dediziert LAN-Verbindung 3
Aktiviert Dediziert LAN-Verbindung 4
Aktiviert Intern Intern
Aktiviert Loopback Loopback

Die auch unter Netzwerkverbindungen angezeigte ist "LAN-Verbindung 2", also die, die ich immer konfiguriere, was aber keinen Effekt hat.

Habe mich dann nach einer Befehlsreferenz für netsh umgeschaut und folgendes gefunden :

http://www.microsoft.com/technet/prodtechnol/windowsserver2003/de/libra ...

Gut, wollte ich die überflüssigen LAN-Verbindungen Löschen, gab aber immer nur Fehler-Meldungen :

C:\>netsh interface delete interface name="LAN-Verbindung 3"
Falscher Parameter.


Ein letztes verzweifeltes "netsh winsock reset" hat leider auch nix gebracht.


Weiss jeman weiter ?

Gruss, Olliko
Bitte warten ..
Mitglied: olliko
21.06.2006 um 19:38 Uhr
Ich habe mit regedt32 die Registry nach der IP-Adresse des alten DNS-Servers durchsucht und überall durch die IP des neuen ersetzt.

Manchmal kann's so einfach sein !

Gruss
Bitte warten ..
Mitglied: Kosh
22.06.2006 um 07:15 Uhr
Freut mich wenns wieder geht ; )

Wäre vielleicht noch interessant WO in der reg die alten Einträge drin waren.
Bitte warten ..
Mitglied: olliko
22.06.2006 um 08:59 Uhr
Das waren eine ganze Menge. Und es waren tatsächlich auch noch die eintrage der alten HP-Intel-Karte drin. Wo ich sie gefunden habe, habe ich sie gelöscht.

Ich hoffe ich kriege alle zusammen :

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Tcpip\Parameters
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Tcpip\Parameters\Interfaces\{01E5AC7D-F42E-4366-9B92-5E3396763749}
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\Tcpip\Parameters
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\Tcpip\Parameters\Interfaces\{01E5AC7D-F42E-4366-9B92-5E3396763749}
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet004\Services\Tcpip\Parameters
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet004\Services\Tcpip\Parameters\Interfaces\{01E5AC7D-F42E-4366-9B92-5E3396763749}
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{01E5AC7D-F42E-4366-9B92-5E3396763749}


Gruss, olliko
Bitte warten ..
Mitglied: Kosh
22.06.2006 um 09:22 Uhr
Danke für die Info.
Bitte warten ..
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...

RedHat, CentOS, Fedora
2 DNS Server (bind) in verschiedenen Netzsegmenten verketten (3)

Frage von Vader666 zum Thema RedHat, CentOS, Fedora ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...