Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP Domänenbenutzer Anmeldung ohne Netzwerk dauert lange

Frage Microsoft Windows Netzwerk

Mitglied: 51744

51744 (Level 1)

07.08.2007, aktualisiert 14.10.2008, 11080 Aufrufe, 1 Kommentar

Hallo zusammen,

ich weiss das dieses Thema schon angesprochen wurde, aber wir konnten es leider nicht mit den vorhandenen Beiträgen klären.

Wir haben hier eine Domänen mit bestimmt 200 PCs und Notebooks. Unser Domänencontroller und DNS Server ist ein Win 2000 und die Geräte haben Win XP SP2 im Einsatz.

Nun kommt es bei manchen Notebooks vor, das diese auch unterwegs verwendet werden (dafür sind Notebooks ja da ;).

Und hier das Problem: Wenn sich der Domänenbenutzer ohne Netzwerk anmeldet bleibt der Anmeldevorgang nach dem "Benutzereinstellungen werden geladen" mit blauem Bildschirm Ewigkeiten stehen.

Wir haben nun schon einiges gesucht und versucht und konnten leider keine Lösung finden.

Sehr seltsam ist, das es auf einigen Notebooks dieses Problem gibt und auf anderen nicht.

Am Profil kann es nicht liegen, da hier schon mit einem neuen ausprobiert wurde. Servergespeichert ist es nicht.

Die IP-Adresse soll nicht fest vorgegeben werden, das soll der DHCP machen. Ausserdem stellt sich da die Frage warum Andere das Problem nicht haben.

Andere Einträge in der Netzwerkkarte haben wir schon an und ausgeschaltet, ergeben keinen Unterschied.

In den Richtlinien haben wir nichts erkennen können (werden lokal auch nicht geändert).

Ich habe auch schon 2 Notebooks verglichen, bei dem einen mit, bei dem andern ohne diesem Problem und konnte keine Unterschiede finden.
Der Vergleich der Fehlermeldungen zeigte nur das diese länger bis zum Eintrag brauchen.

Wäre schön wenn noch jmd. eine Idee hat, was wir noch prüfen sollen und vielleicht irgendwie eine Lösung finden.

Danke

Maren
Mitglied: akreth
14.10.2008 um 14:33 Uhr
Hallo Maren,

ich hatte ein sehr ähnliches Problem in so ziemlich der gleichen Umgebung (W2K-Domäne; XP-Clients (SP2 u. SP3). Bisher aber nur an einem Notebook.

User ist unterwegs, also offline, meldet sich an und es kommt die Meldung: "Benutzereinstellungen werden geladen" mit blauem Hintergrund. Nach ca. 25 min. kommt dann endlich die Meldung, die eigentlich sofort nach dem Bestätigen der Anmeldeinformationen kommen sollte:

>>>"""Die Serverkopie des servergespeicherte Profils wurde nicht gefunden. Sie werden mit einem lokalen Benutzerprofil angemeldet. Änderungen an dem Profil werden nach der Abmeldung nicht auf den Server kopiert. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.

Details - Das Netzlaufwerk ist nicht erreichbar. Weitere Informationen über die Behebung von Netzwerkproblemen finden Sie in der Windows-Hilfe."""<<<

Diese Meldung bestätigen und dann baut sich so langsam der Desktop auf, usw….

An der Maschine konnte ich erstmal keine Auffälligkeiten feststellen, bis auf eine Fehlermeldung im Ereignisprotokoll, die mich dann ein wenig stutzig machte.
Bemängelt wurde, dass ein Dienst nicht gestartet werden konnte. Es handelte sich um einen Dienst der im Zusammenhang mit einer SAP-Gui installiert werden kann. Ein Dienst der es ermöglicht, dass an der Maschine an der ein User mit „Standard-Windows-Benutzer-Rechten“ angemeldet ist, die SAP-Gui sich bei Bedarf automatisch aktualisieren kann.
Dieser Dienst war aber so eingestellt, dass er nicht unter dem lokalen Systemkonto ausgeführt wurde, sondern unter einem Domänen-Account, den wir für spezielle Zwecke verwenden.
Da der Dienst an diesem Notebook so nicht benötigt wird habe ich ihn, samt der kompletten SAP-Gui, deinstalliert. Danach an der betroffenen Maschine unsere „Standard-SAP-Gui“ Installation durchgeführt (da wird der „störende“ Dienst nicht mit installiert).
Danach war das Problem weg. Der/die User konnten sich nun wieder offline in normaler Geschwindigkeit an dem Notebook anmelden.

Schau doch mal ob eure Notebooks, also die bei denen es die Probleme gibt, und auch bei denen wo das Problem nicht auftritt, ob diese denn wirklich „gleich“ sind!?

Außerdem schau doch mal an den betroffenen Notebook ob dort vielleicht auch „störende“ Dienste laufen. Dienste die unter einem Domänen-Account ausgeführt werden sollen, der während der Offline-Anmeldung aber nicht verfügbar ist!?

Über eine Rückmeldung an dieser Stelle würde ich mich freuen.

Gruß
Alex
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows Netzwerk
Ktpass für Anmeldung von LAMP an Win-Domäne (Verständnisfrage)

Frage von pablovic zum Thema Windows Netzwerk ...

Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...