Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

(Win XP) Drahtlosnetzwerk erreichbar, Vebrindung unmöglich

Frage Microsoft Windows Netzwerk

Mitglied: Sauerkrautwurst

Sauerkrautwurst (Level 1) - Jetzt verbinden

21.02.2011 um 09:11 Uhr, 5300 Aufrufe, 6 Kommentare

Guten Morgen zusammen, folgendes tritt in letzter Zeit häufiger auf:

Ich habe hier ein Notebook stehen, dass sich mit einem der Firmeninteren W-LAN´s verbinden soll. Das Netzwerk wird mit der Drahtlosnetzwerksuche auch gefunden. Wenn ich mich verbinden will, wird - wie immer - der Netzwerkschlüssel abgefragt. Nach Eingabe + Bestätigung verbindet sich der Drahtlosadapter auch mit dem Router und versucht eine IP zu beziehen, daran scheitert es aber wohl. Der Vorgang wird normal beendet, die Verbindung zum Netzwerk kann trotzdem nicht aufgebaut werden.

Betroffene Hardware in diesem Fall:
-Router: Zyxel G-570s
-Notebook: Sony Vaio PCG 4Q1M
-OS: Win XP

Folgendes habe ich schon gescheckt:
-MacFilter am Router deaktiviert
-Netzwerkschlüssel korrekt
-IP/Subnetranges korrekt
-Verschlüsselungsmethode korrekt

Interessant: Die Verbindung kann ohne Probleme hergestellt werden, sobald das Netzwerk ungeschützt ist. D.H. Kein Netzwerkschlüssel vergeben wird, dasd Netzwerk quasi offen ist.
Sobald wieder ein Schlüssel vergeben wird, bricht die Verbindung ab, und bei Eingabe des Schlüssels passiert oben genanntes.

Außerdem wissenswert: Mit ca. 20 Lenovo X100e Netbooks hatte ich vor ein paar Monaten auch 2-3 Fälle mit selbem Sympthom, beim Rest der Staffel funktionierte alles, wie es sollte. Allerdings dort unter Win7. Das Problem konnte ich lösen, indem ich das Netzwerk manuell hinzugefügt habe, leider klappt das unter XP nicht.

Falls irgendwer einen Denkanstoß für mich hat, bedanke ich mich schonmal!

Grüße
Mitglied: Edelweis
21.02.2011 um 09:30 Uhr
Das kann entweder ein Treiberproblem sein (Treiber zu alt) oder ein Problem mit dem Patchstand des PCs.
Eventuell auch mal den Kanal ändern (ich habe sehr gute Erfahrungen mit Kanal 9 auf vielen Routern gemacht), wenn der Router den N-Standard unterstützt, würde ich auch diesen mal (mindestens testweise) deaktivieren.
Bitte warten ..
Mitglied: Sauerkrautwurst
21.02.2011 um 12:20 Uhr
Die Treiber hatte ich vorher schon aktualisiert, sorry. Die beiden anderen Ansätze brachten leider auch keine Besserung, dafür konnte ich das Problem noch etwas eingrenzen.
Ich habe die Drahtlosnetzwerkverwaltung unter Windows verwendet und stattdessen die klickibunti-Software des Herstellers verwendet. Dieser meldet mir folgendes: Authentifizierung aufgrund von inkorrektem Sicherheitskennwort (Schlüssel) fehlgeschlagen.

Der Key ist aber zu 100% der richtige, selbst wenn ich ihn ändere kommt das gleiche dabei raus. Nur sobald das Netzwerk offen ist, verbindet sich der Bösewicht. Es muss also etwas mit dem Key/der Verschlüsselungsmethode zu tun haben. Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: Nagus
21.02.2011 um 12:46 Uhr
Moin,
wie alt ist denn das Notebook?
Ich hatte genau diese Problem immer dann, wenn das Notebook WPA2 nicht konnte sondern nur WAP. Wenn es ein Intel Chipsatz ist, mal die Software (nicht bloß den Treiber) auf den neusten Stand bringen.
Gruß
Nagus
Bitte warten ..
Mitglied: trapper-tom
21.02.2011 um 12:46 Uhr
Hallo Sauerkrautwurst,

hat der Win-XP-PC SP3 drauf? Es gab vor SP3 mal Probleme mit WPA-Verschlüsselung. Ich hatte mal einen ähnlichen Fall. Da lag es offensichtlich daran, dass in der Passphrase ein"@"-Zeichen (AT-Zeichen) drin war. Ich habe das Sonderzeichen gegen ein anderes getauscht und schon funktionierte es.

Trapper Tom
Bitte warten ..
Mitglied: Sauerkrautwurst
22.02.2011 um 13:40 Uhr
Hallo zusammen,

nachdem ich auch der Software ein Update verpasst habe, brach der Verbindungsversuch zwar nicht mehr ab, konnte aber auch nicht abgeschlossen werden :-P Die IP-Vergabe konnte komischer Weise nicht beendet werden. Mir ist beim rumspielen in der Software aber aufgefallen, dass außer der Drahtlos-/ und der Netzwerkverbindung auch noch eine Bluetooth- sowie eine WAN-Verbindung aktiv waren. Nachdem ich diese beiden Verbindungen deaktiviert habe, konnte ich mich ohne Probleme ins Netzwerk einhängen... Das Problem scheint also gelöst, zumindest bei diesem Notebook.

Wenn beim nächsten Mal einer der AD'ler im Hause ist, werde ich das mal mit dem Lenovo x100e testen, da bestehen nämlich keine weiteren Verbindungen, der Fehler ist aber bei manch einem der Gleiche...

Danke für eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows 10
gelöst Win 10 Client in Domäne - Anmeldung per Fingerprint, Hello ausgegraut (8)

Frage von Mittenwaelder zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Verschieben von Servergespeicherten Profilen an einen anderen Speicherort

Erfahrungsbericht von Enriqe zum Thema Windows Server ...

Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(16)

Information von Frank zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (17)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows 10
IP sperren? (12)

Frage von knowon zum Thema Windows 10 ...