Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP Home defekt 2. mal installiert

Frage Microsoft Windows XP

Mitglied: papamoik

papamoik (Level 1) - Jetzt verbinden

10.02.2006, aktualisiert 11:26 Uhr, 4010 Aufrufe, 6 Kommentare

Hallo zusammen

Ich habe wieder einmal ein Problem...

Ein Kollege hat mir sein Notebook gegeben, bei welchem Windows XP Home nicht mehr bootet. Es erscheint ein Bluescreen nachdem der Windowsstartbildchirm (mit dem horizontalen Balken) da war. Der Bluescreen ist aber so schnell wieder weg und das System beginnt mit dem neuen Start, dass ich die Meldung nicht lesen kann.

Er hat Windows XP Home bereits ein 2. mal installiert. Somit habe ich das ursprüngliche Windows-Verzeichnis und ein Windows.0-Verzeichnis in C.

Gibt es irgendeine Möglichkeit die beiden Windows zu kombinieren, damit das Notebook wieder von der ursprünglichen Version bootet - mit allen Einstellungen usw.

Besten Dank im Voraus für jeden Tip.

Gruss Mike Bachmann
Mitglied: Atti58
10.02.2006 um 10:49 Uhr
Hast Du denn mal versucht, die ursprüngliche Version im "Abgesicherten Modus" (F8-Taste nach dem BIOS-Screen) zu booten? Wenn das geht, sieh Dir mal das Ereignisprotokoll an,

Gruß

Atti.
Bitte warten ..
Mitglied: papamoik
10.02.2006 um 11:04 Uhr
Hallo Atti58

Das war das erste was ich versucht habe. Es bricht den Startvorgang aber an derselben Stelle ab. Nach dem Windows Bildschirm mit dem horizontalen Balken dauert es ca. 20 Sekunden wo der Bildschirm schwarz ist und dann flackert kurz der Bluescreen auf. Ein photografisches Gedächtnis sollte man haben
Bitte warten ..
Mitglied: Atti58
10.02.2006 um 11:17 Uhr
,,, ja, das wär nicht schlecht, das mit dem Gedächtnis, würde uns aber wahrscheinlich auch nicht weiter bringen.

Versuche doch mal, eine "Reparaturinstallation" von CD zu starten - ich musste neulich das gleiche tun und dabei diesen Vorgang zwei Mal starten, danach konnte ich die Kiste wieder normal booten und nach dem Fehler suchen,

Gruß

Atti.
Bitte warten ..
Mitglied: papamoik
10.02.2006 um 11:20 Uhr
Werde ich machen, zum Glück kommt das Wochenende und ich habe haufenweise Zeit zum "Versauen"
Bitte warten ..
Mitglied: Atti58
10.02.2006 um 11:21 Uhr
... ähhm, was mir gerade noch einfällt: Versuche vorher ein:

"Letzte funktionierende Installation starten"

aus dem F8-Menü,

Gruß

Atti.
Bitte warten ..
Mitglied: papamoik
10.02.2006 um 11:26 Uhr
Merci für den Tip, aber auch das hat nicht funktioniert...

Gruss Mike
Bitte warten ..
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Windows XP
Wiederherstellung XP Home-Profil (9)

Frage von Data2006 zum Thema Windows XP ...

Netzwerke
gelöst Home-LAN optimieren (22)

Frage von Merris zum Thema Netzwerke ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...