Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP Prof. an Win NT 4.0 Domänencontroller

Frage Microsoft Windows Server

Mitglied: Blaufuss

Blaufuss (Level 1) - Jetzt verbinden

13.07.2004, aktualisiert 19.10.2004, 11950 Aufrufe, 5 Kommentare

Ich habe einen XP Prof. Rechner zu einer NT Domäne
hinzugefügt, die Anmeldung des Rechners an die Domäne hat
auch funktioniert.
Ich habe ihn über Systemeigenschaften/Computername/Ändern
in die Domäne aufgenommen, wurde nach Benutzernamen und
Kennwort zur Berechtigung zum Beitritt der Domäne gefragt
und werde mit einem Willkommen in der Domäne xxx begrüßt.

Wenn ich mich jetzt am Client anmelden will kommt folgende
Fehlermeldung:

"Es kann keine Verbindung mit der Domäne hergestellt
werden, da der Domänencontroller nicht verfügbar ist bzw.
das Computerkonto nicht gefunden wurde."

Die DNS Einträge müssten auch stimmen, ich kann den Server
vom Client anpingen, sowohl mit IP-Adresse als auch mit
Namen, und umgekehrt vom Server zum Client funktioniert es
auch.

Habe auch unter Verwaltung/Lokale
Sicherheitsrichtlinie/Lokale
Richtlinien/Sicherheitsoptionen folgende Einträge
deaktiviert:

Domänenmitglied: Daten des sicheren Kanals digital
verschlüsseln oder signieren (immer)

und

Domänenmitglied:Starker Sitzungsschlüssel erforderlich
(Windows 2000 oder höher)

wie in der Microsoft Knowledge Base Artikel 318266
http://support.microsoft.com/default.aspx?scid=kb;de;318266

und in

http://www.microsoft.com/germany/ms/security/guidance/modules/secmod64. ...

beschrieben.

Wenn ich mich lokal am Client anmelde, kann ich problemlos
in der Computerverwaltung Benutzer bzw. Gruppen der Domäne
hinzufügen.
Also gehe ich mal davon aus, das der Domänencontroller
sehr wohl zur Verfügung steht......

Der Client wird auch im Server Manager am
Domänencontroller angezeigt.
Wenn ich den Client im Server Manager auswähle kommt
folgende Meldung

"Die Vertrauensstellung dieser Arbeitsstation gegenüber
der primären Domäne konnte nicht hergestellt werden"

Also scheint es ein Problem mit der Authentifizierung des
Clients am Domänencontroller sein.

Weiß jemand was und wo eingestellt werden muss, das der
Client erkannt wird??

Im voraus schonmal DANKE
Gruß
Andreas
Mitglied: mike1969
13.07.2004 um 10:12 Uhr
Computer raus aus der Domäne (Arbeitsgruppe) und auf dem Server Computerkonto im Servermanager löschen. Dann Computerkonto in der Domäne wieder neu erstellen.
Bitte warten ..
Mitglied: trewi
30.09.2004 um 15:02 Uhr
Computer raus aus der Domäne
(Arbeitsgruppe) und auf dem Server
Computerkonto im Servermanager löschen.
Dann Computerkonto in der Domäne wieder
neu erstellen.

Dann gibts eine Erfolgsmeldung, aber funktionieren wird es dann auch nicht (höchstens sporadisch). Der Fehler liegt im DNS-Server von NT4 und ist nur zu umgehen, wenn man entweder einen W2K-DNS-Server zur Verfügung hat, oder WINS installiert und auf den WS aktiviert.
Bitte warten ..
Mitglied: Blaufuss
08.10.2004 um 11:08 Uhr
Ich hab jetzt den WINS-Server auf dem PDC installiert.
Der läuft auch und die Clients werden auch im WINS-Manager angezeigt, so weit so gut.

Bei der WINS-Adresse bei den Clients habe ich den PDC eingetragen, und der PDC verweist auf sich selber als WINS-Server!!

Beim PDC ist bei der WINS-Adresse "DNS für Windows Auflösung" nicht aktiviert

Bei allen Clients und beim PDC ist der Router als DNS-Server eingetragen.

Leider funktioniert es immer noch nicht, die Fehlermeldung bleibt die Gleiche.....
Bitte warten ..
Mitglied: trewi
08.10.2004 um 12:30 Uhr
"DNS für Windows Auflösung" aktivieren wäre mal einen Versuch wert, aber:
Sind die Server in der lmhosts.sam und in der hosts Datei eingetragen?
Pfad: "c:\windows\system32\drivers\etc\"
Ist der Router ein Internetgateway? Dann fragt der bei jeder Anfrage den DNS-Server des Providers. Der kann aber leider nicht helfen und verlangsamt die Zugriffe --- und wenn man dann keine Flatrate hat wird´s teuer..... Besser auf den eigenen DNS-Server verweisen und dem eine Weiterleitung an den Router erlauben.

Man kann sich bei der Aktion schon die Ohren brechen. Wie wäre es mit einem Update des Server auf W2K oder 2003 Server. Ist soooo fürchterlich teuer auch nicht, und NT4 ist so langsam out of time. Mit einem W2K oder 2003 DNS-Server gibt es die Probleme nicht mehr.
Bitte warten ..
Mitglied: Blaufuss
19.10.2004 um 13:34 Uhr
Ich habe es hinbekommen,

ich habe zusätzlich zum WINS - Server,
die LMHOSTs Datei aktiviert und angepasst.

DNS für Windows Auflösung muss deaktiviert sein.

Es gibt zwar eigentlich keinen Sinn die LMHOST zusätzlich zum WINS Server zu verwenden,
aber wenn es halt nur so funktioniert.......

Danke trewi für deine Tipps
Gruß
Andy
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Server 2016 Core als VM auf Win10 1607 - geht nicht

(2)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst Win XP als NAS (12)

Frage von AlexanderME zum Thema Windows XP ...

Windows 7
gelöst Welcher VNC Server für Win 7 Prof? (2)

Frage von laster zum Thema Windows 7 ...

Windows XP
Windows XP - Mit Windows NT 4.0 erstellte Basisvolumes (1)

Frage von Metacrawler zum Thema Windows XP ...

Heiß diskutierte Inhalte
Off Topic
Mein Arbeitsplatz wurde Outgesourced (42)

Frage von Schroedingers.Katze zum Thema Off Topic ...

Windows Server
gelöst Windows Server Sicherung wirre Meldungen (21)

Frage von DKowalke zum Thema Windows Server ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Mac OS X
gelöst Netzlaufwerke MAC OS Sierra (16)

Frage von Hendrik2586 zum Thema Mac OS X ...