Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP Prof. auf S-ATA installieren

Frage Microsoft Windows Installation

Mitglied: Flocko

Flocko (Level 1) - Jetzt verbinden

27.05.2005, aktualisiert 22.06.2005, 23494 Aufrufe, 14 Kommentare

Hallo.

Ich versuche WinXP Prof auf meinen SATA Platten zu installieren.
Die Platten (2xSamsung SP1614C 160GB) sind per RAID 0 (stripped) zusammengefasst und
hängen an meinen Asus-A7N8X-E Deluxe Mainboard.

Die Windows Setup-Routine erkennt zwar die Platten (durch externe Treiber), aber als 2 einzelne Platten.
Ich habe zwar schon versucht es einfach auf eine der angezeigten Platten zu installieren, funktionert aber nicht.

Wenn ich von meiner IDE Platte boote werden sie unter windows einwandfrei als RAID 0 Set erkannt.

Weiß da jemand Rat??
Danke
Mitglied: phpchris
27.05.2005 um 15:55 Uhr
Ich meine da kannst du im BIOS als HDD ein Raid angeben, schau mal nach...
Bitte warten ..
Mitglied: Flocko
27.05.2005 um 15:59 Uhr
Nö. Man kann zwar auswählen ob man von RAID oder SCSI booten (steht auf RAID) will und als boot-device kann man dann SCSI auswählen, was aber auch nix bringt.

Was mich wundert, ist das das windows-setup die Platten einzeln erkennt und nicht als Raid-set, ist das normal?
Bitte warten ..
Mitglied: phpchris
27.05.2005 um 16:01 Uhr
Nein, ist es nicht.

Und mit dem Rad-Treiber hast du es auch schon probiert, oder?

Ich würde versuchen, das Array neu zu erstellen...
Bitte warten ..
Mitglied: Flocko
27.05.2005 um 16:42 Uhr
Jup, mit den aktuellen Treibern von der Asus-Page.

Das Array neu erstellen bzw. als RAID 1 (mirrored) hat auch nix gebracht.

Ich bin echt am verzweifeln
Bitte warten ..
Mitglied: phpchris
27.05.2005 um 16:49 Uhr
Hast du das Raid im S-ATA BIOS erstellt oder mit Windows?
Bitte warten ..
Mitglied: Flocko
27.05.2005 um 16:57 Uhr
Mit dem S-ATA Bios
Bitte warten ..
Mitglied: phpchris
27.05.2005 um 17:02 Uhr
Nun, denn muss ich passen.
Bei mir funktionierte das tadellos.

Habe ein Raid erzeugt und im Bios als IDE einfach das Raid angegeben.
Dann mit F6 bei der Installation den Raid-Treiber eingebunden und gut war...
Bitte warten ..
Mitglied: operator
27.05.2005 um 20:53 Uhr
Hmm, also ich hab ebenfalls einen RAID 0 Verbund mit 2 S-ATA Platten und Win XP Prof.
Schau mal beim Booten nach ob dein Verbund als stripe erkannt wird, mit der gewünschten Kapazität. Oder ruf gleich beim Booten durch drücken einer F? (bei mir F10) Taste dein Bios des RAID Controllers auf und prüfe ob RAID Mode Striping korrekt aktiviert ist. Unter Boot muss Yes stehen und bei Status Healthy. Deinen Striping Block lässt du am Besten auf der empfohlenen Einstellung (bei mir 64K). Wenn alles passt und beim Booten richtig angezeigt wird, Win CD einlegen, neu starten, formatieren, und unter druücken der F6 Taste den (im Floppy Laufwerk) eingelegten Treiber einspielen. Wenn du das verpasst, kein Problem geht eh nicht ohne weiter. Tja, und für den Fall dass das alles nicht hilft, weiss hoffentlich jemand anders weiter .

greets,
operator
Bitte warten ..
Mitglied: Flocko
27.05.2005 um 21:03 Uhr
Beim Booten wird der Verbund einwandfrei als Stripe erkannt.
Im Controller Bios (Sil 3112) kann man keine boot option einstellen.
Der Striping Block ist auf 64k.
Nach F6 drücken während des Setups lege ich die Treiber-Diskette ein. Aber er erkennt die Festplatten einzeln.

Wie ich in anderen Foren gelesen hab kann man aber mit dem board von einem Sata-Raid verbund booten.

Ich tippe schön langsam darauf das eine Festplatte einen knacks hat (waren aber neue).
Wobei sich der Verbund bei meinem Installierten WinXP(auf IDE) einwandfrei partionieren lässt.
Bitte warten ..
Mitglied: operator
27.05.2005 um 21:22 Uhr
Dann schau nochmal in deinem "normalen" Bios nach (bei mir unter Integrated Peripherals), im Menüpunkt RAID Config. Dort muss bei RAID Enable [Enabled] aktiviert sein und bei SATA1 RAID und SATA2 RAID (natürlich nur wenn du die Anschlüsse 1 u. 2 bei deinem Board verwendest, ansonsten musst du die Verwenden bei denen du deine SATA Kabel "eingestöpselt" hast) muss ebenfalls [Enabled] stehen.
Schau dein Bios auch so nochmal durch ob wirklich alles für SATA und RAID aktiviert [Enabled] ist.
Bitte warten ..
Mitglied: Flocko
27.05.2005 um 21:35 Uhr
In meinem Bios ist die einzige Erwähnung von Raid, die auswahl ob man von RAID oder SCSI Card booten will. Das steht auf Raid.
Bitte warten ..
Mitglied: operator
28.05.2005 um 00:02 Uhr
Eventuell ist das Bios das Problem, ich meine das die Version veraltet ist. Das könnte unter Umständen dazu führen dass Festplatten neueren Types nicht richtig erkannt werden.
Ich hab mal kurz nachgesehen, dein Mainboard hat den nForce2 Chipsatz für Socket A, ist also schon etwas älter. Ein Bios Update könnte behilflich sein. Leider scheint auf der ASUS Support Page, ein kurzzeitiges technisches Problem zu sein. Sonst hätt ich dir einen direkten Link gegeben.

greets,
operator
Bitte warten ..
Mitglied: Flocko
28.05.2005 um 00:08 Uhr
Danke für deine Mühe.
Hab auch schon das Internet "abgegrast" nach einen Bios update, aber noch nix konkretes gefunden.
Wobei das auch fraglich ist, denn mein installiertes Windows erkennt es ja auch als stripped set.

mfg
flocko
Bitte warten ..
Mitglied: Teddyhamster2000
14.06.2005 um 01:20 Uhr
Hallo!

Ich habe ganz genau das gleiche Board, und keine Probleme mit dem Raid auf welchem WinXP SP2 installiert ist.

Allerdings habe ich das aktuellste BIOS + die aktuellsten Raid-Controller Treiber verwendet!!

Beides findest du ohne Probleme auf www.asuscom.de

Also am besten erstmal ein BIOS Update machen, und danach die Controller Treiber auf eine Diskette schieben!


Greetz!
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Win Xp auf Nintendo Wii installieren
gelöst Frage von Motherboard33CPU, RAM, Mainboards2 Kommentare

Hi möchte gern mal win xp auf einer wii ausprobieren habe es in einem youtube video gesehen hier is ...

Windows XP
Win XP Prof net use mehrere Ordner
Frage von JoeTeeWindows XP6 Kommentare

Hallo Forum, ich habe auf einen Win XP Prof Rechner verschiedene Netzwerkuser angelegt, die je nach Gruppenzugehörigkeit unterschiedliche Ordner ...

Windows 7
Welcher VNC Server für Win 7 Prof?
gelöst Frage von lasterWindows 72 Kommentare

Hallo, welchen VNC Server setzt ihr bei einem Win 7 Prof Rechner 64 Bit ein? Der Rechner ist Mitglied ...

Windows 8
Win 8.1 neu installieren!
gelöst Frage von 113909Windows 86 Kommentare

Hallo, ich habe folgendes Problem. Habe mir gestern das Lenovo Yoga 13 gekauft. Da war Windows 8 vorinstalliert. Jetzt ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 5 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 6 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 8 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 13 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...