Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN XP SP2 bootet nicht mehr nach ändern vom Laufwerksbuchstaben der 2. ten Platte !?

Frage Microsoft Windows Tools

Mitglied: 27560

27560 (Level 1)

27.03.2006, aktualisiert 03.04.2006, 5538 Aufrufe, 6 Kommentare

Hallo Leute,

ich habe 2 identische Festplatten (2x 160GB SATA 133 Segate) an meinem Raid Controller angeschloßen. Die erste C: beinhaltet das OS. Die zweite F: dient ausschließlich als Datenspeicher. So weit so gut. Als ich das System aufgebaut habe, war nur die erste Platte und ein DVD sowie ein CD-ROM Laufwerk angeschloßen. Windows hat die Laufwerksbuchstaben als wie folgt verteilt:
C: System
D: DVD /MA
E: CD-ROM /SL
Dann habe ich die bereits mit Daten gefüllte 2. te Platte angeschloßen. Die Daten waren auf einem NTFS formatierten Grund abgelegt.
Sie wurde als F: erkannt, alles toll. So habe ich ca. 1 Jahr problemlos gearbeitet. Bis jetzt....

Vor wenigen Tagen habe ich Partition Magic 8.0 installiert und mir überlegt den Laufwerksbuchstaben F: in D: umzubennenen. Als erstes habe ich unter Win XP die Laufwerke D & E in I & J umbennant. Alles ok, Neustart um sicher zu gehen. Jetzt ware das Objekt der Begirde - der Laufwerksbuchstabe D: - endlich frei. PM8 gestartet und den Job ausgeführt. Soweit alles bestens. Aufforderung zum Neustart. Ausgeführt. Der Neustart wurde jedoch nicht zum Ende ausgeführt, sondern blieb (und bleibt immer noch!) bei einem schönen blauem Bildschirm (Originalmeldung von PM8 - nicht blue screen von WIN) stehen der folgende Meldung ausgibt:

PowerQuest Partition Magic für Windows NT/2000/XP abgeschloßen
.....


Egal was ich mache, der PC fängt an zu booten, kurz vor Schluß jedoch taucht die Meldung auf und das ganze hat ein Ende. Dann kann ich nur durch reseten oder Power off einen Neustart erzwingen.

Weiß jemand was hier schief gelaufen sein könnte? Mit den Notfalldisketten habe ich festgestellt, das der Job zu Ende geführt wurde. Das kann es also schon mal nicht sein.
Mitglied: 27119
27.03.2006 um 16:51 Uhr
Starte doch Wiederherstellungskonsole von XP und gib Befehl ein

fixmbr

Dann wird ein neuer MBR geschrieben und alle sind glücklich.

http://www.computerhope.com/fixmbr.htm#01

Ich mag Partition Maggy garnicht. Vermeide solche Tools so gut es geht.
Hatte nach Einsatz von sowas öfters "unerklärliche" Unwegsamkeiten.

Ein chkdisk würd ich ferner auch auf jeden Fall machen wenns wieder läuft.
Bitte warten ..
Mitglied: 27560
27.03.2006 um 16:55 Uhr
OK, werde ich gleich mal machen. Besteht die Möglichkeit des Datenverlustes? Oder meinst du die Kiste läuft danach einfach wieder hoch?
Bitte warten ..
Mitglied: 27560
27.03.2006 um 17:29 Uhr
Habe ich nun ausprobiert. Die Rep. Konsole hat nachgefragt ob ich wirklich sicher bin und einen neuen MBR erstellen will - ich habe dann J und Enter eingegeben und es folgte ein blue screen.

Was ist der Standard Befehl für Bestätigungen in der Rep. Konsole? War J falsch?
Bitte warten ..
Mitglied: Admink
30.03.2006 um 10:50 Uhr
Hallo,

ich würde ausprobieren, eine Systemwiederherstellung durchzuführen. Also den rechner im abgesicherten Modus starten und anschließend unter Start-Programme-Zubehör-Systemprogramme den Punkt Systemwiederherstellung auswählen. Dann ein Datum vor der Änderung wählen und nach ca 10 Minuten sollte alles wieder so laufen wie vorher.
Laufwerksbuchstaben würde ich Grundsätzlich nur mit den Windows Bordmitteln ändern. Dafür gibt es ja schließlich die Datenträgerverwaltung unter Windows. Von Tools, die tief im System ändern, und nicht von Microsoft sind, würde ich erstmal die Finger lassen.

Hoffe ich konnte helfen.
Gruß Thomas
Bitte warten ..
Mitglied: 27560
30.03.2006 um 23:27 Uhr
@thomas Danke für deinen Tipp, aber er läuft auch nicht im abgesichertem Modus hoch. Er bricht den Bootvorgang nach der Hälfte ab und bleibt einfach stehen.

Ich kann mir vorstellen das die Rep. Konsole weiterhilft, aber bisher hat noch niemand auf meine Direkten Fragen geantwortet.

Übrigens benutze ich die Win eigenen tools immer, nur sind die nicht im stande SATA (SERIAL ATA!!!) zu beahandeln. Die Konfiguration habe ich ja oben schon beschrieben.

Tja...das sieht ja nicht so gut aus....
Bitte warten ..
Mitglied: admin-alex
03.04.2006 um 12:55 Uhr
Ich hatte so ein Problem mit PM auch schonmal. Hat nichts geholfen.
Denke ma da ist einfach was schief gelaufen beim durchführen der aufgabe.
Mir hat da nur eine Neuinstallation von Windows geholfen...
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Win10 bootet nur auf Umwegen von M.2 SSD (5)

Frage von Codehunter zum Thema Windows 10 ...

Server-Hardware
IBM X3650 (7979) bootet nicht (2)

Frage von robsen71 zum Thema Server-Hardware ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(3)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(7)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (32)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...