Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Systemdateien

Win XP SP2 installiert, jetzt kein Zugang mehr ins Internet

Mitglied: 6761

6761 (Level 1)

22.11.2004, aktualisiert 28.11.2004, 9524 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem: Ich habe Win XP SP2 installiert und nun komm ich mit dem Rechner nicht mehr ins Internet. Die Anmeldung mit Benutzername Passwort an meiner eingerichteten Verbindung läuft ohne Fehler, nur kann ich draußen keine Adresse erreichen. Auch ein Ping nach außen scheitert. Die Meldung lautet immer, Host unbekannt, überprüfe den Namen und versuche es erneut.

Ich hab jetzt ein paar Mal die Verbindung neu eingerichtet, mit dem netten Assistenten. Zugangscode und so weiter eingetragen. Immer wieder dasselbe. Dann hab ich versucht, den Treiber für PCI Fast Ethernet neu zu installieren, über Assistenten. Vergebens.

Irgendwie tappe ich im Dunkeln und verstehs nicht. Was hat das SP2 gemacht??? Vor der Installation war alles bestens...

Vielen lieben Dank für jeden Hinweis.
Mitglied: alaska
22.11.2004 um 21:54 Uhr
alle Sicherheitseinstellungen checken.
SP2 schliesst einige offene Stellen im Betriebssystem, da heisst, dort wo bei der Grundinstallation
ein Häkchen war, ist jetzt keines oder umgekehrt.
Dass was du schreibst klingt nach Firewall-Problem, offenbar ist es dem ICMP (Ping) ganz
einfach nicht erlaubt rauszugehen. Dann geht natürle gar nix.
Bitte warten ..
Mitglied: 6761
25.11.2004 um 18:21 Uhr
Hallo alaska,

danke für den Tipp, ich werd es checken.
Bitte warten ..
Mitglied: 3598
25.11.2004 um 18:34 Uhr
'n abend,

das SP2 hat dir seine Firewall installiert, die kannst du über die Systemsteuerung konfigurieren oder deaktivieren.

Mario
Bitte warten ..
Mitglied: 6761
28.11.2004 um 17:28 Uhr
Hallo zusammen,

nun, ich habe ein bisschen herumprobiert. Gern würd ich ja mit meiner Zonealarm Firewall weiterarbeiten und habe die Windows-Firewall deaktiviert. Dann habe ich in Zonealarm die Einstellungen geändert und einige Programme freigegeben, die mit Fragezeichen versehen waren. Leider alles ohne Erfolg.

Was kann ich noch tun?? Oder muss ich Zonealarm deinstallieren und nun mit der Windows-Firewall arbeiten?? Die Meldung ist immer noch, dass der Host der angesteuerten Webseite nicht auffindbar ist. Auch der Ping funktioniert immer noch nicht.

Hilfe! Hilfe! Hilfe!!
Bitte warten ..
Mitglied: 6761
28.11.2004 um 17:33 Uhr
Jetzt klappt es, ich hatte da doch noch ein Progrämmchen vergessen :o)
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Mikrotik - Clients haben keinen Internet Zugang
gelöst Frage von 118080Router & Routing43 Kommentare

Moin :-) Erstmal ein paar Fakten: Modell: Mikrotik RB2011UiAS Konstellation: ISP <-> Zyxel SBG3300 (Bridged) <-> Mikrotik RB2011UiAS <-> ...

DSL, VDSL
Schwankungen Internet Zugang
gelöst Frage von 118080DSL, VDSL23 Kommentare

Moin Leute Ich hab hier ein Problem und die Belegschaft ist sehr sauer Heute morgen war das Internet bei ...

Netzwerkgrundlagen
PFSense kein Internet Zugang
gelöst Frage von Phill93Netzwerkgrundlagen7 Kommentare

Hallo, hab in meiner Spielwiese eine PFSense installiert. Setup: Alter HPC Clusternode mit 2x Intel Xeon E5430 24 Gb ...

Vmware
Internet Zugang für virtuelles Netzwerk
gelöst Frage von erdmeloneVmware8 Kommentare

Hallo Zusammen, ich stehe jetzt seit Tagen vor einem Problem und solangsam verzweifel ich. Und zwar habe ich ein ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...