Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN XP PRO SP2 Probleme mit Soundausgabe

Frage Microsoft Windows Installation

Mitglied: lowaz

lowaz (Level 1) - Jetzt verbinden

29.07.2007 um 00:10 Uhr, 2705 Aufrufe

Hallo Expertenrunde!

Ich versuche seit einem 3/4 Jahr ein Soundproblem mit meinem WIN XP Pro SP2 zu lösen:

Symptome:
Die Soundausgabe rauscht, "zirpt", kommt eher vielzu leise und schwankt in der Lautstärke.Auf meinem ASUS-Board A7V8X-X ist ein eingebauter Soundchip (derzeit im BIOS deaktiviert).Eingebaut hab' ich eine MARC8 MIDI Harddisk-Recording-Karte von Marian mit 8 In- Out-Kanälen.

Das Rauschproblem existiert permanent, egal, ob ich (bei aktiviertem Soundchip) einen Kopfhörer direkt einstecke oder über eine Studio-Anlage wiedergebe oder ob ich meine Sounds (bei deaktiviertem Soundchip) über die Output-Kanäle der MARC8-Karte abspiele.

Damit scheiden m. E. folgende Fehlerquellen schon mal aus:
- Kopfhörer
- externe Anlage
- PC-Hardware.

Das Problem existiert, seit ich vor einem 3/4 Jahr irgendein Update von einem CODEC oder einem Audio-Treiber installierte, völlig übermüdet, und dabei einnickte ....

Zwischenzeitlich hab' ich deswegen XP auf einer neuen Festplatte neu installiert, ohne den Fehler abstellen zu können.

Wenn ich dagegen meine Harddisk-Recording-Ergebnis brenne und die CD woanders abspiele, ist kein Rauschen vorhanden, nur bei direkter Wiedergabe aus dem PC.

Hat jemand irgend einen leisen Schimmer, welches (Software-?)Problem das verursachen könnte?

Vielen Dank im voraus

Lothar W. Zöllner
Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows 10
gelöst Verständnisfrage Win 10 Bootmanager (2)

Frage von Nuke.RJ zum Thema Windows 10 ...

Windows Server
Probleme mit Serververbindung (5)

Frage von Enriqe zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...