Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP SP2, Remotedesktop funktioniert nicht

Frage Microsoft Windows XP

Mitglied: MasterEye

MasterEye (Level 1) - Jetzt verbinden

30.01.2006, aktualisiert 31.01.2006, 7588 Aufrufe, 3 Kommentare

Seit einiger Zeit funktiniert die Remote Desktop Verbindung mit meinem WIN XP SP2 Rechner nicht mehr.
WEnn ich mich verbinde, kann ich username und password eingeben. Aber dann friert die Verbindung ein.
Das führt dazu, dass man sich nicht mal mehr lokal an bzw abmelden kann.
Die einzige möglichkeit ist ein hardreset durchzuführen.

Leider sind auch keine Einträge im Eventlog zu finden.

Hatte kurze Zeit die Outpost Firewall installiert.
Vermute es liegt daran. Hat jemand erfahrung damit?
Mitglied: problemsolver
30.01.2006 um 16:02 Uhr
Hallo!

Hast du schon einmal versucht dich lokal anzumelden, dann jegliche Firewall zu deaktivieren und dich dann nochmal per RDP anzumelden?

Als Alternative könnte ich noch evtl. empfehlen, ThightVNC oder etwas ähnliches zu installieren und somit Remote auf den Rechner zu gehen.

Gruß

Markus
Bitte warten ..
Mitglied: MasterEye
30.01.2006 um 20:03 Uhr
Mit deaktivierter Firewall funktioniert es auch nicht.
RDP ist wesentlich konfortabler als VNC.

grüße Danielö
Bitte warten ..
Mitglied: problemsolver
31.01.2006 um 08:50 Uhr
Hallo nochmal...

ich habe bei Google mal nach folgendem gesucht: "site:microsoft.com rdp hotfix"
Dort habe ich das hier gefunden... es bezieht sich zwar auf die Terminals Services von Windows 2000 TS aber vielleicht gibt das ja einen Anhaltspunkt:

http://support.microsoft.com/?kbid=292435

Wir haben das gleiche Problem mit unserem Windows 2000 Server. Ich habe es vorerst durch VNC gelöst

Zusätzlich würde ich die erneute Installation des Service Pack 2 vorschlagen.

Gruß

Markus
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows 10
VPN funktioniert mit Win10 nicht, mit Win 7 schon? (11)

Frage von peter-g zum Thema Windows 10 ...

Router & Routing
VPN: Notebook mit Win funktioniert, Handy mit Android nicht (7)

Frage von charly-o zum Thema Router & Routing ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (11)

Frage von Emmy2437 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...