Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win XP SP3 benötigt verschiedene Treiber zu verschiedenen SATA-Platten?

Frage Hardware

Mitglied: Lollipop

Lollipop (Level 1) - Jetzt verbinden

16.06.2010, aktualisiert 15:42 Uhr, 4151 Aufrufe, 8 Kommentare

Kopiertes Image auf andere SATA - Platte bootet nicht .....

Hallo, liebe Leut

Board Asus P5WD2-Premium
Harddisk 1: Samsung HD502HJ
Harddisk 2: Western Digital WD1600AAJS
Harddisk 3: Samsung HD502HJ

Ab Harddisk 1 habe ich mit Norton Ghost 2003 ein Image gemacht mit Win XP SP3 und all den aktuelle Treibern (Chipsatz etc.).

Dieses Image habe ich voller Freude auf die Harddisk 2 gespielt, in den PC eingebaut, gestartet, und mich gewundert, dass der Bootvorgang mit einem kurzen Aufblitzen eines blauen Hintergrunds (Monitor) mit einem Hinweistext abgebrochen wird. Der Text ist nicht erkennbar, jedenfalls für mich.

In der Not eine weitere HD (Harddisk 3) genommen, Image aufgespielt und der PC schnurrt treu vor sich hin.

Warum? Die WD HD ist eine SATA II Platte. Habe diese also mit einem Jumper auf den SATA Datentransfer von 150 GB/S gedrosselt. Wobei das Board ja eigentlich auch SATA II unterstützen würde......
Aber es passiert genau das Gleiche. Weiss jemand Rat?

PS: Das Schreiben und Lesen des Images habe ich auf einem anderen PC gemacht, welcher sicher nur SATA I unterstützt.


Grüsse aus CH, welche gleich einen strengen Kampf gegen Spanien auszustehen hat .....
Lollipop
Mitglied: Karo
16.06.2010 um 15:52 Uhr
Tja, hattest Du die WD 160GB schon zuvor im PC drin? Dann ist die HD dem System schon bekannt und es kann zu Blue-Screens führen, weil er hier ja was ganz anderes vermutet.
Hast Du die anderen Platten drin wenn Du die 160GB startest? Solltest Du erst einmal vermeiden und nur alleine laufen lassen.

Wenn erstes zutrifft, dann die 160GB ausbauen. System starten.
Batch datei mit folgendem Inhalt erstellen und ausführen:

set devmgr_show_nonpresent_devices=1
set DEVMGR_SHOW_DETAILS=1
cd\<%SystemRoot%>\system32
start devmgmt.msc

im Geräte-Manager nun im Menu Ansicht die Ausgeblendeten Geräte anzeigen lassen. Hier nun unter Laufwerke und Speichervolumes jeweils alle leicht grauen Einträge löschen.
Nun das Image ziehen und auf die andere Platten juchen.
Die WD als alleinige HD(!) starten

Karo
Bitte warten ..
Mitglied: cardisch
16.06.2010 um 16:03 Uhr
Normalerweise dürftest du nur von Platten booten können, die in der Boot.ini drinstehen.
Du düftest in deinem Fall2 die Reihenfolge so geändert, dass es gepasst hat (normalerweise steht da immer Disk0 drin).
Alle anderen könntest du booten lassen, wenn du in besagter Datei die Verweise auf die enstprechenden Platten setzt.
VORSICHT:
Wenn du nicht 100%ig weisst, was du da machst, lass die Finger davon !!!

Gruß

Carsten
Bitte warten ..
Mitglied: Karo
16.06.2010 um 16:13 Uhr
Hi, dann würde er wohl nicht bis zu einem BSOD kommen, oder?

Karo
Bitte warten ..
Mitglied: cardisch
16.06.2010 um 16:27 Uhr
hmhmhmhmhmmh
Karo bringt mein Weltbild zum wanken ....
Im Ernst, so weit (mit drei Platten) habe ich das noch nie probiert, ich habe vier Platten in meinem System, aber aus Erfahrung nehme ich ALLE Platten raus, auf die ich WIndows NICHT installieren will.
Wenn er nämlich Pech hat (ebenfalls Erfahrung) hat er sich sein Windows schon so zerschossen, dass es nur noch mit allen drei Platten läuft...
(zumindest hat er ja ein Image)...


Carsten
Bitte warten ..
Mitglied: Karo
16.06.2010 um 16:53 Uhr
ohje, wusste garnicht, das ich so beeinflussen kann

Mit dem rausnehmen aller zunächst nicht mehr benötigten Platten stimme ich Dir 100% zu. Das hatte ich oben auch erwähnt. Das es nur mit drei Platten in diesem Szenario läuft glaube ich nicht. Er hat ja auch geschrieben, dass er mit HD3 keine Probs hatte. Fehler können dann auftreten wenn z.B. die Pagefile nach so einer Aktion auf einer anderen Partition landet. BSODs sind da eher selten. Vielmehr Anmeldung mit SofortAbmeldung oder Reboots nach Logon.

In dem von Dir beschriebenen Fall mit der BOOT.ini würde eine Meldung kommen die darauf hindeutet, dass das OS nicht gefunden wird oder aber das ein Harddisk Konfigurationsproblem vorliegt.

BSOD wäre eher wenn im BIOS von IDE auf AHCI oder umgekehrt gestellt worden wäre.
Ich gehe hauptsächlich davon aus, dass hier ersteinmal nur eine HD zum Einsatz kommt.

Aber lassen wir uns überraschen

Karo
Bitte warten ..
Mitglied: SamvanRatt
16.06.2010 um 17:58 Uhr
Hi
hast du die HDs auch alle am selben Intel AHCI Adapter oder eine der zusatz SATA Chips (JMicor afair)? Im einen Fall sollte es gehen, du mußt nur beachten das die boot.ini Reihenfolge die selbe bleibt und nicht du via BIOS HD3 startest (geht wunderbar) und dann Treiber init macht und drei/vier HDs sieht und die Boot ini behauptet 1HD 1Part und du brauchst aber die 3HD Part1. Du schreibst nichts vom Aufbau, daher gerate. Unter Vista+ gibt es ein Bootverzeichnis, und der Rest wird dann HD unabhängig gelöst. Unter XP kann dir auch das Systemvolumen dann einen anderen Buchstaben erhalten (da die Treibersicht der HDs (zuerst 1, 2,3 dann Prim/Logische Volume) diese Vorgibt außer du hättest via VolumenID gemountet). Die Geschwindigkeit ist egal; da geht es nur um BIOS und dann Treibersicht. Wie schon kritisiert: achte auf "zu viele" HDs. Gleiche Größe verursacht oft Kopfzerbrechen welche was ist und die HD1 zu vertauschen kann eben den LW Buchstaben vertauschen was ziemlich haarig ist wieder gerade zu biegen denn die Reg merkt sich das dann auch wenn es längst kein anderes Volumen mehr gibt. Wenn du öfters experimentierst bieten sich Wechselrahmen an.
Den BSOD würdest du sehen wenn du mit F8 startest und den auto Neustart kurz rausnimmst.
Gruß
Sam
Bitte warten ..
Mitglied: Lollipop
17.06.2010 um 06:27 Uhr
Heeee Danke Leute !!!
Aber grosses, sehr grosses Entschuldigung !!!!!!
Kleines Detail: Die Platte .... steckt in einem Wechselrahmen ... Also:
- Es gibt jeweils immer nur eine Platte im System.
- Immer am gleichen Port (Controller)
- Ist immer Bootpartition
- HD Mode habe ich auf AHCI gesetzt (warum nur ??? dachte, es sei etwas schneller ...)

1. Das System habe ich aufgesetzt auf der Harddisk 1.
2. Image gemacht von Harddisk 1 und die Harddisk 1 vorsichtig aufbewahren und nicht mehr berühren.
3. Image auf Harddisk 2 aufgespielt mit Norton Ghost (So für die Kids, damit die nicht an der gleich HD basteln ....)
4. Image auf Harddisk 3 aufgespielt mit Norton Ghost (So für die Eltern, damit die ein sauberes System haben)
5. Harddisk 2 in Wechselrahmen, booten, und es funktioniert nicht. (
6. Harddisk 3 in Wechselrahmen, booten, und es funktioniert.

Aber die Harddisk 2 für die Kids würde ich gerne weiterbrauchen.
Das mit Boot-ini etc, das kenne ich schon ein wenig .....

Wisst ihr, warum ich erst jetzt antworte? Nein, bin kein grosser Fussballfan, aber jetzt, nach Spanien ..... wowhhh
Lollipop
Bitte warten ..
Mitglied: SamvanRatt
17.06.2010 um 07:03 Uhr
Hi
das sollte dann so schon laufen (wird durch mich am Tage mehrfach praktiziert: HD auf Stick, HD tauschen; USB nach HD: SID ändern, Namen+Daten anpassen fertig); Ghost/PQIMG/Acronis, D2D, HDcopy ... gehen alle sehr zuverlässig mit jeweiligen Einschränkungen.
Was sagt dein BSOD genau? 0x7B?
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Inkompatibilität zwischen verschiedenen USB zu SATA Controllern?
Frage von wernerzFestplatten, SSD, Raid7 Kommentare

Hi, ich habe hier eine neu interne 3TB Festplatte, welche ich über eine Docking Station (USB 3.0) an einen ...

Windows Installation
Probleme mit SATA Treibern unter Windows XP
gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Festplatten, SSD, Raid
Raid-Controller hängt und zwei verschiedene Datenstände auf den Platten
Frage von Maik87Festplatten, SSD, Raid6 Kommentare

Hallo zusammen, ich habe ein Problem :) Hardware: Raidcontroller von Deloc, Chipsatz VT6421, 2x HDDs SATA im Raid1 Problem ...

Windows 7
SATA-Treiber für Shuttle DS67U
gelöst Frage von Fenris14Windows 74 Kommentare

Guten Tag, ich habe gerade ein extrem nerviges Problem. Ich versuche einen Barebone von Shuttle mit Windows 7 zu ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 6 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 13 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 15 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 18 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...