Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win XP Pro SP3 Fehlermeldung - Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden....

Frage Microsoft Windows XP

Mitglied: LewAshby

LewAshby (Level 1) - Jetzt verbinden

11.11.2010, aktualisiert 21:17 Uhr, 11294 Aufrufe, 2 Kommentare

hi,

es geht um folgendes:

wenn ich einen treiber installieren will und die exe öffne, bekomm ich folgende fehlermeldung: "Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Element zugreifen zu können."

ich hab viel gegoogelt und auch hier gesucht und gelesen aber alle lösungsvorschläge funktionieren bei mir nicht. so, jetzt werd ich etwas genauer. ich möchte meinen scanner, ein lifetec scanner, baugleich mit dem mustek 1200cp, auf mein Win XP Pro SP3 system installieren. möchte ich das setup ausführen, kommt obige fehlermeldung. das komische is, dass die fehlermeldung auch kommt, wenn ich den treiber neu runterlade. ich habe sogar mehrere treiberversionen versucht, zt von verschiedene websites von mustek. die .de, .com und auch .tw adresse. immer das gleiche problem.

auf einem anderen rechner, auf dem win xp pro sp3 installiert ist, funktioniert das setup. sogar auf nem win7 x32 system hat das funktioniert. warum funktioniert das bei mir nicht? es handelt sich wirklich nur um dieses setup. es hat sogar mal bei mir funktioniert. dann hab ich formatiert und win neu installiert und danach ging es nicht mehr. was ich alles schon probiert hab:

- berechtigungen über die erweiterte dateifreigabe -> sicherheit gesetzt
- mein anti-viren-programm deaktiviert und das setup ausgeführt
- über das netzwerk auf einen anderen rechner zugegriffen und versucht, von dort das setup auszuführen
- rechtsklick auf die exe -> ausführen als -> administrator gewählt und auch das häkchen bei "computer und daten vor nicht autorisierter programmaktivität schützen

das hat alles nix genützt. und dann folgendes:

win im abgesicherten modus gestartet, rechtsklick -> ausführen als administrator. dann kam eine fehlermeldung, dass die exe nicht im abgesicherten modus ausgeführt werden kann.

ich weiß nich, ob das wichtig is, aber ich wollte mir mal die services anzeigen lassen. also wenn ich dann services.msc ausführe, kommt folgende fehlermeldung: "Mindestens ein ActiveX-Steuerelement konnte nicht angezeigt werden. Mögliche Ursachen: 1) Die aktuellen Sicherheitseinstellungen verhindern die Ausführung von ActiveX-Steuerelementen auf dieser Seite. 2) Der Herausgeber eines der ActiveX-Steuerelemente ist geblockt. Die Seite wird daher möglicherweise nicht richtig angezeigt."
klicke ich auf "ok" und dann auf den reiter "standard" werden mir diverse dienste angezeigt.


hoffe auf einige nützliche tipps. wenn jmd noch n paar infos braucht, immer fragen ;)

schöne grüße
Mitglied: plumgum
11.11.2010 um 22:05 Uhr
hallo!

"Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Element zugreifen zu können."

Ich hatte ein ähnliches Problem. Möglicherweise möchtest du ein älteres 16-bit programm installieren.
ich habe dafür XP-Antispy verwendet, indem ich das Häkchen vor "Zugriff auf 16-Bit........" entfernt habe.

Downloadlink: http://www.chip.de/downloads/XPAntiSpy_13002949.html

Hoffe, dass ich dir helfen konnte
Bitte warten ..
Mitglied: LewAshby
11.11.2010 um 23:57 Uhr
WOW!!!! es funktioniert!!!!!!!!! das is unglaublich!!!! alda.... ich kann dir garnich meine dankbarkeit ausdrücken!!!! und so eine schnelle antwort! großartig!! vielen vielen dank
Bitte warten ..
Ähnliche Inhalte
Windows 10
Fehlermeldung Pfad nicht verfügbar (2)

Frage von Stefan.Brandl zum Thema Windows 10 ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Batch & Shell
gelöst Robocopy - Das System kann die angegebene Datei nicht finden (15)

Frage von imebro zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...