Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN XP SP3 - Realtek AC97 Soundkarte kann nicht gestartet werden nach Neustart - OK

Frage Microsoft Windows Installation

Mitglied: Rangald

Rangald (Level 1) - Jetzt verbinden

18.04.2011, aktualisiert 17:48 Uhr, 4778 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe folgendes, kurioses, Problem.

Auf meinem Laptop (Toshiba Satellite 1130-Z31) ist ein Windows XP Home SP3 mit aktuellem Patchstand installiert.

Das Problem ist die Soundkarte. Dort ist eine Realtek AC'97 Karte verbaut. Dafür habe ich den original Realtek Treiber installiert und grundsätzlich funktioniert die Soundkarte auch einwandfrei. Jedoch habe ich zwischendurch das Problem, dass der Gerätemanager meldet: "Gerät kann nicht gestartet werden (Code10)".

Wie gesagt, tritt das Problem nur sporadisch auf und kann durch ein deaktivieren des Gerätes im Gerätemanager und direktem reaktivieren dann auch gestartet werden, der Fehler ist verschwunden und der Sound funktioniert einwandfrei.

Hat jemand eine Idee, wie ich dieses sporadische Problem beheben kann ??

Ich bedanke mich schon jetzt für Eure Hilfe !

Gruß,
Rangald
Mitglied: Dani
18.04.2011 um 17:48 Uhr
Hi Rangald,
deinstallier die Realtek-Treiber und installier die freigegebene Version von Toshiba.
Das Gleiche Sch***e habe ich mit FTS Lifebooks erlebt. Der Support meinte "Installieren Sie bitte die freigegebene Version aus unserem Downloadcenter und es funktioniert.". Gesagt, getan und läuft bis heute ohne Probleme.


Grüße,
Dani
Bitte warten ..
Mitglied: Rangald
25.04.2011 um 14:22 Uhr
Hallo Dani,

habe das Ganze nun erledigt und beobachte das nun auch schon einige Zeit aber wie es aussieht besteht der Fehler weiterhin.
Ich habe zwar das Gefühl, dass der Fehler nun seltener auftritt aber auftreten tut er immer noch.

Habe nun die original Treiber installiert, die ich von der Toshiba Support Seite heruntergeladen habe.

Vielen Dank für den Hinweis, werde evtl. wenn ich die kommenden Tage mal Zeit habe das Ganze mal mit einer Neuinstallation versuchen aber so richtig gut ist mir das irgendwie nicht.

Vielleicht hat ja noch jemand eine Idee woran es liegen könnte.

Gruß,
Rangald
Bitte warten ..
Mitglied: Dani
25.04.2011 um 23:14 Uhr
Hi Rangald,
hmm... ansonsten vllt. noch Chipset, Mainboard, etc... Treiber von Toshiba installieren - sprich nur freigegebene Treiber installieren.


Grüße,
Dani
Bitte warten ..
Mitglied: 99045
25.04.2011 um 23:40 Uhr
Hi,

sie bitte mal im Ereignisprotokoll nach, ob dort nähere Angaben zum Fehler zu finden sind.
Soweit ich mich entsinne, gab es von Microsoft über Windowsupdate aktualisierte Realtek-AC97-Treiber, die man aber nur über "Weitere Updates > Haredware" bekommt.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(4)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Vmware
Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO (10)

Frage von zeroblue2005 zum Thema Vmware ...

Windows 7
gelöst Windows 7 Update Neustart dialog beenden? (2)

Frage von aif-get zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...