Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP SP3 Setup Error - Meldung bei Systemstart

Frage Microsoft Windows Userverwaltung

Mitglied: Klumpatsch

Klumpatsch (Level 1) - Jetzt verbinden

04.04.2010 um 21:22 Uhr, 4572 Aufrufe, 10 Kommentare

Hallo

Einen zuvor mit administrativen Rechten ausgestatteten Benutzer habe ich zum Benutzer mit eingeschränkten Rechten gemacht.
Nun erhalte ich bei Systemstart dieses Benutzers immer folgende Meldung:

Setup Error
Failed to load resources from recource file
Please check your Setup

Wo soll ich nun mit der Problemsuche beginnen???
Die Meldung sagt mir erstmal nichts.

Ciao
Mitglied: 2hard4you
04.04.2010 um 22:57 Uhr
Zitat von Klumpatsch:


Wo soll ich nun mit der Problemsuche beginnen???


Moin,

vermutlich *gg* erst mal im Eventlog, was steht da?

Gruß

24
Bitte warten ..
Mitglied: Klumpatsch
04.04.2010 um 23:22 Uhr
Hallo

Da steht erstmal nichts in diesem Zusammenhang verdächtiges drin - ich habe ein Problem mit dem Grafikkartentreiber, aber schon seit Wochen.
Das habe ich übrigens bemerkt als ich nach der Ursache des geschilderten Problems suchte.
Dort komme ich unter Anwendungen & System auch nicht recht weiter.

Ciao
Bitte warten ..
Mitglied: 2hard4you
04.04.2010 um 23:52 Uhr
Moin

Du unterschlägst, was Du für unwichtig hältst, und wendest Dich an ein Forum, weil Du nicht weiter weist

vielleicht ist nicht alles unwichtig...

also meine Kristallkugel macht grad mit drei Osterhäschen rum ....

24
Bitte warten ..
Mitglied: Klumpatsch
05.04.2010 um 00:04 Uhr
Hallo
Ich weiß im Moment nicht, was ich für wichtig oder unwichtig halten soll.
Ich dachte eigentlich an eine veränderte Rechtesituation (Konto mit Admin.Recht zu Konto ohne).
In den Ereignisanzeige für Anwendungen & System taucht der Fehler nicht auf.
Beim Abmelden vom Adminkonto und Anmelden am Benutzerkonto erfolgt die Fehlermeldung.....
Beim Systemstart mit Anmeldung am Benutzerkonto ebenfalls....
Beim Anmelden am Adminkonto nicht....
Die Meldung ist eben so nichtssagend?!

Ciao
Bitte warten ..
Mitglied: 2hard4you
05.04.2010 um 00:29 Uhr
Zitat von Klumpatsch:

Ich dachte eigentlich an eine veränderte Rechtesituation (Konto mit Admin.Recht zu Konto ohne).

na und was denkste - Windows ist nicht besonders geschwätzig - und es wird mit Sicherheit keine Brieftauben schicken ....

also, was steht dazu im Eventlog....

?????

24
Bitte warten ..
Mitglied: Klumpatsch
05.04.2010 um 01:14 Uhr
Hallo
Ich habe dem Konto um das es geht die Adminrechte zurückgegebem und gestartet - ohne Fehlermeldung.
Dann habe ich die Rechte wieder entzogen und die Logs in der Ereignisanzeige unter Anwendung & System alle gelöscht.
Neustart des Kontos ohne Adminrechte - Fehlermeldung.
Nachschauen in der Ereignisanzeige unter System:
Nichts auffälliges - unter der Quelle "eventlog" steht drei mal nur folgendes hinter blauem "i":

Ereignistyp: Informationen
Ereignisquelle: EventLog
Ereigniskategorie: Keine
Ereigniskennung: 6006
Datum: 05.04.2010
Zeit: 00:54:07
Benutzer: Nicht zutreffend
Computer: xxxxxxx
Beschreibung:
Der Ereignisprotokolldienst wurde beendet.
Weitere Informationen über die Hilfe- und Supportdienste
erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Daten:
0000: ff 00 00 00 ÿ...


Ereignistyp: Informationen
Ereignisquelle: EventLog
Ereigniskategorie: Keine
Ereigniskennung: 6009
Datum: 05.04.2010
Zeit: 00:55:45
Benutzer: Nicht zutreffend
Computer: xxxxxxx
Beschreibung:
Microsoft (R) Windows (R) 5.01. 2600 Service Pack 3 Uniprocessor Free.
Weitere Informationen über die Hilfe- und Supportdienste
erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Ereignistyp: Informationen
Ereignisquelle: EventLog
Ereigniskategorie: Keine
Ereigniskennung: 6005
Datum: 05.04.2010
Zeit: 00:55:45
Benutzer: Nicht zutreffend
Computer: xxxxxxx
Beschreibung:
Der Ereignisprotokolldienst wurde gestartet.
Weitere Informationen über die Hilfe- und Supportdienste
erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Es tut mir leid, dass ich laienhaft wie ich bin, nichts konstruktiveres hierzu beitragen kann.....
Bitte warten ..
Mitglied: Klumpatsch
05.04.2010 um 16:08 Uhr
Hallo

2hard4you hat natürlich recht - nur verwiesen die Einträge im Eventlog nicht auf das Problem.
Es besteht in der Software bzw. dem Treiber eines HP Color Laserjet 2840.
Im Einzelnen dem Autostart von "HPUsage Tracking" bzw. der hpusg.exe.
Ein Prozess, nicht jedoch von Windows.
Im Netz fand ich nur Hinweise darauf, das dies eine Druckvorschau sei.
Jedenfalls lässt sich dieser Prozess/*.exe nicht mit eingeschränkten Rechten starten.
Hab' ihn erstmal ganz aus dem Autostartverkehr gezogen und schaue mal, was nun alles HP-seitig nicht mehr funktioniert.
Als endgültig gelöst markiere ich den Beitrag noch nicht.....

Ciao
Bitte warten ..
Mitglied: stefanx
26.05.2010 um 13:35 Uhr
Hi Klumpatsch!

wollt mal hören ob HP-seitig alles noch einwandfrei funktioniert ober ob es probleme gab?!

Gruß, Stefan
Bitte warten ..
Mitglied: Klumpatsch
26.05.2010 um 15:30 Uhr
Hi

....konnte noch keine Fehlfunktion des HP feststellen.
Wenn der Multifuktionsdrucker einmal unter Admin-Rechten eingerichtet wurde läuft er ohne weitere Konfiguration unter'm Userkonto weiter, egal ob der gen. Prozess läuft oder nicht.
Bemerkenswert sind lediglich Unkenntnis & Unwilligkeit des HP-Support zu solchen Fragen.
Von dort kam nichts konstruktives dazu.

Ciao
Bitte warten ..
Mitglied: stefanx
26.05.2010 um 15:53 Uhr
Das ist echt traurig von HP... Naja, habs jetzt auch so gelöst. Funktioniert so einwandfrei!

Danke für deine Info!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...