Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP nach SP3 Update keine Taskleiste und keine Desktopsymbole mehr

Frage Microsoft Windows XP

Mitglied: hitnet

hitnet (Level 1) - Jetzt verbinden

04.02.2010 um 13:32 Uhr, 7585 Aufrufe, 10 Kommentare

Hallo Ich habe jetzt an 3 Pc´s das selbe Problem.

Nach Win XP Home automatisches Update und einem Neustart des Rechners wird der Anmeldebildschirm gezeigt und dann Bootet er weiter es wird das Hintergrundbild geladen und dann geht nichts mehr weiter. Jetzt kann ich nur noch mit STRG+ALT+Entf
in den Taskmanager gelagen. Unter den Prozessen ist mir aufgefallen das keine Explorer.exe vorhanden ist. Jetzt habe ich versucht sie von Hand mit Neuer Task zu starten ohne Erfolg.

Hat jemand eine Idee wie man das wieder in Ordnung bringt ohne Xp neu zu installieren.

Danke
Mitglied: Yggdrasul
04.02.2010 um 13:34 Uhr
kenne dieses verhalten nur von diversen viren.

hast noch einen anderen benutzer zum anmelden ?

geht der abgesicherte modus (am anfang beim booten F8 drücken) ?
Bitte warten ..
Mitglied: Pixelschubser
04.02.2010 um 13:35 Uhr
Starte mal im abgesichertem Modus und deinstalliere das letzte Update über "systemsteuerung -> software"
Bitte warten ..
Mitglied: hitnet
04.02.2010 um 13:41 Uhr
Ja das mit F8 ist kein Problem
Ich kann mich auch als anderen Nutzern anmelden

Kannnst du mir weiterhelfen danke
Bitte warten ..
Mitglied: Yggdrasul
04.02.2010 um 13:42 Uhr
wenn du sicher sein willst das es ein virus ist. starte aus dem taskmanager heraus die dos box mit cmd und kopiere die explorer.exe aus dem windows ordner nach C:\ um.

anschließend umbenennen nach abc.exe zum beispiel und ausführen. geht dann der explorer auf würde ich pc neuinstallieren. mit nem windows update hats dann nix zu tun :D
Bitte warten ..
Mitglied: Pixelschubser
04.02.2010 um 13:46 Uhr
Zitat von Yggdrasul:
mit nem windows update hats dann nix zu tun :D

Wer weiß was das für ein Update war ;)

Wäre nicht das erste mal, das nach einem Update irgendetwas nicht funktioniert.
Bitte warten ..
Mitglied: Pjordorf
04.02.2010 um 14:28 Uhr
Hallo,

Wer weiß was das für ein Update war ;)
Du wirst doch bestimmt wissen woher deine Updates kommen, oder?
Und nachschauen, welche Updates es sind kannst du doch auch, oder?
Und die links zu den Dokumentationen der Updates wirst du doch auch haben, oder?
Und dort nachlesen, um was es dabei geht, wirst du doch auch können, oder?
Ausserdem sind in den letzten Tagen keine Updates in grossem umfang von MS herausgekommen.

Gehen wir mal davon aus, das du 10 PC's hast, dann sind es bei 3 PC's wo das GLEICHE UPDATE diesen FEHLER verursacht, schon eine Fehlerquote von 30%. Rechnen wir das hoch auf nur 10 Millionen (10.000.000) XP Home PC's, wären jetzt schon 3 Millionen (3.000.000) User fürchterlich am schreien. Ich höre diese aber nicht, du?

Peter

[Nachtrag]
Hast du das Update per Mail erhalten?
[Nachtrag]

[Edit]
@Pixelschubser. Sorry, war nicht für dich bestimmt. Argh!, wenn man nicht liest wer woaruf wann antwortet Argh!
[Edit]
Bitte warten ..
Mitglied: hitnet
04.02.2010 um 14:46 Uhr
Hallo
Vielen Dank für die schnelle Info

Ich bin mir auch nicht sicher ob es vom Windows update kommt die Rechner sind in Unterschiedlichen Netze intigriert und alle haben das selbe Problem der ersten Fall habe ich vor 4 Tagen gesehen und dann kam jeden Tag ein neuer dazu daher dachte ich es könnte an einem Update liegen. Weil der letzte Rechner seither kein Sp3 hatte und es erst jetzt upgedatet wurde und dann das selbe Problem da war dachte ich es könnte was mit einem update zu tun haben.

Ralf
Bitte warten ..
Mitglied: Pjordorf
04.02.2010 um 15:21 Uhr
Hallo Ralf,

Welcher Software wurde zuletzt installiert? Bei allen die gleiche? Schon mal Deinstalliert? Der Abgesicherte Modus geht ja noch bei. Was ist mit einer Systemwiederherstellung? Passiert das auch wenn du jetzt einen neuen benutzer anlegst und dich so anmeldest? Was steht in den Ereignissprotokollen?

Hast du den Tip von Yggdrasui umgesetzt? Was ist das Ergebniss?

Peter
Bitte warten ..
Mitglied: 5t8d1e
04.02.2010 um 19:14 Uhr
Hallo,

will hier nicht rumeiern warum das passiert, aber als kleiner Tipp.

STRG + ALT + ENTF da öffnet sich der Taskmanager danach kannst du dann über Datei > Neuer Task (Ausführe...) die explorer.exe starten. OK ddas ist jetz aber nicht gewünschte Ergebnis, weil man es nach jeden logon durchführen muss. Deswegen öffne der Registryeditor und geht zu HKCU\Software\MIcrosoft\Windows NT\CurrentVersion\Winlogon dort sollte ein Key vom Typ REG_SZ mit den Namen Shell existieren mit den Wert explorer.exe, wenn nicht einfach nachtragen.

grüße Torsten
Bitte warten ..
Mitglied: DerWoWusste
06.02.2010 um 15:16 Uhr
Hallo.
Das Problem ist ein alter Bekannter. http://support.microsoft.com/kb/249321
Kannst Du cmd oder regedit per Taskmanager starten?
Bitte warten ..
Ähnliche Inhalte
Windows XP
Win XP mit SP3 zieht keine Updates
gelöst Frage von JochemWindows XP2 Kommentare

Moin in die Runde, seit einiger Zeit habe ich Probleme, einen Rechner mit Windows-Updates zu versorgen, wenn dieser von ...

Windows XP
Update Win XP will nicht
gelöst Frage von AnkhMorporkWindows XP30 Kommentare

Hallo zusammen, habe hier ein Problem mit WinXP-Update: Ich stoße das Update von Hand an. Update fängt an zu ...

Windows 10
Taskleiste - kein Datum mehr nach Update vom 10.8.2016
gelöst Frage von bonnerjungWindows 1013 Kommentare

Hallo, nach den Updates vom 10.8.2016 wird in der Taskleiste nur noch die Uhrzeit angezeigt. jetzt: 17:21 Uhr vorher: ...

Windows 10
Nach Windows 10 Creator Update: Wie verändere ich die Schriftgröße der Desktopsymbole?
gelöst Frage von transoceanWindows 10

Moin, nach dem Update auf die neueste Version ist mir die Schrift auf dem Desktop und im Explorer zu ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 14 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 18 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...