Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win XP startet nicht

Frage Microsoft Windows XP

Mitglied: 73681

73681 (Level 1)

23.06.2009, aktualisiert 13:05 Uhr, 6066 Aufrufe, 18 Kommentare

Wenn ich mein PC starte kommt bevor das Win XP logo kommt, steht folgende Meldung:

< Windows konnte leider nicht erfolgreich gestartet werden. Dies kann
durch eine vor kurzem erfolgte Hardware- oder Softwareänderung
verursacht worden sein.

Wählen Sie "Letzte als funktionierend bekannte Konfiguration", um die
letzten funktionierenden Einstellungen wiederherzustellen, wenn der
Computer nicht mehr reagierte, unerwartet neu startete oder
automatisch heruntergefahren wurde, um Dateien und Ordner zu schützen.

Wählen Sie "Windows normal starten", wenn ein vorheriger Startversuch
durch einen Stromausfall unterbrochen wurde oder weil die Einschalt-
oder Resettaste gedrückt wurde, oder wenn Sie sich nicht sicher sind,
was das èroblem verursachte.

Abgesicherter Modus
Abgesicherter Modus mit Netzwerktreibern
Abgesicherter Modus mit Eingabeaufforderung

Letzte als funktionierend bekannte Konfiguration

Windows normal starten

Verwenden Sie Pfeil nach oben bzw. unten, um einen Eintrag zu markieren >

Bild:
http://www.pctipp.ch/forum/attachment.php?attachmentid=1308&d=12456 ...

Das Problem ist, egal was ich auswähle, der PC startet immer wieder neu, bis zu dieser Meldung...

Ich hatte den PC "aufrüsten" wollen und habe die RAM und eine 2. Festplatte anhängen wollen.
Als ich den PC wieder starten wollte ging nichts. Wenn mich nicht alles täuscht richte es leicht verbrannt...

Ich habe dann, um die Date zu sichern, die Festplatte die schon anfangs im PC war an einen anderen Rechner gehängt. Dann kam diese Meldung.


Das wichtigste sind eigentlich die Daten!
Wie kann ich sie sichern?
Ich brauche dringend Hilfe!!!

Danke
Mitglied: moesch123
23.06.2009 um 13:13 Uhr
Ich würde die Festplatte und den RAM wieder ausbauen und gucken ob der Rechner dann startet.
Wenn du schon sagst das es verbrannt riecht ist auf jeden Fall was im Busch.

Evt. RAM falsch eingesteckt oder Festplatte falsch angeklemmt.

Stell die alte Konfiguration wieder her und probiere dann den Rechner zu starten.
Bitte warten ..
Mitglied: Elektroluke
23.06.2009 um 13:16 Uhr
Hallo,

zur Datensicherung ist es das einfachste die Festplatte als Slave in ein funktionierendes System zu hängen.
Von dort aus sollte man die Daten, ganz einfach kopieren können (Beispielsweise auf eine externe Festplatte)
Da die Windowsinstallation noch erkannt wird, gehe ich nicht davon aus, dass die Festplatte hinüber ist.





Gruß


edit:

Aber beherzige erst ein mal Moeschs Vorschlag und schau, ob dein Rechner im "alten" Zustand wieder läuft.
Bitte warten ..
Mitglied: betze87
23.06.2009 um 13:18 Uhr
"Ich habe dann, um die Date zu sichern, die Festplatte die schon anfangs im PC war an einen anderen Rechner gehängt. Dann kam diese Meldung."


Von welcher Platte soll dann das Betriebssystem starten? Ich gehe mal davon aus das du das Betriebssystem auf der alten Platte hattest. Wenn du die Platte natürlich raus nimmst, dann ist auch kein Betriebssystem mehr da. Bzw. wenn du die Platte an einen anderen PC gehängt hast, auf dem schon ein XP etc. lief, dann verursacht das auch Probleme, wenn die Platte nicht als Slave gejumpert ist.

Ansonsten wie mein Vorredner schon schrieb: Alte Konfiguration wieder herstellen. Vielleicht hast du falschen RAM eingesetzt oder mehr als dein Mainboard unterstützt. Dazu müsstest du dann etwas präziser hier schreiben.
Bitte warten ..
Mitglied: Giovansimone
23.06.2009 um 13:21 Uhr
Wenn ich es richtig verstehe wolltest Du eine Windows XP Möhre aufrüsten. Die ist Dir abgeraucht. Platte in einen anderen Rechner mit bestehender Festplatte und Betriebssystem. Fehlermeldung. Hattest Du die Platte als Slave umgejumpert?
Bitte warten ..
Mitglied: mrtux
23.06.2009 um 14:23 Uhr
Hi !

Zitat von 73681:
Als ich den PC wieder starten wollte ging nichts. Wenn mich nicht
alles täuscht richte es leicht verbrannt...

Warum hast Du Dir keinen Kumpel oder Bekannten mit dazu geholt, der etwas mehr Erfahrung mit sowas hat? Immer erst dann wenn das Kind in den Brunnen gefallen ist, wird gefragt. Ich weiss, das hilft Dir jetzt nicht weiter ist aber leider eine Tatsache.

anfangs im PC war an einen anderen Rechner gehängt. Dann kam
diese Meldung.

Was völlig normal ist. Ein Windows XP startet in den meisten Fällen NICHT an einem anderen Mainboard, wie soll es auch, wenn es zum Booten nicht die nötigen Treiber für die andere bzw. neue Hardware hat.

Das wichtigste sind eigentlich die Daten!

Die Platte an einen anderen PC mit funktionsfähigem Windows XP an einen zweiten IDE oder SATA hängen, dann brauchst Du, (zumindest bei einer IDE-Platte) keine Einstellungen ändern. Eine Live Boot-CD könnte auch helfen, an die Daten zu kommen.

mrtux
Bitte warten ..
Mitglied: 73681
23.06.2009 um 18:00 Uhr
Bitte warten ..
Mitglied: 73681
23.06.2009 um 18:05 Uhr
Ja ich habe die Platte als Slave gejumpert.
Bitte warten ..
Mitglied: 73681
23.06.2009 um 18:10 Uhr
Das habe ich alles gemacht.
Doch da ging es eine weile und dann kam nacheinander so ein pieps ton
Bitte warten ..
Mitglied: 73681
23.06.2009 um 21:58 Uhr
@ Alle

Ich habe jetzt die Daten gesichert... Danke für die Hilfe!

Nun kommt aber Problem Nummer 2:

Wie ich schon sagte, wollte ich den PC aufrüsten mit mehr RAM und einer 2. (IDE) Festplatte (zu der SATA, die anfangs im Rechner war) anschliessen.
Dann roch es wohl leicht verbrannt...
Es lief nichts.... Warum wohl???

Nun habe ich de Rechner in den Orginalzustand zurückgebracht.
Doch wenn ich ihn starte gibt der Rechner nur ca. jede 2 Sekunden einen Piepton von sich, der Bildschirm bleibt schwarz.
Die Lüfter laufen laufen, also kann es wohl nicht an dem Netzteil liegen.
An der HDD und an der RAM liegt es auch nicht, das habe ich schon getestet.

Wo könnte das Problem liegen???
Wie finde ich heraus, welche Komponente Defekt ist?

Danke für eure Hilfe
Bitte warten ..
Mitglied: Giovansimone
23.06.2009 um 22:10 Uhr
Jetzt wirds richtig interesant
Tausch mal die Graka
Bitte warten ..
Mitglied: betze87
23.06.2009 um 22:15 Uhr
ich würde dir raten die ganzen teile des pcs mal zu prüfen...d.h. nicht mit inem tool..sondern die teile mal rausnehmen und genauer schaun...wenn es schon verbrannt gerochen hat...naja weiß ja nicht...aber in den meisten fällen kann man die spuren ja erkennen..zumindest sollte ein teil nach dem betrieb spezielle eigenschaften aufweisen (sehr heiß..geruch..etc...)
vlt is dir auch ein kondensator oder ähnliches durchgeraucht (bsp graka)
Bitte warten ..
Mitglied: mrtux
24.06.2009 um 01:20 Uhr
Hi !

Zitat von 73681:
Doch wenn ich ihn starte gibt der Rechner nur ca. jede 2 Sekunden
einen Piepton von sich, der Bildschirm bleibt schwarz.

Vielleicht hilft Dir dieser Forumsbeitrag über die BIOS POST-Beepcodes um einen groben Hinweis zu bekommen, ansonsten wird dir wohl nix anderes übrig bleiben, als manuell zu suchen

Die Lüfter laufen laufen, also kann es wohl nicht an dem Netzteil liegen.

Das ist falsch, um nicht zu sagen Blödsinn, da die Lüfter alle mit 12V versorgt werden aber ein PC-Netzteil hat nicht nur eine Spannung, sondern viele! Sonst würde der Stecker am Netzteil bestimmt nicht so breit sein. Die Spannungen, die aus dem Netzteil kommen, kann man auch messen.

Welche Adernfarbe des Netzteilkabels im Normalfall welche Spannung führen muss, findest Du in dieser Beschreibung oder in der Wikipedia. Keine Panik: Ein paar Millivolt mehr oder weniger spielt im Regelfall keine Rolle und liegt im Toleranzbereich, da auf dem Mainboard ebenfalls noch Spannungsregler sitzen.

mrtux
Bitte warten ..
Mitglied: 79726
24.06.2009 um 10:35 Uhr
mach eine Boot CD beispiel Bartpe oder so
Bitte warten ..
Mitglied: 73681
24.06.2009 um 19:00 Uhr
@ Alle

Hab mir die Mainboard mal genau angeschaut und dann sah ich das:
Bild:
http://www.pctipp.ch/forum/attachment.php?attachmentid=1316&d=12458 ...

Ging mir da die Mainboard über den Haufen???
Wenn ja, WIESO??????????
Bitte warten ..
Mitglied: betze87
24.06.2009 um 19:50 Uhr
Kann den Link nicht öffnen, bin dort nicht registriert.
Bitte warten ..
Mitglied: 73681
24.06.2009 um 19:59 Uhr
Wie kann ich denn bei diesem Forum ein Bild hochladen?
Bitte warten ..
Mitglied: Diskilla
25.06.2009 um 15:45 Uhr
In einem Kommentar soweit ich weiß gar nicht. (Verbessert mich bitte wenn das so nicht stimmt)
Nur im Beitrag selbst. Da gibts so einen Button: "Bilder hinzufügen"

Ansonsten kannst du wohl nur auf irgendeinen Imagehoster im Web zurückgreifen. Mir fällt da spontan nur bilder-hochladen.net ein.

Würd mich jetzt aber echt mal interessieren, wie dein MB jetzt aussieht.
Und sowas kann recht schnell kaputt gehen. Z.B. wenn du über Teppichboden läufst und deine Körperspannung sich erhöht, du kommst ans MB und "britzl"!!!
Bye Bye Mainboard. Hab ich schon live auf der Arbeit gesehen ^^ Seither benutzen wir IMMER Antistatikmatten.
Bitte warten ..
Mitglied: 73681
25.06.2009 um 17:24 Uhr
Ich glaube ich habe das Problem gefunden:
Die RAMs waren wohl nicht identisch. Darauf habe ich leider in der hitze des Gefechts nicht darauf geachtet


Danke nochmals an alle für eure Bemühungen!!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Programm startet nicht unter win 10
gelöst Frage von ZacMcKrackenWindows 1025 Kommentare

moin moin, ein programm, dass unter win 7 noch lief (gleicher pc), lässt sich auch im kompatibilitätsmodus nicht starten, ...

Windows Installation
Win XP und Win 7 Hybridsystem. XP löschen
gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP
XP Mode startet nicht mehr
Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Windows 7
Multiboot Windows 7 und XP - XP startet nicht
gelöst Frage von Freund.der.NachtWindows 77 Kommentare

Hallo an alle! Ich habe folgende Anleitung benutzt: Wird auf einem Vista Rechner nachträglich XP auf einer zweiten Partition ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 40 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...