Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win XP will immer einen Treiber für neue HW installieren obwohl Treiber bereits installiert sind

Frage Microsoft Windows XP

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

05.04.2010 um 18:46 Uhr, 5786 Aufrufe, 6 Kommentare

Hallo,

ich habe in merkwürdiges Problem. Ich habe ein USB Geräte (MIDI Interface) an den PC angeschlossen (Win XP SP 3) und den Treiber von der CD ganz normal installiert. Nach Neustart des PC kommt die Meldung "Neue HW gefunden" und Win XP will den Treiber installieren indem er den Assistenten für die Treiberbinstallation aufruft. Da der Treiber aber in einer Setup.exe gepackt ist ist die Treiberdatei auf der CD nicht vorhanden. Insofern kann ich nicht dort hin navigieren. Was mich aber wundert ist, dass der Treiber zuvor richtig installiert wurde. In dem Gerätemanager wird auch das Gerät mit Namen angezeigt, wo ein Fragezeichen davon ist.

Ich denke, dass es ein Windows Problem ist, da mit einem anderem USB Gerät (Dongle) habe ich das selbe Problem. Jedes mal beim Neustart will Windows den Treiber installieren. Hier verhält sich Windows jedoch anders. Nach Neustart kommt der Assistent für die HW. Der Treiber Wird aus dem Verzeichnis C:\Windows\System32\Drivers installiert. "Diese kann ich sehen, da ein Statusbalken erfolgt und der Assistent sagt, Treiberddateien werden kopiert. Dann kommt die Meldung von dem Assistenten Treiberinstllation fehlgeschlagen. Aber komischerweise funz. der Dongle.

Weiß jemand was das sein kann?

Gruß
Martin
Mitglied: matze2010
05.04.2010 um 19:48 Uhr
Kannst du die Exe mit einem Archivprogramm (7-zip) entpacken?

Meist erstellen solche Programme Ordner in c:\Dokument und Einstellungen\Benutzer\Lokale Einstellungen\Temp. Wenn du den Ordner mal beobachtest, dann findest du evtl. die entpackten Treiber, um sie zu installieren. Achte aber auf die richtige Version x86 oder x64.

Lg
Matze
Bitte warten ..
Mitglied: Marcys
06.04.2010 um 08:04 Uhr
Hi,

na ja, unabhängig ob der Treiber irgendwo im Temp Verzeichnis ist, ist es schon merkwürdig, dass Windows jedes mal diesen Assistenten für die neue HW startet. Vor allem weil es bei jeder neuer HW macht.
Bitte warten ..
Mitglied: matze2010
06.04.2010 um 10:59 Uhr
Installierst du die Software/Treiber mit oder ohne Administrator-Rechte?
Bitte warten ..
Mitglied: Marcys
06.04.2010 um 12:47 Uhr
Hi,

ich habe es mit dem Standartprofil installiert. Der PC ist in keine Domäne. Insofern erfolgt auch keine Anmeldung mit Benutzernamen und PW.

Gruß
Martin
Bitte warten ..
Mitglied: matze2010
06.04.2010 um 12:56 Uhr
Probiere es mal mit dem Administrator-Account.

Lg
Matze
Bitte warten ..
Mitglied: Marcys
12.04.2010 um 22:44 Uhr
Hallo,

mangels Erfolg schließe ich diesen Beitrag. Habe mich entschlossen, das OS neu auf zusetzen.

Gruß
Martin
Bitte warten ..
Ähnliche Inhalte
Windows 8
Win 8.1 neu installieren!
gelöst Frage von 113909Windows 86 Kommentare

Hallo, ich habe folgendes Problem. Habe mir gestern das Lenovo Yoga 13 gekauft. Da war Windows 8 vorinstalliert. Jetzt ...

CPU, RAM, Mainboards
Win Xp auf Nintendo Wii installieren
gelöst Frage von Motherboard33CPU, RAM, Mainboards2 Kommentare

Hi möchte gern mal win xp auf einer wii ausprobieren habe es in einem youtube video gesehen hier is ...

Microsoft Office
Wie installiere ich Visio Standard 2013 zu dem bereits installiertem Office Home-Business 2013 nach?
Frage von superbikeMicrosoft Office3 Kommentare

Hallo Leute, kriegs nicht hin: habe Office Home&Business 2013 (auf Win8.1 Prof) installiert, erscheint auch so online im MS-Konto. ...

Windows 10
Windows 10 Sauber und neu Auf einen Win 8.1 Installieren
gelöst Frage von KabadeluxeWindows 103 Kommentare

Hallo, Ich wurde von unserem Chef beauftrag unsere 10 Toschiba Notebooks (Nobtebook für unterwegs) von Win 8.1 auf Win ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 18 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 21 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...