Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win08 - Computereinstellungen werden übernommen vs SharePoint 2010

Frage Microsoft Windows Server

Mitglied: lukluk

lukluk (Level 1) - Jetzt verbinden

04.11.2010, aktualisiert 15:21 Uhr, 3480 Aufrufe

Hallo zusammen,

ich habe in einer VM einen frischen 2008er Std Server mit 64bit aufgesetzt und anschließend die Grundkonfiguration inkl. Updates gemacht. Feste IP vergeben, alles lief. Rollen hat er keine. Dann habe ich mir von der MS-Seite die "Microsoft SharePoint Foundation 2010" geladen und gestartet.

Dann muss man zuerst einige Dinge wie IIS etc. vorinstallieren, was auch alles geklappt hat.
Dann habe ich den SharePoint an sich installiert, was auch problemlos durchgelaufen ist.
Der SharePoint war dann wie gewohnt über den Browser erreichbar. Sowohl die normalen Seiten über Port 80 als auch die Zentraladministration.

Leider aber nur bis zu einem Neustart. Hier bleibt der 2008er Server nun mit der Meldung "Computereinstellungen werden übernommen..." stecken und nichts tut sich. Habe z.T. auch schon mehr als 1h gewartet. Ich hab gelesen, dass so etwas mit IPv6 zusammenhängen kann, jedoch wurde da nichts geändert. IPv6 ist bzw. war aktiviert. Es sei denn der SP hat das von alleine deaktiviert, das kann ich mir aber nicht vorstellen.

Habe dann anschließend die VM gelöscht und alles erneut gemacht. Dieses mal etwas vorsichtiger mit diversen Neustarts nach jeder Konfiguration. Und siehe da... exakt nach der Installation des SP tritt das Problem wieder auf. Es liegt also definitiv irgendwie daran...

Ich kann den Server zwar im abgesicherten Modus starten und mich auch einloggen, jedoch habe ich da keine Möglichkeit etwas an der Netzwerkkarte zu drehen bzw. gar zu schauen, da der Treiber da leider nicht geladen wird.

Ich denke mir bleibt jetzt erst mal nur 1-3 Stunden zu warten, bis der Server endlich geladen hat... dann kann ich mich einloggen und hoffentlich IPv6 wieder aktivieren - sofern es wirklich daran lag?!

Oder gibt es da eine elegantere Lösung?

Danke und Gruß, LL


Edit sagt:
Nach etwas mehr als 1h "Computereinstellungen werden übernommen", musste ich mich ca 1h lang einloggen "Benutzereinstellungen werden geladen".
Nun habe ich zum einen das Problem, dass der Server recht lahm ist... im Server-manager steht überall "Daten werden gesammelt", ich befürchte, das dauert auch noch ne gute Stunde, bis er da alles geladen hat.
Systemsteuerungen > Netzwerk udn Freigabecenter lädt sich gerade leider auch tot... ich bleibe dran.
Ähnliche Inhalte
Microsoft Office
Erfahrungen Sharepoint 2016 in Verbindung mit Word 2010 (7)

Frage von DerWoWusste zum Thema Microsoft Office ...

Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Windows Server
Sharepoint 2013 Offline Installation (speziell:Prerequisites) (2)

Frage von ollip2016 zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...