Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2000 Installations-Problem

Frage Microsoft Windows Installation

Mitglied: Zipacna

Zipacna (Level 1) - Jetzt verbinden

30.04.2006, aktualisiert 01.05.2006, 4125 Aufrufe, 11 Kommentare

Hallo Leute,

hab ihr mit ner Windows 2000 Kiste Theater. Wenn ich über die Microsoft Seite die Updates installieren will, oder dies manuell versuche, macht der PC nach ner Weile nicht weiter.
Er hängt sich nicht auf, aber er installiert auch nicht. Hab schon den Windows-Installer neu installiert, da sich dieser beim Neustartversuch nur mit dem berühmten Button "Sofort beenden" beenden lässt!

Thx for Help!!!
Mitglied: Keek
30.04.2006 um 21:22 Uhr
Moin

Hast du das System gerade erst aufgesetzt? Was für ein Service Pack ist installiert?
Wenn du nicht SP4 drauf hast, installiere das erst mal und denn versuch noch einmal die Updates. Hab das Problem auch schon mal mit Viren gehabt. Die haben die Updates blockiert.

Hier: http://www.pcfreunde.de/download/detail-5160/winboard-update-pack-fuer- ...

kannst du ein Update Pack für w2k runterladen. Damit kannste es ja auch mal versuchen.
Bitte warten ..
Mitglied: gnarff
30.04.2006 um 21:45 Uhr
ist das eine raubkopie?
Bitte warten ..
Mitglied: RobertTischler
30.04.2006 um 21:57 Uhr
Hallo

Ich glaub nicht dasesan der gaub Kopie liegt wenn es über haupt eine ist die installation sollte trotsdem gehen.

Hast du vor den Update irgent welche Programme installiert?

MFG
Bitte warten ..
Mitglied: gnarff
30.04.2006 um 23:09 Uhr
wenn es eine w2k raubkopie ist, dann kannst du sie nicht mehr ohne weiteres updaten. frueher ja, jetzt nicht mehr.
saludos
gnarff
Bitte warten ..
Mitglied: RobertTischler
01.05.2006 um 07:39 Uhr
Guten Morgen

OH habe die das wirklich geändert ich dachte das ganze würde bei Sicherheitsupdates ausgeklammert. Aber ich lasse mich auch eines Besseren beleren. Dann kann ich Zipacna nur raten von den Links ein Programm runterzuladen und so seine Upbate einzuspielen.

MFG

http://jenskaminsky.de/weiter/soft.html?

http://niwi.ni.funpic.de/
Bitte warten ..
Mitglied: 16568
01.05.2006 um 10:16 Uhr
Hört nicht auf gnarff, der blubbert nur vor sich hin.

Es ist auch weiterhin möglich, mit einer ungültigen w2k-Seriennummer Updates zu ziehen, sei es durch Windows Update, als auch durch Microsoft Update.

Wer es genau wissen möchte, sollte es einfach mal probieren...

Das mit dem SP4 ist schon mal eine sehr gute Lösungsmöglichkeit, da auch ich feststellen mußte, daß manchmal irgendwas den DL blockiert, nach SP4 aber alles einwandfrei geht.

Ich würde übrigens beim ersten Updatevorgang gleich rechts auf Microsoft-Update klicken, dann geht das Ganze auch reibungslos über die Bühne.


Solltest Du eine illegale Lizenz von w2k nutzen, legalisiere sie.
w2k kostet aktuell nur noch um die 50,- ? bei ebay & Co.
Wenn es Dir nicht 50,- ? wert ist, steig auf Linux um.


Gruß

Lonesome Walker
PS: gnarff, laß es...
Bitte warten ..
Mitglied: csw
01.05.2006 um 11:16 Uhr
Bei Windows 2000 ist die Seriennummer für das Update nicht maßgebend. Es geht auch mit einer "Raubkopie". ServicePack 4 und Internet-Explorer 6 MÜSSEN installiert sein. Seit MS das Update umgestellt hat funktioniert es nur noch mit IE 6.
Bitte warten ..
Mitglied: Zipacna
01.05.2006 um 14:25 Uhr
Also eine Raubkopie ist es nicht, das schon mal vorab.

Der PC läuft schon seid einem Jahr. SP4 ist auch drauf. Es ist ein PC von einem Anwalt, mit entsprechenden Programmen drauf.

Da der PC willkürlich zu unterschiedlichen Zeiten sich neu startete (ein Tag lief er ohne Absturz, am anderen Tag zweimal in fünf Minuten), habe ich ihn überprüft und nebenbei dieses Update-Problem festgestellt. Habe erstmal ein Teil der Hardware getauscht (Mainboard, Netzteil, Speicher).

Dieses Update-Problem scheint sehr neu zu sein, da nur drei Updates zur Verfügung stehen.
Wenn die Anzeige kommt, "neue Updates sind verfügbar" und ich diese anklicke, werden diese sauber runtergeladen und mit der Installation begonnen. Allerdings bleibt dann während der Installation der blaue Balken stehen und die Installation fährt nicht fort.

Wenn ich auf "Abbrechen" klicke, kommt zwar in dem Update-Fenster "Vorgang abgebrochen", das Fenster schließt sich allerdings nicht!!! Dies geht dann nur mit Strg+Alt+Entf... Wenn ich den PC dann neu starten will, kommt das Fenster, wo ich den Windows-Installer nur mit dem Button "Sofort beenden" abschießen kann!
Bitte warten ..
Mitglied: gnarff
01.05.2006 um 20:49 Uhr
@LSW
wenn es bei euch in deutschland funktioniert ein update auf eine w2k-raubcopie zu fahren, dann ist es schoen fuer euch. hier in central america, wo alles gesteckt voll ist von raubcopien, geht es nicht.
ich kann nur die informationen weitergeben, die ich habe...
gnarff
Bitte warten ..
Mitglied: RobertTischler
01.05.2006 um 20:55 Uhr
Hallo

Achso das kann natürlichsein das es in central America andres ist. Dann liegt es sicher auch an der sprach version vom OS und an den Servern die man für das Update benutzt. Es ware natürlich interesant was Passieren würde wenn man eine Deutsche version bei euch unten auszuprobieren und umgekert.

MFG
Bitte warten ..
Mitglied: 16568
01.05.2006 um 20:57 Uhr
@ gnarff:
Bezugnehmend auf Deine PNs solltest Du (hoffentlich) fundierte Grundkenntnisse über w2k erlangt haben.

Damit solltest Du auch wissen, daß die Updatefunktion von w2k keine Unterschiede in den verschiedenen Sprachen aufweist.
Somit denke ich, sind Deine Informationen wohl nicht ganz up to date.
Ich könnte Dir ja mal die ICQ oder Tel von meinem Kumpel Pedro geben, der kann Dir zu diesem Thema sicherlich auch ausführlich was erzählen.

Aber zurück zum Thema...

@ Thread-Ersteller:

Lade Dir mal folgendes herunter:

https://www.administrator.de/Windows_Installer_will_nicht.html#67346

Und dann gehst Du direkt auf die Seite:

http://update.microsoft.com/microsoftupdate/v6/default.aspx?ln=de


Mit dem ersten Link bekommst Du Links für Installer und Installer-Probleme;
hatten wir hier schonmal.

Mit dem zweiten Link geht es direkt auf die Microsoft Updateseite.
(also nicht das Windows-Update...)


Gruß

Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
RedHat, CentOS, Fedora
Problem nach Kolab Groupware installation
Frage von mwagenknechtRedHat, CentOS, Fedora

Hallo zusammen, bei der Kolab Installation unter Centos 7 wird auch ein LDAP Server mit installiert. In diesem Fall ...

Monitoring
Icingaweb2 Installations Problem
gelöst Frage von theoberlinMonitoring18 Kommentare

Hallo zusammen, ich setze gerade ein Monitoring System auf. OpenSuse auf einer HyperV Maschine. Icinga2 habe ich komplett installiert. ...

Linux
Snipe-IT Installation Problem
gelöst Frage von Fenris14Linux2 Kommentare

Guten Tag Community, ich bin mittlerweile mittel-schwer am verzweifeln, da ich es ums verrecken nicht hinbekomme Snipe-IT zu installieren. ...

Windows Installation
DeploymentWorkbench Problem bei der Installation von Windows
gelöst Frage von dakoerryWindows Installation2 Kommentare

Kann mir jemmand sagen was genau schief läuft . Leider werde ich nicht schlau aus dem Fehler Code

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...