Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

win2000 LAN win2003server benutzerkonto defekt

Frage Microsoft Windows Userverwaltung

Mitglied: Fabio9Fabio9

Fabio9Fabio9 (Level 1) - Jetzt verbinden

19.03.2007, aktualisiert 20.03.2007, 4393 Aufrufe, 6 Kommentare

User kann sich bei vorhandenem benutzerkonto nicht mehr anmelden - es wird automatisch ein neues benutzerkonto erstellt, obwohl das alte vorhanden ist

Problem:

Wenn der user "abcd" sich in unserem Netzwerk anmeldet, wird bei der Anmeldung ein neues Benutzerkonto "abcd.DOMÄNE" erstellt, obwohl das alte Benutzerkonto "abcd" (mit allen Dateien in Eigene Dateien, mit Desktop usw.) vorhanden ist (wie ich sehen kann, wenn ich mich als Administrator anmelde).

Konfiguration:

LAN mit clients win2000 sowie Server mit win2003server (small business) betriebssystem; LAN mit Domänenname.

möglicher Ursprung des Fehlers:
Absturz des clients aufgrund eines Stromausfalls. - Die anderen user auf diesem client können sich ohne dieses Problem mit ihrem Benutzerkonto anmelden.

versuchte Lösung (erfolglos):
Anmeldung als Administrator - Löschen des neu erstellten Benutzerkontos "abcd.DOMÄNE". - Wie gehabt wird bei der versuchten Anmeldung automatisch ein neues Benutzerkonto erstellt.

What to do?

Fabio9.
Mitglied: 45426
19.03.2007 um 23:38 Uhr
Benutzerkonto und Verzeichnis(e) mit und ohne DOMÄNE löschen und Benutzer neu anlegen. Evtl. vorhandene Benutzerdaten vorher sichern.
Bitte warten ..
Mitglied: Sylvio
20.03.2007 um 07:34 Uhr
Hi,


Versuchs mal damit....
Als abcd anmelden und warten bis er das profil "abcd.DOMÄNE" angelegt hat dann wieder abmelden.

Login als lokaler Administrator
Starte regedit und gehe zu HKLM\Software\Microsoft\Microsoft\Windows NT\Current Version\Profile list
Suche nach den key der abcd.DOMÄNE im "ProfileImagePath" hat, und lösche das ".DOMÄNE ".

somit sollte der pfad jetzt wieder auf das "alte" profil zeigen.

user logoff
reboot (nur zur sicherheit) frei nach "Reboot tut gut"


So habe ich es bei mir geschafft einen ähnlichen fheler zu beheben.
ich hoffe ich konnte dir Helfen.


Sylvio
Bitte warten ..
Mitglied: tbw-01
20.03.2007 um 08:51 Uhr
Könnte es sein, das der Benutzer noch ein lokales Benutzerkonto hat, welches
den selben Namen hat ???
Dann wäre es das, welches kein ".domain hat".

Cu,
TBW
Bitte warten ..
Mitglied: Fabio9Fabio9
20.03.2007 um 10:00 Uhr
Meiner Erfahrung nach wird das im LAN benutzte Konto des user vom System her lokal ohne Domänennamen angelegt (also "abcd", obwohl es in der Domäne "DOMÄNE" verwendet wurde), es sei denn, es ist ein gleichlautendes lokales Konto vorhanden.

Durch den Fehler wird jetzt - weil das "alte", in der Domäne im LAN benutzte Konto ohne Domänenname existiert (also "abcd") - ein neues Konto mit dem Zusatz des Domänennamens angelegt ("abcd.DOMÄNE").

Fabio9
Bitte warten ..
Mitglied: Fabio9Fabio9
20.03.2007 um 18:25 Uhr
Sylvio,

Respekt für diese Lösung und herzlichen Dank - damit war mir schnellstens geholfen!

Fabio9.
Bitte warten ..
Mitglied: 45426
20.03.2007 um 18:49 Uhr
Das funktionieren kann aber auch trügerisch sein, denn in diesem Profil liegen ja die benutzerspezifischen Teile der Registry (NTUSER.DAT). Irgend einen Grund muss es ja gehabt haben, dass das Profil beim Laden nicht oder nicht richtig erkannt wurde.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Notebook & Zubehör
HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (5)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (5)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

LAN, WAN, Wireless
Client Mode oder Bridge Mode bei Anbindung an einen AP per W Lan (3)

Frage von xpstress zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...