Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

win2000 LAN win2003server benutzerkonto defekt

Frage Microsoft Windows Userverwaltung

Mitglied: Fabio9Fabio9

Fabio9Fabio9 (Level 1) - Jetzt verbinden

19.03.2007, aktualisiert 20.03.2007, 4405 Aufrufe, 6 Kommentare

User kann sich bei vorhandenem benutzerkonto nicht mehr anmelden - es wird automatisch ein neues benutzerkonto erstellt, obwohl das alte vorhanden ist

Problem:

Wenn der user "abcd" sich in unserem Netzwerk anmeldet, wird bei der Anmeldung ein neues Benutzerkonto "abcd.DOMÄNE" erstellt, obwohl das alte Benutzerkonto "abcd" (mit allen Dateien in Eigene Dateien, mit Desktop usw.) vorhanden ist (wie ich sehen kann, wenn ich mich als Administrator anmelde).

Konfiguration:

LAN mit clients win2000 sowie Server mit win2003server (small business) betriebssystem; LAN mit Domänenname.

möglicher Ursprung des Fehlers:
Absturz des clients aufgrund eines Stromausfalls. - Die anderen user auf diesem client können sich ohne dieses Problem mit ihrem Benutzerkonto anmelden.

versuchte Lösung (erfolglos):
Anmeldung als Administrator - Löschen des neu erstellten Benutzerkontos "abcd.DOMÄNE". - Wie gehabt wird bei der versuchten Anmeldung automatisch ein neues Benutzerkonto erstellt.

What to do?

Fabio9.
Mitglied: 45426
19.03.2007 um 23:38 Uhr
Benutzerkonto und Verzeichnis(e) mit und ohne DOMÄNE löschen und Benutzer neu anlegen. Evtl. vorhandene Benutzerdaten vorher sichern.
Bitte warten ..
Mitglied: Sylvio
20.03.2007 um 07:34 Uhr
Hi,


Versuchs mal damit....
Als abcd anmelden und warten bis er das profil "abcd.DOMÄNE" angelegt hat dann wieder abmelden.

Login als lokaler Administrator
Starte regedit und gehe zu HKLM\Software\Microsoft\Microsoft\Windows NT\Current Version\Profile list
Suche nach den key der abcd.DOMÄNE im "ProfileImagePath" hat, und lösche das ".DOMÄNE ".

somit sollte der pfad jetzt wieder auf das "alte" profil zeigen.

user logoff
reboot (nur zur sicherheit) frei nach "Reboot tut gut"


So habe ich es bei mir geschafft einen ähnlichen fheler zu beheben.
ich hoffe ich konnte dir Helfen.


Sylvio
Bitte warten ..
Mitglied: tbw-01
20.03.2007 um 08:51 Uhr
Könnte es sein, das der Benutzer noch ein lokales Benutzerkonto hat, welches
den selben Namen hat ???
Dann wäre es das, welches kein ".domain hat".

Cu,
TBW
Bitte warten ..
Mitglied: Fabio9Fabio9
20.03.2007 um 10:00 Uhr
Meiner Erfahrung nach wird das im LAN benutzte Konto des user vom System her lokal ohne Domänennamen angelegt (also "abcd", obwohl es in der Domäne "DOMÄNE" verwendet wurde), es sei denn, es ist ein gleichlautendes lokales Konto vorhanden.

Durch den Fehler wird jetzt - weil das "alte", in der Domäne im LAN benutzte Konto ohne Domänenname existiert (also "abcd") - ein neues Konto mit dem Zusatz des Domänennamens angelegt ("abcd.DOMÄNE").

Fabio9
Bitte warten ..
Mitglied: Fabio9Fabio9
20.03.2007 um 18:25 Uhr
Sylvio,

Respekt für diese Lösung und herzlichen Dank - damit war mir schnellstens geholfen!

Fabio9.
Bitte warten ..
Mitglied: 45426
20.03.2007 um 18:49 Uhr
Das funktionieren kann aber auch trügerisch sein, denn in diesem Profil liegen ja die benutzerspezifischen Teile der Registry (NTUSER.DAT). Irgend einen Grund muss es ja gehabt haben, dass das Profil beim Laden nicht oder nicht richtig erkannt wurde.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Frage zu DDNS und Erreichbarkeit im LAN (2)

Frage von Pixelpaule zum Thema Router & Routing ...

Server-Hardware
DL 380 G5 Raid P400 Controller Defekt, was ist zu beachten? (7)

Frage von Leo-le zum Thema Server-Hardware ...

Vmware
VM Ware per WLAN, Hauptsystem über LAN (4)

Frage von mexed1 zum Thema Vmware ...

Ubuntu
Ubuntu-Linux mag nicht mit W-LAN verbinden (16)

Frage von Realbilly zum Thema Ubuntu ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...