Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

win2000 Netzlaufwerke reagieren nicht mehr

Frage Microsoft Windows Server

Mitglied: meisterigel

meisterigel (Level 1) - Jetzt verbinden

06.06.2007, aktualisiert 07.06.2007, 3512 Aufrufe, 4 Kommentare

Netzlaufwerke reagieren nicht mehr

ich habe einen win2000 Server dieser Server ist ein Domaincontroller die User die sich in der Domain anmelden bekommen auf ihren Client PCs (winXP und win98) automatisch Netzlaufwerke zugewiesen
dies funktioniert auch so weit ganz gut.
Nun mein Problem nach einer gewissen Zeit können die User die einen winXP PC haben nicht mehr auf die Laufwerke zugreifen warum???
Mitglied: itman
06.06.2007 um 20:58 Uhr
Hallo,

versuche bitte einmal im Logonscript die Netzlaufwerke zuerst zu löschen und anschliessend
wieder zu mappen.

Desweiteren würde ich die Option /persistent:yes hinter jedes zu verbindende Laufwerk
setzen.

Gruss
Bitte warten ..
Mitglied: meisterigel
06.06.2007 um 21:14 Uhr
Danke für deine schnelle Antwort

Meine logon.bat sah erst so aus :
01.
@echo off 
02.
 
03.
net use x: \\server\alle 
04.
net use y: \\server\projekt 
05.
net use z: \\server\%username%
Das habe ich nun daraus gemacht:
01.
@echo off 
02.
 
03.
net use x: \\server\alle /persistent:yes 
04.
net use y: \\server\projekt /persistent:yes 
05.
net use z: \\server\%username% /persistent:yes
Hast du das so gemeint???
Bitte warten ..
Mitglied: meisterigel
06.06.2007 um 21:41 Uhr
ich glaube ich habe noch was vergessen zu erwähnen
wenn die Laufwerke nicht mehr verbunden sind kommt folgende Fehlermeldung
Der lokale Gerätename wird bereits verwendet
Diese Verbindung wurde nicht wiederhergestellt
Bitte warten ..
Mitglied: itman
07.06.2007 um 07:47 Uhr
Hi,

ja, so habe ich es mit den Login-Scripts gemeint.
Die Fehlermeldung, welche Du noch aufgeführt hast tritt in letzter
Zeit bei einigen Benutzern auf. Dafür muss Microsoft zuerst einen Patch
herausbringen....

Ich bleibe dran.

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
gelöst VPN - Outlook mit Exchange verbinden + Netzlaufwerke (3)

Frage von bafo zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem mit GPO (Netzlaufwerke und NAS) (3)

Frage von vogtlaender212 zum Thema Windows Server ...

Samba
gelöst Qnap als Samba4 und Fileserver, Anmeldescript, Netzlaufwerke (3)

Frage von Brunium zum Thema Samba ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...