Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win2000 Server Terminal dienste...(lang lang her...)

Frage Microsoft Windows Server

Mitglied: 2095

2095 (Level 2)

26.07.2006, aktualisiert 27.07.2006, 5192 Aufrufe, 15 Kommentare

Hi

ein Bekannter von mir möchte gerne von einem XP rechner aus auf seinen WIndows 2000 Server zugreifen....

Dabei möchte er gerne den Remote deskop von Windows nutzen...

Dachts mir , is ja kein Problem und bin dann an den Server und hab die Terminaldienste nachinstalliert....(remotemodus). Den IIS habe ich ebenfalls nachinstalliert...

Hat zwar alles geklappt doch wenn dann derXP rechner auf den Server zugreifen will, schlägts fehl...

Vielleicht hab ich da irgendwas übersehen?? Ist lange her als ich die Geschite mal gemacht hatte ..... hab grad vorhin gesucht.....nichts passendes gefunden.....

Auf dem Server läuft auserdem ISA 2000 . Ich hab dort ne REgel erstellt, die besagt das der RPC von Internal nach Lokalhost erlaubt sein soll.

Muss ich vielleicht im IIS den RPC eintragen, wenn ja wie?
Kann mir einer vielleicht n TIpp geben, was ich vergessen habe?
Ich möchte dort keine 3rd party software wie vnc etc..einsetzen...

mfg John
Mitglied: n.o.b.o.d.y
26.07.2006 um 15:17 Uhr
Moin,

Wenn Du unter Software > Windowskomponenten > Terminaldienste diese im "Administrativen Modus" installiert hast, dann funktioniert eine RDP-verbindung vom Client. Den IIS benötigst Du für die Sache nicht.
Wenn Du dann im ISA den Port 3389 für RDP freigeschaltet hast, sollte dem Ganzen nichts mehr im Wege stehen....

Ralf
Bitte warten ..
Mitglied: noodles
26.07.2006 um 15:52 Uhr
Hallo,

dein Bekannter müsste auf dem Server administrative Rechte haben.
Nur die Administratoren können im administrativen Modus per RDP zugreifen.

Gruß
/noodles
Bitte warten ..
Mitglied: 2095
26.07.2006 um 17:24 Uhr
Hi

doch es funktioniert nicht..

was soll ich nun euer meinung nach tun?

mfg
Bitte warten ..
Mitglied: noodles
26.07.2006 um 17:31 Uhr
Hallo,

was der fiese ISA da macht, kann ich nicht sagen, da habe ich keine Ahnung von.

Aber was für eine Fehlermeldung bekommst du denn, wenn du dich verbinden willst?
Gibt es eine meldung im Eventlog des Servers?

Hast du den Server nach der Installation der Terminaldienste neugestartet?

Lauscht der Server auf Port 3389 (netstat -a)?
Kommst du vom Client überhaupt auf Port 3389 des Servers ("telnet <Server-IP> 3389") ?

Gruß
/noodles
Bitte warten ..
Mitglied: 2095
26.07.2006 um 17:39 Uhr
Hallo,

was der fiese ISA da macht, kann ich nicht
sagen, da habe ich keine Ahnung von.

*gg

Aber was für eine Fehlermeldung
bekommst du denn, wenn du dich verbinden
willst?
es kann keine verbindung hergestellt werden da der computer möglicherweise nicht on ist..

Gibt es eine meldung im Eventlog des
Servers?

kann ich jetzt nicht sagen

Hast du den Server nach der Installation der
Terminaldienste neugestartet?

hmm nein ich machs mal....

Lauscht der Server auf Port 3389 (netstat
-a)?

gute frage...

Kommst du vom Client überhaupt auf Port
3389 des Servers ("telnet
<Server-IP> 3389") ?

hmm das geht nicht..

es kommte keine verbinung mit dem Host auf 3389 hergestellt werden....

mfg
Bitte warten ..
Mitglied: noodles
26.07.2006 um 17:55 Uhr
Hallo,


Ich tippe, dass es nach dem Neustart geht...

/noodles
Bitte warten ..
Mitglied: 2095
26.07.2006 um 21:11 Uhr
Hi

leider haste ins falsche Loch getroffen, der Fehler wurde auch nach einem Neustart nicht behoben..

....

Noch Ideen?

mfg John
Bitte warten ..
Mitglied: n.o.b.o.d.y
27.07.2006 um 08:28 Uhr
Hallo,

kannste den ISA denn nicht mal aufmachen, so das man ausschließen kann, dass es an der FW liegt?

Hatte das netstat -a was ergeben?

Ralf
Bitte warten ..
Mitglied: 2095
27.07.2006 um 10:37 Uhr
Hi

so

ich hab mal unter netstat -a geschaut..

er hört auf dem Port 3389 ab (kann aber nicht sagen ob das definitiv...der externe oder der interne abhörport ist...=

Nein die Firewall kann ich auch zu testzwecken nicht einfach so abschalten..

Am problem server kann ich ja andere server fernwarten, jedoch die kiste selber nicht..

noch ideen?

wie kann ich den feststellen dass der Remoteservice überhaupt auf der Kiste läuft..
denn ich bekomme langsam den Verdacht, dass das Remote nicht aktiv ist.

mfg John
Bitte warten ..
Mitglied: n.o.b.o.d.y
27.07.2006 um 11:14 Uhr
Hmm,

wenn das netstat sagt, das der Server auf dem Post ein "listen" hat, sollte das auch gehen...es sei denn Du hast eine adere Soft die genau den Podt benutzt...

Wo Du noch mal nachschauen kannst, ist unter Verwaltung in den Tools "Terminaldiensteverwaltung" und "Terminaldienstekonfiguration".

In der Terminaldiensteverwaltung sollte der Server aufgelistet sein. Darunter sollte angezeigt werden, das RDP aktiv ist (so etwa > -I-RDP-Tcp#123)

In der Termianldienstekonfiguration sollte RDP nur angezeigt werden, wenn es auch wirklich installiert ist.

Ein bisschen krank, aber geht auch: Installier auf dem Server ein MS-RDP-Client und versuch eine Verbindung auf den Server selber herzustellen.....

Ralf
Bitte warten ..
Mitglied: noodles
27.07.2006 um 11:14 Uhr
Hallo,

langsam habe ich auch nur noch den ISA in Verdacht.
Wenn er auf 3389 lauscht, ist RDP aktiv.

Kommt der Benutzer von extern?
Hängt da noch ein Router vor?
Geht es von intern?

Falls nicht, hilft es machmal, die Terminaldineste neu zu installieren (Neustart!)

Ich habe solche Phänomene in folgenden Konstellationen gesehen:

- über UMTS
- wenn Netzwerkarten als Team liefen.

Gruß
/noodles
Bitte warten ..
Mitglied: 2095
27.07.2006 um 11:26 Uhr
hi

@Ralf
alles duchgecheckt...alles aufgelistet ..

Den MS rdp client ist installiert, kann jedoch keine verbinung mit sich selbst herstellen.

@noodles:

hab die terminalgeschichte neuinstalliert; ergebnisslos....

Vorm ISA hängt da ein cisco router; das ist aber externe geschichte...

Ne der User kommt vom Internen...
Nein es geht nicht von Intern

Übrigens ....die anderen server mit 2003 können einwandfrei per remote zugegriffen werden.

aber der win2000 mit isa.....macht probleme...

Was soll ich nun tun?

mfg John
Bitte warten ..
Mitglied: 2095
27.07.2006 um 11:28 Uhr
so und wenn ich vom client aus mit dem telnet teste:

serverip 3389

es konnte keine verbinung hergestellt werden

geb ich ein

serverip 21

das geht (ist aber ftp...)

Vielleicht hilft euch ja das weiter..

mfg
Bitte warten ..
Mitglied: n.o.b.o.d.y
27.07.2006 um 12:25 Uhr
Hallo,

wenn da eine ISA drauf ist, dann hat der bestimmt mehr als eine NIC, ist das RDP vielleicht an die falsche NIC gebunden (Terminaldienstekonfig)??

Den ISA kenn ich ja nun gar nicht, abe der hat doch bestimmt ein paar Logs. Geben die was her? Oder gar das Eventlog des Servers?

Ralf
Bitte warten ..
Mitglied: 2095
27.07.2006 um 13:36 Uhr
Hi

DANKE!!! DAS WARS:........!!

Der ISA hat 3 Netzwerkkarten....

Deshalb...

MFG john
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...