Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003 2NIC Netzwerkproblem mit Inet Verbindung

Frage Microsoft Windows Server

Mitglied: bernhard99

bernhard99 (Level 1) - Jetzt verbinden

10.12.2007, aktualisiert 23:44 Uhr, 2869 Aufrufe, 4 Kommentare

hallo leute

Hab einen Windows Server 2003, er fungiert als Router, mit 2 Netzwerkkarten eine für Intern 192.168.1.1 und eine für aussen mit öffentlicher Adresse 90.x.x.x über DHCP, es läuft ausserdem noch ein Apache Web Server darauf, PCs im Netz kommen über diesen Router (NAT) ins Inet...

soweit sogut, funktioniert alles, aber alle 5min bis 2 stunden (ganz unterschiedlich) werden auf der äusseren NIC keine Pakete (oda fast keine) mehr weggeschickt, aber es kommen noch viele herein, dadurch funktioniert natürlich weder das Inet am server oda bei den clients, noch ist der webserver von aussen erreichbar.

Es hat aber schon mal alles einwandfrei funktioniert.

Ich hab mir ein kleines Batch Prog geschrieben das minütlich die verbindung mittels ping überprüft und gegenbenenfalls erneuert (deaktiviert & wieder aktiviert) dann funkts wieder eine zeit lang

Weiß nicht mehr was ich machen soll, habe schon die 2 netzwerkkarten getauscht und NIC neuinstalliert, auch Routing&RAS hab ich schon neuinstalliert, ohne erfolg...

Hoffe es kann mir jemand von euch weiterhelfen

mfg bernhard
Mitglied: brammer
10.12.2007 um 23:23 Uhr
Hallo,

mal die Leitung vom Provider testen lassen?
und nicht nur nachfragen ob sie gerade jetzt funktioniert sondern einen 24h test machen lassen, oder wenigstens mal 6 stunden?

brammer
Bitte warten ..
Mitglied: bernhard99
10.12.2007 um 23:29 Uhr
hallo

danke für die antwort
wenn ich einen anderen PC direkt mit dem Inet verbinde, funktioniert es ja einwandfrei, darum glaube ich dass es nichts mid dem provider zu tun hat
und auserdem kommen ja pakete an nur sendet windows keine pakete weg, das müse er doch wenigstens versuchen?

oda hab ich da was falsch verstanden?

mfg bernhard
Bitte warten ..
Mitglied: brammer
10.12.2007 um 23:34 Uhr
Hallo,

also wenn ein anderer PC ohne Probleme läuft und es sich nicht um zufälle handelt, dann könnte es sich noch um ein Problem mit deinem Server sein, hast du die Option zu test zwecken mal einen "regulären" Router anstelle des Servers an den Anschluss zu hängen um zu sehen wo/ob der Fehler am Server oder am WAN Anschluss hängt?

brammer
Bitte warten ..
Mitglied: bernhard99
10.12.2007 um 23:44 Uhr
hallo

danke für den tip
werd mal nen router dazwischenhängen und probieren, gute idee
kann es aber east am Wochenende probieren
vielen dank erstmal

bernhard
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Router & Routing
gelöst OpenVPN Zertifikat abgelaufen - Verbindung nicht möglich (31)

Frage von intane zum Thema Router & Routing ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (5)

Frage von MrNight zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...