Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003 NAT Frage

Frage Microsoft Windows Server

Mitglied: editmaster

editmaster (Level 1) - Jetzt verbinden

20.12.2007, aktualisiert 21:46 Uhr, 3290 Aufrufe, 5 Kommentare

NAT läuft, aber der Server will selbst nicht mehr ins Netz

Hallo zusammen,

folgende Frage: Ich habe hier ein internes Firmennetz, dass über einen win2003 per NAT ins Netz geht.

Nach langem rumprobieren habe ich NAT endlich einrichten können. Der Server hat zwei NICs, Extern und Intern, wobei die Intern die IP 192.168.3.150 hat und die Extern die vom ISP.

Nun kann ich von allen Rechnern aus ins Netz, aber nicht mehr mit dem Server selbst. Auch Zugriffe von aussen auf den FTP-Server, der auf dem Rechner läuft, sind nicht mehr möglich. Ich habe probehalber in den NAT-Einstellungen in den Optionen für die externe Verbindung die Services and Ports für FTP mal auf die IP der Extern-Verbindung geleitet.
Nun kann man sich zwar aus dem Netz auf unseren FTP verbinden, aber nicht richtig einloggen.

Was müsste ich wo noch einstellen? Was hab ich übersehen?

Beste Grüße

editmaster
Mitglied: sysad
20.12.2007 um 13:20 Uhr
Ich habe hier ein internes
Firmennetz, dass über einen win2003 per
NAT ins Netz geht.

Hallo,

das hört sich nicht gut an, lass das 'ins Netz gehen' einen richtigen Router machen.

Was müsste ich wo noch einstellen? Was
hab ich übersehen?

Da würde ich auf einen fehlenden GW-Eintrag tippen, gerne auch mal DNS, dann fehlt die Auflösung.

Mehr kann man aus Deinen Angaben nicht rausholen

HTH

Beste Grüße

editmaster
Bitte warten ..
Mitglied: rc-computer
20.12.2007 um 13:31 Uhr
Hallo editmaster,

rein sicherheitstechnisch: du hast ISA auf dem Server?

Ansonsten zu dem Problem wuerde ich das gleiche tippen wie sysad. Einfach mal die GW und DNS ueberpruefen.

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: editmaster
20.12.2007 um 13:33 Uhr
Nuja, wenn ich in für die Intern-Verbindung mit der 192.168.3.150 quasi die Extern IP (10.30.6.2) als GW und DNS eingeben, dann mault Win rum, weil die IPs nicht im selben Netzwerk liegen.

Ich möchte halt nur 3 von 10 Rechnern Zugang zum Netz ermöglichen, aber gleichzeitig auch mein internes Netzwerk behalten.
Bitte warten ..
Mitglied: editmaster
20.12.2007 um 13:45 Uhr
Öh nö ... ISA haben wir nicht
Bitte warten ..
Mitglied: sysad
20.12.2007 um 21:46 Uhr
Nuja, wenn ich in für die
Intern-Verbindung mit der 192.168.3.150 quasi
die Extern IP (10.30.6.2) als GW und DNS
eingeben, dann mault Win rum, weil die IPs
nicht im selben Netzwerk liegen.

Ich möchte halt nur 3 von 10 Rechnern
Zugang zum Netz ermöglichen, aber
gleichzeitig auch mein internes Netzwerk
behalten.

Das geht gut mit dem W2003S. Aber ich würde den eben _nicht selber ins externe Netz_ hängen, sondern nur über einen Router. Den kann man ja dann an die 'externe' NIC hängen und gut is.

Damit wird vermutlich auch das Problem gelöst, wenn man als GW und DNS den 'externen Router' nimmt.

HTH
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst HP Switches - Frage zu Spanning Tree bzw. Loop Back Protection (12)

Frage von chfran zum Thema LAN, WAN, Wireless ...

Hyper-V
Grundsatz Frage Anbindung Hyper V Hosts ans Netzwerk (7)

Frage von Eifeladmin zum Thema Hyper-V ...

Windows Netzwerk
gelöst Frage zu den Netzwerkfreigaben mit Bild (8)

Frage von M.Marz zum Thema Windows Netzwerk ...

Voice over IP
Voip hinter NAT (10)

Frage von Windows10Gegner zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...