Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

win2003 und scsicontroller und scsi hdds

Frage Hardware Server-Hardware

Mitglied: simpson

simpson (Level 1) - Jetzt verbinden

25.01.2006, aktualisiert 17.10.2012, 4695 Aufrufe, 15 Kommentare

das system

in der hardwareconfig ist bisher super mit suse 10.0 OSS gelaufen. nun wollte ich darauf win 2003 installieren. den scsi-controller (tekram dc395uw) habe ich korrekt installiert. wenn ich aber nun die platten ranhänge und das system boote, dann bleibt win immer beim zeigen eds startlogos hängen. nun dachte ich das es mit dem netzteil zu tun haben könnte, also habe ich 2 der insgesamt 4 hdd's mit einem andren netzteil mit strom versorgt. aber es ist immer das gleiche: das system hängt sich auf. auch wenn ich nur einen festplatte nehme.
woran kann denn das liegen?? wie gesagt: unter linux lief das alles mit der gleichen hardwareconfig hervoragend und ich brauchte mich um so etwas nicht zu kümmern.

kann mir jemand hinweise auf dem möglichen fehler geben ??
bin etwas ratlos, da in den logs con win nichts drin steht.

Mit freundlichen Grüßen

Sebastian Gödecke
Mitglied: BartSimpson
25.01.2006 um 21:08 Uhr
Haste du es mal mit den abgesicherten Modus versucht? Haste SP1 schon rauf?
Bitte warten ..
Mitglied: simpson
26.01.2006, aktualisiert 17.10.2012
hallo, also sp1 ist momentan noch nicht drauf, aber in einer andern installation , die ich von 3 tagen hatte, da habe ich das gleich mit gemacht und es war aber das gleiche.

im abgesicherten modus ist das kein problem, da habe ich schon die platten als dynamische laufwerke eingebunden. dieses problem wurde schon mal hier behandelt.
http://www.administrator.de/forum/scsi-probleme-11429.html

ich weiß darauf leider echte keinen rat mehr.
Bitte warten ..
Mitglied: BartSimpson
26.01.2006 um 10:22 Uhr
Wenn der Server im abgesicherten Modus starte. Aber nicht "normal" dann würde ich auf ein Probelm mit einem Treiber tippen. Haste du mal geschaut, ob du einen neueren Treiber findest?
Bei meinem SCSI System käst sich Windows und Linux zwar auch immer etwas aus(Weil alle ID's abfegragt werden) aber irgenwann geht es denn wieder weiter.
Bitte warten ..
Mitglied: simpson
26.01.2006 um 10:30 Uhr
also ich habe gestern mit der firma tekram telefoniert und laut aussagen von denen ist dieses problem gänzlich unbekannt, da sie selber wohl auch diese hardware mit den platten benutzen.
naja, ich habe nach dem telefonat dann alles getan was mir empfohlen wurde: scsi-bios update, der neuster treiber für win war eh schon drauf, dann alle komponenten noch mal kontrolliert und die die ich momentan noch nicht brauche habe ich ausgebaut.

das mit dem treiber habe ich auch der firma gesagt und die antwort war das der gleich treiber verwendet wird, ob es nun abgesichert modus ist oder der normale modus.

EDIT: der letze ein trag in dem log ist :

Treiber geladen \SystemRoot\system32\DRIVERS\srv.sys
Treiber geladen \SystemRoot\System32\Drivers\TDTCP.SYS
Treiber geladen \SystemRoot\System32\Drivers\RDPWD.SYS
Treiber geladen \SystemRoot\System32\Drivers\Fastfat.SYS

danach hängt dann das system
Bitte warten ..
Mitglied: BartSimpson
26.01.2006 um 12:35 Uhr
Hast du mal versucht dir eine Windows cd mit eingebauten SP1 zu bauen, und damit zu installieren? Ist auch das Systembios auf dem neusten Stand?
Bitte warten ..
Mitglied: simpson
26.01.2006 um 13:52 Uhr
also sp1 ist nun drauf und das bios folgt nun auch gleich. bin mal gespannt, aber ich vermute das auch diese nicht helfen wird.
Bitte warten ..
Mitglied: simpson
26.01.2006 um 17:24 Uhr
so nun ist alles uptodate und der fehler ist immer noch da. der letze eintrag m log ist, das der fastfat.sys treiber geladen wurde.

was nun ?
Bitte warten ..
Mitglied: BartSimpson
26.01.2006 um 18:14 Uhr
Haste mal versucht den Platten andere ID's zu geben? Und wie schauts mit der Terminierung aus?
Bitte warten ..
Mitglied: simpson
26.01.2006 um 18:21 Uhr
also andere id's habe ich den nicht gegeben. dei sind nachwievor 0234. und terminiert ist die letzte platte. das es damit etwas zu tun ahebn könnte glaube ich nicht, da sonst die platten ja auchnicht im abgesicherten modus ansprechbar wären. ich vermute es ist etwas mt win2003.
Bitte warten ..
Mitglied: BartSimpson
26.01.2006 um 18:40 Uhr
hast du die Möglichkeit mal windows 2000 Server zu testen?
Bitte warten ..
Mitglied: simpson
26.01.2006 um 18:42 Uhr
hmm ne, das habe ich nicht.

evtl kann ich ja mal win xp installieren. ob das etwas bringt ??
Bitte warten ..
Mitglied: BartSimpson
26.01.2006 um 18:47 Uhr
versuchen kannste es aber ich schätze das wird auch scheitern. Da xp ja nix anderes ist als ein abgemagerter servet 2003
Bitte warten ..
Mitglied: simpson
26.01.2006 um 20:05 Uhr
und was ist denn mit win 2000 server? ist das nicht ähnlich?? sollte ich dann mal win 2000 prof. installieren ??
Bitte warten ..
Mitglied: cbrler
01.02.2006 um 22:21 Uhr
Hallo Sebastian,

hast da schon mal geschaut ??

http://www.tekram.de/inc/modules.php?op=modload&name=Sections&f ...

Das ganze hört sich nach nen Treiberbroplem an.

lg

cbrler
Bitte warten ..
Mitglied: simpson
02.02.2006 um 09:10 Uhr
ja, den treiber habe ich installiert. laut tekram ist denen so ein problem nicht bekannt.
dann habe ich noch dem autor von Windows Server 2003 geschrieben, Matk Minasi, der zu dem ergebnis kommt, das es sich oft um unsauber programmierte treiber handelt.

das sagt mir das ich wohl diese hardwarekonstellation mit einem win 2003 server nicht betreiben kann und nun andere hardware einsetzen muss. zumindest in bezug auf die scsi-karte.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Prüfung von HDDs - ohne installiertes OS (11)

Frage von quattroM-Techniker zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst RAID 1 SATA durch SAS HDDs tauschen (8)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Passender LSI MegaRaid SAS-SCSI Controller für Platten über 2.0TB gesucht (6)

Frage von Ben-Witt zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...