Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003 Server broadcastet UDP 137 (Netbios) im Sekundentakt - warum?

Frage Microsoft Windows Netzwerk

Mitglied: Luigi01

Luigi01 (Level 1) - Jetzt verbinden

20.11.2006, aktualisiert 15:14 Uhr, 5137 Aufrufe, 2 Kommentare

im Router-Log sind alle paar Sekunden folgende Einträge zu finden: UDP Packet - Source:192.168.0.100,137 - Destination:192.168.0.1,137 - [Drop]

meine Umgebung:
Win2003 Server (SE) auf 192.168.0.100
mit DHCP Server, WINS Server, OpenVPN Server

Netgear Router auf 192.168.0.1
als DNS Proxy und default Gateway

weitere Clients im Intranet


Soweit funktioniert alles gut: Netzwerkumgebung, Internet etc.
Die Clients verwenden den WINS Server um die Netbios Namen aufzulösen.
Aber warum sendet der Server alle paar Sekunden ein UDP Port 137 Paket an den Router/Gateway? Das sollte ja nur notwendig sein wenn ein neuer Netbios Request vom WINS Server nicht beantwortet werden kann bzw. eine Erneuerung erfolgt.
Ich möchte gerne unnötigen Traffic im Intranet vermeiden bzw. den Konfigurationsfehler im Server finden.

Danke!
Luigi
Mitglied: Luigi01
20.11.2006 um 15:14 Uhr
Danke für den Google Search Link. Selbstverständlich hab ich schon Stunden gesucht und gelesen aber keine Erklärung für das Verhalten meines Servers gefunden.

Die Broadcasts auf UDP 137 kommen nicht (wie oft beschrieben) aus dem Internet zu meinem Router sondern von meinem Server im LAN. Und das war auch schon bevor ich den WINS Server aktiviert habe. Habe gehofft, dass bei Einsatz von WINS die vielen Broadcasts aufhören.

Mich würde nur interessieren warum die Broadcasts ständig geschehen auch wenn gar keine Netbios Name gesucht wird bzw. niemand im Netwerkumgebungs-Browser sucht.
Luigi01
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco Switch SG300-20 als DHCP Server (6)

Frage von carbo1 zum Thema Router & Routing ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...