Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003 Server will nicht ins Netz/kann kein DNS!

Frage Microsoft Windows Netzwerk

Mitglied: Bytebandit

Bytebandit (Level 1) - Jetzt verbinden

21.04.2006, aktualisiert 27.04.2006, 3974 Aufrufe, 8 Kommentare

Hallo,

Wr haben hier einen neu aufgesetzten Win2003 Server, der einfach nimmer ins Internet möchte! Wenn man im command nach aussen pingt, klappt das, aber kein DNS, kein Browseraufruf oder Windowsupdate funktionieren. ipconfig -all zeigt vernünftiges an, ipconfig -renew zickt allerdings. Am Netzwerk selbst kann es eigentlich nicht liegen, andere Rechner in den Nachbardosen funktionieren.

Hat irgendjemand eine Idee?

Gruss
BB
Mitglied: 2095
21.04.2006 um 23:47 Uhr
Hi

schon ein bisschen wenig INfos...


nunja, wie schaut die Dns konfig aus....wurde da etwas verändert? Stimmen die Ips.?`

Denn mir scheint als ob du an der NEtzwerkkarte vom Server nicht die DNS IP angegeben hast bzw. ne falsche...

Ist eine bzw mehrere Firewalls im Einsatz?

hast du am server 2 netzwerkkarten..

Ist am Server auf der NEtzwerkkarte unter dns die ip adresse des endgerätes angegeben..beispielsweise router=?

Mit freundlichen Grüßen conner
Bitte warten ..
Mitglied: Bytebandit
22.04.2006 um 19:29 Uhr
Hi

schon ein bisschen wenig INfos...


nunja, wie schaut die Dns konfig
aus....wurde da etwas verändert?
Stimmen die Ips.?
Also bei ipconfig /all kommt:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : rs-srv01
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Ja
DNS-Suffixsuchliste . . . . . . . : local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: local
Beschreibung . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
Physikalische Adresse . . . . . . : 00-00-1C-D9-4B-AE
DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.135.7
Subnetzmaske . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . : fe80::200:1cff:fed9:4bae%4
Standardgateway . . . . . . . . . : 192.168.135.246
DHCP-Server . . . . . . . . . . . : 192.168.135.246
DNS-Server . . . . . . . . . . . : 195.50.140.178
192.168.123.254
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Lease erhalten . . . . . . . . . : Samstag, 22. April 2006 18:19:57
Lease läuft ab . . . . . . . . . : Dienstag, 2. Mai 2006 18:19:57

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix: local
Beschreibung . . . . . . . . . . : Automatic Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : C0-A8-87-07
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.135.7%2
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert


Denn mir scheint als ob du an der
NEtzwerkkarte vom Server nicht die DNS IP
angegeben hast bzw. ne falsche...
Du könntest natürlich Recht haben... ich weiss schon gar nicht mehr, was ich alles eingestellt und verstellt habe...


Ist eine bzw mehrere Firewalls im Einsatz?
IMHO nein. Höchstens automatische Bordmittel? Wo kann ich das nachsehen?


hast du am server 2 netzwerkkarten..
Es waren zwei drin, ich habe eine wieder entfernt, weil ich sonst gar nicht ans Netz rankam. Mit einer Karte bekomm ich jetzt wenigstens ne IP vom Router, bzw. kann intern und nach extern pingen.


Ist am Server auf der NEtzwerkkarte unter
dns die ip adresse des endgerätes
angegeben..beispielsweise router=?
Hatte ich probiert... ohne Änderung. Jetzt ist wieder alles auf "automatisch beziehen".


Gruss
BB



Mit freundlichen Grüßen conner
Bitte warten ..
Mitglied: 2095
23.04.2006 um 12:29 Uhr
sag mal wie stellst du dir deine verbinung vor mit dem internet..??

router <----> server <-----> clients?


router <----> clients+server?

erklär mir mal bitte wie du dein Netzwerk am liebsten haben würdest..

eine firewall...??

nun --> goolge.de!!

hast du sachen drauf wie MS isa server 2004?

hast du die firewal von der serververwaltungskonsole verwendet?

mit der Dns Konfig mein ich den DNS server...

ist dort eine weiterleitung eingerichtet..

ich versteh deine ganzen IPs nicht..

welche ip vom Lan ist hier was was?

sind mehrere server dran?

Mit freundlichen Grüßen conner
Bitte warten ..
Mitglied: Bytebandit
23.04.2006 um 14:02 Uhr
Hallo!

Clients hängen (noch) gar keine dran...
Nein, keine Firewall whatsoever.

Hardwarekette sieht so aus:
Router <---> Switch <---> Server (aber auch verkürzt, mit Router <---> Server geht es nicht.)

192.168.135.7 ist der Server selbst
192.168.123.254 ist der Router (195.50.140.178 dann vom zweiten Router, siehe unten?)
192.168.135.246 ist der Switch (bzw. der zweite Router aber im Switch-Betrieb)


Gruss
BB
Bitte warten ..
Mitglied: 2095
23.04.2006 um 15:42 Uhr
also

wenn du den server direkt an den router setzen willst und dannach die clients..

bau im server ne zweite netzwerkkarte ein..


eines für den router

eines für dein internes Lan

beachte jedoch bitte das du zwei unterschiedliche Netzwerke dann brauchst..

dann brauchst du den Dienst Routing und Ras.....
dann brauchst du den DNS server

noch Fragen?


Mit freundlichen Grüßen conner
Bitte warten ..
Mitglied: Bytebandit
26.04.2006 um 18:46 Uhr
Hallo,

Die Clients sind primär nicht das Problem (es gibt auch noch gar keine)
Sondern dass die Kiste selbst nicht ins Netz kommt, bzw. keine DNS auflösen kann.

Keine Ahnung was konkret dies verursacht hatte, aber so wie ich erfahren habe, hat eine komplette Neuinstallation von Win2003 das Problem "gelöst."

Jetzt ist "nur noch" der bescheuerte Fehler, dass der Server nicht hochfährt, wenn keine Win2003 CD im Laufwerk liegt (glaubt man das?!)

Gruss
BB
Bitte warten ..
Mitglied: 2095
26.04.2006 um 22:00 Uhr
server fährt nicht hoch..??

erklärs mal genauer...

Mit freundlichen Grüßen conner
Bitte warten ..
Mitglied: Bytebandit
27.04.2006 um 21:20 Uhr
Tja, wenn ich das könnte...

Win2003 CD liegt im Laufwerk -> Server fährt hoch, wie man es gewohnt ist
Win2003 CD liegt nicht im Laufwerk -> _keine_ Anzeige, Bildschirm bleibt schwarz

Tja...
Gruß BB
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

Server
gelöst Server ans Netz bringen (8)

Frage von Marabunta zum Thema Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...