Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003 Server, kann Woltlab-Forumssoftware nicht installieren

Frage Microsoft Windows Server

Mitglied: A3Freak

A3Freak (Level 1) - Jetzt verbinden

30.10.2009 um 13:07 Uhr, 3696 Aufrufe, 2 Kommentare

Hallo, ich versuche verzweifelt die Woltlab Forumssoftware zu installieren. Ständig kommen die unterschiedlichsten Fehlermeldungen und die Installation bricht ab

ich habe folgedens Problem:

Fehlermeldung:

"Error in my_thread_global_end(): 1 threads didn't exit Cannot find module (IP-MIB): At line 0 in (none) Cannot find module (IF-MIB): At line 0 in (none) Cannot find module (TCP-MIB): At line 0 in (none) Cannot find module (UDP-MIB): At line 0 in (none) Cannot find module (SNMPv2-MIB): At line 0 in (none) Cannot find module (SNMPv2-SMI): At line 0 in (none) Cannot find module (UCD-SNMP-MIB): At line 0 in (none) Cannot find module (UCD-DEMO-MIB): At line 0 in (none) Cannot find module (SNMP-TARGET-MIB): At line 0 in (none) Cannot find module (SNMP-VIEW-BASED-ACM-MIB): At line 0 in (none) Cannot find module (SNMP-COMMUNITY-MIB): At line 0 in (none) Cannot find module (UCD-DLMOD-MIB): At line 0 in (none) Cannot find module (SNMP-FRAMEWORK-MIB): At line 0 in (none) Cannot find module (SNMP-MPD-MIB): At line 0 in (none) Cannot find module (SNMP-USER-BASED-SM-MIB): At line 0 in (none) Cannot find module (SNMP-NOTIFICATION-MIB): At line 0 in (none) Cannot find module (SNMPv2-TM): At line 0 in (none) Creating directory: /USR Creating directory: /USR/SNMP Creating directory: /USR/SNMP/PERSIST Creating directory: /USR Creating directory: /USR/SNMP Creating directory: /USR/SNMP/PERSIST Creating directory: /USR Creating directory: /USR/SNMP Creating directory: /USR/SNMP/PERSIST "

Diese Meldung erscheint schon beim Aufruf der install.php...
Wenn ich dich Ordner Usr und/oder SNMP von Hand anlege, läuft die installation bis etwa 60% dann bricht sie ab, und ich lande beim Admin login welcher auch funktioniert... :huh:
Alle Tabellen werden angelegt und sind konsistent. 8o

System:
Wollabver. 3.1
W2k3 Server bei Strato
PhP 5.2.5 ist installiert.
MySql 5.0.45


Ich werde aus der Fehlermeldung leider nicht schlau, auch der Trick mit der Alt Taste funktioniert nicht (auch nach Aktualisierung) :evil:
Hat jemand eine Idee, welche Konfiguration Abhilfe schaffen könnte?

Danke und Gruss
Mitglied: KowaKowalski
30.10.2009 um 14:11 Uhr
Hi A3Freak,


hast Du denn nach dem hochladen auf den Webspace die Verzeichnisrechte gesetzt?

2.1.2.3. Rechte setzen
Sollte der Server ein UNIX System sein, müssen in folgenden Unterordnern auf dem Server Schreibrechte vorhanden sein:
        • /attachments
        • /images/avatars
        • /acp/lib
        • /acp/temp
        • /cache/templates
        • /cache/templates/acp
        • /cache/language
und Dateien:
        • /acp/lib/config.inc.php
        • /acp/lib/options.inc.php
Die Rechte können Sie mit dem chmod Befehl ändern(auf 777 setzen). Diesen führen Sie entweder direkt per Konsole aus oder nutzen die Option in Ihrem FTP Programm.



Viel Erfolg
Kowa
Bitte warten ..
Mitglied: A3Freak
30.10.2009 um 15:24 Uhr
Ist ein Win2003 Server

Edit: Rechte sind vergeben
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Remotedesktop Dienste auf Windows Server 2012 R2 installieren (8)

Frage von paulschen zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...