Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003Server Domänenanmeldung über WLAN funktioniert nicht.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: mcknife

mcknife (Level 1) - Jetzt verbinden

17.11.2008, aktualisiert 25.11.2008, 6382 Aufrufe, 6 Kommentare

Hallo Administratoren,

ein Rookie bittet um Hilfe:

Bei uns gibt es ein Netzwerk mit Domänencontroller auf einem Win2003Server.
DHCP und Internetgateway liefert eine Fritzbox 7170.
Soweit läuft alles schön.

Jetzt soll jedoch abseits der Verkabelung ein weiterer Client mit XP Pro per WLAN (Realtek RTL8187) in der Domäne aufgenommen werden.
Ein Anmeldeversuch an der Domäne von diesem Rechner aus schlägt fehl: die Domäne sei nicht vorhanden.
Bei lokaler Anmeldung kann man auf das Netzwerk, das Internet und auch den Server zugreifen (auch per Remote Desktop fernsteuern).
Nun habe ich bereits in diversen Beiträgen gelesen, der WLAN-Treiber werde erst geladen, wenn man sich angemeldet hat. Für eine Domänenanmeldung zu spät. Man solle WinXP Pro die Verwaltung des WLAN überlassen. Dies ist jetzt so, führte jedoch zu keiner Verbesserung.
Auch der Tip sich erst lokal anzumelden um das WLAN laden zu lassen, wieder abmelden und dann bei der Domäne anklopfen hat nichts gebracht.
Der Client-Rechner selbst ist in der Domäne bekannt, da er testweise mal mit Kabel verbunden wurde.

Ich würde mich freuen, wenn jemand einen guten Rat weiß.

Malte
Mitglied: Flo985
17.11.2008 um 13:36 Uhr
Es ist so, das der WLAN-Treiber vor der Anmeldung geladen werden muss, so das du quasi vor der Anmeldung verbunden bist, erst so kennt er ja dann auch die Domäne.

aktiviere in den Gruppenrichtlinien (Start->Ausführen und dann gpedit.msc eingeben) folgende Richtlinie:
Computerkonfiguration -> Administrative Vorlagen -> System -> Anmeldung und dann die
Richtlinie „Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk
warten“ aktivieren.
Bitte warten ..
Mitglied: hmarkus
17.11.2008 um 14:01 Uhr
Hallo,

Dein Problem hat m.E. nichts mit dem WLAN zu tun. Es geht doch darum, den Rechner in die Domäne zu integrieren? Aber warum schreibst Du, der Rechner sei in der Domäne bekannt?
Du solltest zuerst mal ping zum DC und umgekehrt ping vom DC zum Client ausprobieren.
Wenn das nicht geht, musst Du die Netzwerkkonfiguration des Clients überprüfen.

Gruß

Markus
Bitte warten ..
Mitglied: Flo985
17.11.2008 um 14:09 Uhr
Hallo,
Dein Problem hat m.E. nichts mit dem WLAN zu tun. Es geht doch darum, den Rechner in die Domäne > zu integrieren? Aber warum schreibst Du, der Rechner sei in der Domäne bekannt?
Du solltest zuerst mal ping zum DC und umgekehrt ping vom DC zum Client ausprobieren.
Wenn das nicht geht, musst Du die Netzwerkkonfiguration des Clients überprüfen.

ES HAT MIT WLAN ZU TUN, siehe hier:

Der Client-Rechner selbst ist in der Domäne bekannt, da er
testweise mal mit Kabel verbunden wurde.

Was sagt uns das? Wenn er sich mit Kabel verbindet klappt es, weil die Domäne verfügbar ist, weil er am Netz hängt.
Genau das gleiche muss bei WLAN auch passieren!! Sprich, der WLAN Dienst/Treiber muss bei der Anmeldung schon laufen, damit die Domäne verfügbar ist!!!!!!

aktiviere in den Gruppenrichtlinien (Start->Ausführen und dann gpedit.msc eingeben) folgende > Richtlinie:
Computerkonfiguration -> Administrative Vorlagen -> System -> Anmeldung und dann die
Richtlinie „Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk
warten“ aktivieren.

Schon versucht????
Bitte warten ..
Mitglied: hmarkus
17.11.2008 um 14:41 Uhr
Hallo nochmal,

also wir haben auch einen EDV-Raum mit 16 WLAN-Clients auf denen w2k läuft, da braucht es mit dem wlan-Treiber auch manchmal etwas länger (der Dienst startet auch nicht automatisch). Aber ich habe den Beitrag so verstanden, dass erst nach einer lokalen Anmeldung bei erneutem Anmelden versucht wird sich an der Domäne anzumelden. Nach der Zeit sollte der Rechner aber für wlan bereit sein. Daher meine Einschätzung, dass hier wlan alleine nicht die Ursache des Problems ist.
Ich war mir auch nicht darüber im Klaren, dass "der Rechner ist in der Domäne bekannt" heißt dass er bereits in die Domäne integriert ist

Markus
Bitte warten ..
Mitglied: Flo985
17.11.2008 um 15:07 Uhr
Wär vielleicht nicht schlecht, wenn sicher der Autor des Threads mal äußern würde. Dann müssten wir hier nicht rumraten und auf unsere Glaskugeln vertrauen.
Bitte warten ..
Mitglied: mcknife
25.11.2008 um 12:47 Uhr
Oh, Entschuldigung!
Mir war nicht klar, dass ihr so schnell seid. Ich hatte gedacht, ich krieg ne mail, wenn eine Antwort da ist. Bei diversen anderen Foren hab ich diese Erfahrung gemacht.

Anyway,

> aktiviere in den Gruppenrichtlinien (Start->Ausführen
und dann gpedit.msc eingeben) folgende > Richtlinie:
> Computerkonfiguration -> Administrative Vorlagen -> System
-> Anmeldung und dann die
> Richtlinie „Beim Neustart des Computers und bei der
Anmeldung immer auf das Netzwerk
> warten“ aktivieren.

Schon versucht????

Die Richtlinie hab ich nun aktiviert, dennoch ist die Domäne angeblich nicht vorhanden.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst RDP über VPN - Wlan funktioniert, Kabelverbindung funktioniert nicht (5)

Frage von dannei zum Thema Windows Netzwerk ...

Windows Server
Netzwerkrichtlinienserver migration Windows 7 funktioniert nicht mehr WLAN (7)

Frage von Nutzungsbestimmung zum Thema Windows Server ...

Windows Netzwerk
Gpupdate funktioniert im Wlan nicht (9)

Frage von tarek13 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst AV-Receiver ins WLAN einbinden funktioniert nicht (9)

Frage von imebro zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...