Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win2008 GPOs werden an Clients nicht übernommen

Frage Microsoft Windows Netzwerk

Mitglied: AliasSebbo

AliasSebbo (Level 1) - Jetzt verbinden

01.04.2014 um 11:14 Uhr, 1570 Aufrufe, 9 Kommentare, 1 Danke

Hallo Administrator.de Gemeinde,

ich habe hier ein kleines Problem mit der übernahme von Gruppenrichtlinien.

Ich habe hier zusätzlich zu der DomainDefaultPolicy ein weiteres Gruppenrichtlinienobjekt erstellt um bestimmte Registryeinträge für bestimmte User zu ändern oder zu erstellen( zwecks Proxy etc.), diese GPO habe ich der neuen OU zugeteilt(verknüpft).
Weiterhin habe ich im AD eine extra OU erstellt und einen Testuser darin angelegt um die GPO zu testen, leider werden die Einstellungen nach der Useranmeldungen nicht übernommen.

gpupdate /force hat überhaupt nichts gebracht. Um sicherzugehen hab ich mir auch gleich mal per gpresult die *.htm erzeugen lassen um die Einstellungen zu kontrollieren, aber leider hab ich hier nichts vorgefunden.

Ich habe hier zwei DC-Server mit Win2008 am laufen. Der eine ist PDC und der andere SDC und die spiegeln sich auch gegenseitig ohne Probleme.

Wo liegt mein Denkfehler?

Ich habe hier noch ein virtuelles System aufgebaut mit der selben Konstellation in einem getrennten Netzwerk, hier wiederrum funktioniert alles!?!?!?

Als Clientbetriebssystem wird Windows 7 Pro verwendet.

Danke schonmal für eure Hilfe

Mfg
Mitglied: sk-it83
01.04.2014, aktualisiert um 11:30 Uhr
Hi,

ja so eine GPO anzuwenden ist nicht immer ganz einfach.

Hatte auch meine Probleme beim verteilen via GPO.

Hier ist eine gute Anleitung zum Troubleshooting für GPO`s:

http://hannes-schurig.de/18/06/2010/troubleshooting-gruppenrichtlinien- ...

Vielleicht hilft dir das deinen Fehler zu finden.

Konkrete Hinweise geben wird leider schwer, du musst einfach nach und nach gucken was greift und was greift nicht.

VG
Bitte warten ..
Mitglied: AliasSebbo
01.04.2014 um 12:33 Uhr
Updating Policy...



Ich hab jetzt mal eine ganz banale Richtlinie gesetzt. Und zwar das im Startmenü die Funktion zum Herunterfahren, Standby und Ruhezustand gelöscht und deaktiviert werden sollen.

Nach der Benutzeranmeldung selbst das ohne Erfolg! Ich habe mir wieder die html von gpresult ausgeben lassen, hier wurde zwar die GPO erkannt das diese wohl für den User gelte, aber er schaffts ned diese anzuwenden!
Auf meinem virtuellem Testsystem funktioniert das anwenden der GPOs.

Wenn ich ein gpupdate /force ausführe bekomm ich zudem noch folgende Meldung:

User policy could not be updated successfully. The following errors were encountered:



The processing of Group Policy failed. Windows attempted to read the file \\*Domäne zensiert*\SysVol\*Domäne zensiert*\Policies\{37212430-6EFA-43F4-8A8C-B13298F19E66}\gpt.ini from a domain controller and was not successful. Group Policy settings may not be applied until this event is resolved. This issue may be transient and could be caused by one or more of the following:

a) Name Resolution/Network Connectivity to the current domain controller.

b) File Replication Service Latency (a file created on another domain controller has not replicated to the current domain controller).

c) The Distributed File System (DFS) client has been disabled.

Computer Policy update has completed successfully.


Langsam weiß ich echt nicht mehr weiter.
Bitte warten ..
Mitglied: sk-it83
01.04.2014 um 13:23 Uhr
Naja du hast doch die 3 Möglichkeiten genannt bekommen...

a) Name Resolution/Network Connectivity to the current domain controller.

b) File Replication Service Latency (a file created on another domain controller has not replicated to the current domain controller).

c) The Distributed File System (DFS) client has been disabled

Anscheinend ist dein Testsystem komplett anders wie deine Liveumgebung.

Wie gesagt GPO ist so ein Thema für sich, bei dem es einiges zu beachten gibt.

Kann dir über die Ferne auch nicht helfen, welche Einstellung bei dir zum Erfolg führt...
Bitte warten ..
Mitglied: AliasSebbo
01.04.2014 um 14:06 Uhr
Hi licorit,

zu punkt a) ist alles ok
zu punkt b) ja ich hab 2 domaincontroller der eine PDC der andere SDC
würde das bedeuten, das die Richtlinie solange nicht greift bis beide DC's den selben Stand haben? Aber das komische ist das die Richtlinie fast zeitgleich auf den DC's synchronisiert werden. Zumindest wenn man auf den Editor schaut.

Sollt ich wirklich wegen einer langweiligen Richtlinie 2 Stunden warten müssen? Wie kann ich das direkt checken, das die 2 DC's alles zu 100% synchronisiert haben bzw. kann ich diesen Vorgang manuell anstoßen?

LG
Bitte warten ..
Mitglied: sk-it83
LÖSUNG 01.04.2014, aktualisiert 02.04.2014
Ja du kannst die Replikation der Controller auch manuell anstossen.

Starte auf dem DC "Active Directory Sites and Services" dann klickst du dich in der Baumstruktur zu dem gewünschten DC und machst einen Rechtsklick, dann kannst du entweder von oder zu diesem DC eine Konfiguration replizieren.

Ich vermute aber nicht das es daran liegt.


Hier noch was zum testen in Bezug auf deine Fehlermeldung:

http://abhijitw.wordpress.com/2011/10/05/windows-cannot-access-the-file ...

Und hier noch etwas dazu:

http://technet.microsoft.com/en-us/library/cc727259%28v=ws.10%29.aspx
Bitte warten ..
Mitglied: AliasSebbo
01.04.2014 um 15:24 Uhr
Hallo licorit,

es sieht fast so aus, als hätte es jetzt doch funktioniert.

Was habe ich gemacht? Ich habe abgewartet und Tee getrunken. Ich konnte es fast selbst nicht glauben.

Weiterhin ist mir folgendes aufgefallen, warum meine Richtlinie nicht angewendet werden konnte (zumindest nicht richtig).
Die GPO kann man den OU's zu teilen und zusätzlich bestimmten Usern oder Gruppen. In meinem Fall gab es dahingehend keine Zuordnung zu einer Gruppe oder User, standartmäßig ist Authentifizierte Benutzer gesetzt. Ich habe diese Gruppe der GPO zugeteilt und siehe da, die Richtlinie hat gegriffen.

Was das umsetzen mit der Registry Einträgen angeht hat nicht funktioniert. Die Einträge wurden zwar am Client gesetzt, aber der IE kann diese wohl nicht abgreifen.
Ich habe hierzu eine Anleitung von Microsoft gefunden um Proxyeinträge im Netzwerk zu verteilen.
Microsoft empfiehlt hier das ganze per Anmeldescript zu machen.

URL:

http://support.microsoft.com/kb/819961/de



Sollte das jetzt auch funktionieren bin ich überglücklich.

Werde mich wieder melden


Vielen Dank schonmal für die Mühe @licorit

Bis gleich
Bitte warten ..
Mitglied: sk-it83
02.04.2014 um 08:02 Uhr
Na das hört sich doch gut an

Dann drück ich die Daumen das es mit den Registry Einträgen auch noch geht ;)
Bitte warten ..
Mitglied: AliasSebbo
02.04.2014 um 08:49 Uhr
Hallo und guten Morgen!

Also das mit der Registry hat funktioniert sogar über die GPO!!!
Der Fehler lag an den nicht ganz korrekten Werten in den Registryeinträgen. Jetzt funktioniert alles mit localer Proxy und erlaubten Sites! Wahnsinn!

*Purzelbäume schlag*
Bitte warten ..
Mitglied: sk-it83
02.04.2014 um 10:20 Uhr
Hey,

das freut mich das es nun klappt.

Ja bei GPO kann schon die kleinste Änderung sehr grosse Auswirkungen haben.

Wenn damit deine Frage beantwortet ist, wäre es schön wenn du sie auf gelöst setzt
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows-Anmeldung dauert sehr lange, GPOs werden nicht übernommen
gelöst Frage von BeesenWindows Server12 Kommentare

Hallo und guten Tag, ich habe ein kleines Problem im Netzwerk unserer Grundschule. Wenn ich mich an einem beliebigen ...

Windows 7
Computerrichtlinien werden von manchen Clients nicht übernommen
gelöst Frage von ChrisGWindows 76 Kommentare

Hallo ihr Lieben, ich beschäftige mich aktuell gerade mit einem Problem, bei dem ich Euren Rat bzw. Hilfe benötige: ...

Netzwerkmanagement
Drucker-Geräteeinstellungen werden vom Client nicht übernommen
Frage von adChris89Netzwerkmanagement3 Kommentare

Hallo Zusammen, ich habe ein kleines Problem mit einem Netzwerkdrucker und weiß leider nicht mehr weiter und hoffe Ihr ...

Batch & Shell
HKLM Regkey bei Clients mit GPOs ändern
gelöst Frage von adm2015Batch & Shell6 Kommentare

Hallo Zusammen, ich müsste einen Regkey in meiner AD Umgebung für alle Clients ändern. Das ist eigentlich eine ganz ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 21 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 23 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...