Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win2008-Server und Gruppenrichtlinien - Userprofile merken sich Explorer-Einstellungen nicht

Frage Microsoft Windows Server

Mitglied: Guenther1

Guenther1 (Level 1) - Jetzt verbinden

12.06.2008, aktualisiert 20.06.2008, 11716 Aufrufe, 4 Kommentare

Z.B. Dateierweiterungen ausblenden stellt sich immer wieder zurück

Hallo!

Ich habe in unserem kleinen Netzwerk (9 PCs) die komplette Domäne mit Windows Server 2008 Standard (plus Exchange Server 2007) aufgesetzt.
Mit den Gruppenrichtlinien habe ich ein paar Einstellungen vorgenommen (aber keine, die den Explorer direkt betreffen).
Jetzt habe ich eine Gruppe "Grp-Admins", zu der ich und noch ein paar andere User gehören und genau mit meinem Accout habe ich ein sehr seltsames Phänomen:
Auf jedem Rechner (jeweils Windows XP SP3, war aber auch bei XP SP2 so), auf dem ich mich mit meinem persönlichen User einlogge (der die gleichen Rechte wie der Administrator-Account hat), kann ich viele Einstellungen im Explorer nicht speichern.
Also z.B. "Erweiterungen bei bekannten Dateitypen ausblenden" oder "Geschützte Systemdateien ausblenden". Ich entferne die Haken, sage "Übernehmen", sage "Für alle übernehmen" (dann sollte er es sich ja merken) und nach dem nächsten Login ist es wieder zurückgestellt.
Interessant sind folgende Randphänomene:
- Es muss mit dem Server zusammenhängen, denn es tritt an allen PCs auf, an denen ich mich anmelde. Wenn ich mich lokal an den PCs anmelde, funktioniert es.
- Es sollte eigentlich nicht mit den Servereinstellungen zusammenhängen, denn andere User, die in den gleichen Gruppen sind, haben das Problem nicht.
- Andere Explorer-Einstellungen sind nicht betroffen, z.B. Ansicht -> Details oder Ansicht -> Statusleiste merkt er sich
- Das Profil ist nicht serverbasiert und auch nicht schreibgeschützt. Wenn ich Symbole am Desktop ändere, merkt er es sich auch.

Hat jemand ein Idee, woran das liegen kann und wo ich noch suchen kann?

Danke,
Günther
Mitglied: Logan000
12.06.2008 um 14:38 Uhr
Moin

Hast du bei Dir GPOs laufen die per Skript Reg. werte manipulieren?
Insbesondere Schlüssel unter HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\ ... ?
Laut dieser Seite http://www.gruppenrichtlinien.de/index.html?/HowTo/Ansicht_im_Explorer_ ...
kann man so die Explorer Ansichten/Einstellungen Benutzerspez. einstellen.

Gruß L.
Bitte warten ..
Mitglied: Guenther1
12.06.2008 um 17:18 Uhr
Nein, das ist ja das Lustige/Traurige.
Ich habe eben sogar in einer Gruppenrichtlinie, die bei meinem User angewendet wird (kann man das überprüfen, das sie wirklich aufgerufen wird?) explizit eingetragen, das die Endungen immer angezeigt werden
Die sieht jetzt so aus:
Computerkonfiguration (Aktiviert)
- Keine Einstellungen definiert
Benutzerkonfiguration (Aktiviert)
- Einstellungen
- Systemsteuerungseinstellungen
- - Ordneroptionen
- - - Ordneroptionen (Windows XP)
- - - - Ordneroptionen (Windows XP) (Reihenfolge: 1)
- - - - - Allgemein
- - - - - - Erweiterungen bei bekannten Dateitypen ausblenden Deaktiviert

Und dann mit gpupdate /force angewendet.
Leider keine Änderung: Die Dateierweiterungen bleiben nach wie vor aus


Edit: Ich habe jetzt in der Übersicht "Erzwungen" auf "Ja" gestellt, jetzt wird sie angewendet. Damit wären die Syntome schon mal gelöst. Wenn ich die Gruppenrichtlinie aber wieder deaktiviere, sind meine Endungen wieder weg. Irgend was anderes muss mir wohl reinpfuschen. Naja, egal.

Edit2: Hat wohl auch mit der Richtlinie nicht viel geholfen. Einmal hat es funktioniert und jetzt (noch mal angemeldet) sind die Erweiterungen wieder weg.

Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: Logan000
13.06.2008 um 08:14 Uhr
Moin

Es besteht natürlich auch die Möglichkeit das ein und die selbe Einstellung von mehreren GPOs angewendet wird.

Mach mit der GPMC einen Richtlinienergebnis darin werden dann alle Einstellungen aufgelistet und durch welche GPO diese vorgenommen werden.

Viel Erfolg
Bitte warten ..
Mitglied: Guenther1
20.06.2008 um 15:48 Uhr
Danke! Das war es.
Wir hatten 9 Gruppenrichtlinien und ich hatte alle überprüft und in keiner eine Beeinflussung gefunden, aber das Richtlinienergebnis hat dann tatsächlich gezeigt, das bei mir noch eine andere Gruppenrichtlinie aktiv war, die die falschen Einstellungen hatte.
Das Richtlinienergebnis war da Gold wert, mit dem manuellen Durchschauen habe ich es bestimmt 5x übersehen.
Danke!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...