Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win200Server VPN-WINS Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Threedee

Threedee (Level 1) - Jetzt verbinden

22.06.2004, aktualisiert 24.06.2004, 10227 Aufrufe, 8 Kommentare

Fehlfunktion des WINS-Server durch VPN-Verbindung

Hallo zusammen,

mein Problem bezieht sich auf einen WINS-Server, der mit VPN-Verbindungen anscheinend Probleme hat.

Zur Konfiguration:

Win200 Server mit 3 Netzwerkkarten, mit aktiviertem RAS/IP-Routing und WINS, DNS nicht installiert.

(Netz1) Karte 1:
IP: 192.168.0.5
Wins: 192.168.0.5
Client für MS-Netzwerke
Datei u. Druckerfreigabe
kein Filter

(Netz2) Karte 2:
IP: 192.168.1.5
Client für MS-Netzwerke
keine Datei u. Druckerfreigabe
In-Out Filter, lässt nur DHCP und VPN Daten durch

(Netz3) Karte 3:
IP: 192.168.2.5
Client für MS-Netzwerke
keine Datei u. Druckerfreigabe
In-Out Filter, lässt nur DHCP und VPN Daten durch

VPN-Anbindung tunnelt eine Verbindung zur Karte 1, d.h. ein VPN-Client bekommt eine IP aus dem Range von Karte 1 und den WINs, sowie das Flag 0x8 (Hybrid)

Das Problem ist folgendes, loggen sich VPN-Clients ein, z.B. über Karte 2 und Karte 3, so haben sie eine Verbindung zum Netz1, d.h. auf alle Rechner (auch auf die die durch VPN ins Netz1 gekommen sind), die Namensauflösung per WINS funktioniert auch, aber die Anzeige in der Netzwerkumgebung funktioniert nur sporadisch. Mal werden alle PCs dargestellt, dann wieder nur der Server, mal alle VPN-Clients, mal keinen PC, das ganze ändert sich alle 10-20 min.
Rechner die sich (ohne VPN) im Netz1 befinden, sehen sich (incl. Server) auf Anhieb, da scheit der WINS richtig zu funktionieren, Problemen machen nur die VPNs.

Meine Recherche hat ergeben, das man für solch ein Szenario den WINS-server getrennt laufen lassen soll, also auf einen extra Rechner schieben.

Gibt's da keine andere Möglichkeit mein Vorhaben mit nur einem Rechner zu lösen?

Vielen Dank im Vorraus!

Mit freundlichen Grüßen

Threedee
Mitglied: das-omen
22.06.2004 um 22:37 Uhr
Hi!

Ich bin mir zwar nicht sicher aber setzte mal einen dns-Server auf. Damit dürfte es dann funktionieren.


Tschau

Das Omen
Bitte warten ..
Mitglied: Threedee
23.06.2004 um 00:55 Uhr
Hallo,

ich kann mir nicht vorstellen was DNS damit zu haben soll, immerhin funktioniert ja die Namenauflösung über WINS korrekt!

Aber:
Bei meinem ersten versuch hatte ich einen DNS-Server (auf dem selben Server) laufen, allerdings half dieser bei meinem Problem nicht.

Trotzdem Danke!

mfg
Threedee
Bitte warten ..
Mitglied: das-omen
23.06.2004 um 08:47 Uhr
Hi!

hast dus chon einmal probiert Freigaben zu mappen und dann probiert ob du ständig Zugriff hast?

Tschau


Das Omen
Bitte warten ..
Mitglied: Threedee
23.06.2004 um 10:12 Uhr
Hallo,

die Freigaben habe ich zwar nicht gemapped, aber habe ständig per "Explorer" nach dem Schema RechnerFreigabe das ganze getestet. Was natürlich jedesmal funktionierte.
Allerdings dauert es manchmal ein paar Sekunden nach der VPN-Einwahl, bis der Name richtig aufgelöst wurde.

mfg
Threedee
Bitte warten ..
Mitglied: Threedee
23.06.2004 um 10:13 Uhr
Nochmal ich,

ich werde das ganze jetzt mal mit aktiviertem "NetBeui" auf allen Rechner testen.
Melde mcih dann wieder ob es eine Veränderung gegeben hat.

so long...
Bitte warten ..
Mitglied: Threedee
23.06.2004 um 13:35 Uhr
Hallo nochmal,

mit Netbeui gabs auch keine Verbesserung

mfg
Bitte warten ..
Mitglied: das-omen
24.06.2004 um 12:27 Uhr
Hi!

Kann es vieleicht sein das der Wins nicht richtig arbeitet oder überlastet ist. Setze doch mal einen 2. Wins auf und probiere ob es dann besser läuft.


Tschau


Das Omen
Bitte warten ..
Mitglied: Threedee
24.06.2004 um 14:10 Uhr
Hallo,

gesagt getan,

WINT 4.0 Server mit WINS, Replikation zum WIN200 Server (Router)
alle Clients melden sich am WinNT4.0 Server.
Resultat, alle PCs sehen die Rechner im Netz 1 außgenommen die VPN-User.
die VPN-User sehen auch alle Rechner im Netz1, außer sich selbst und die VPN-User.
(diese Maßnahme hatte ich schon vor meinem Posting getestet)
was läuft da bloß schief..?
Ich setze jetzt den Server neu auf, zusätzlich habe ich die hardware auch getauscht.

mfg
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
gelöst VPN- Routing - Problem - Netzwer 1 kommt auf 2 aber anders herum nicht (8)

Frage von itschloegl zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...