Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2k bootet nur von Disk nicht von HDD?!

Frage Microsoft

Mitglied: gFACEk

gFACEk (Level 1) - Jetzt verbinden

26.06.2007, aktualisiert 17:41 Uhr, 3122 Aufrufe, 2 Kommentare

SCSI-System!

Hi erstmal und danke für dieses tolle Forum...hat mir auch ohne Anmeldung schon sehr oft Weitergeholfen. Jetzt gehts allerdings nicht mehr ohne Anmeldung...

Erstmal zur Sachlage:
Ich habe hier einen älteren Intel-Rechner, mit 2 SCSI-Platten an einem Adaptec-29160N. Es ist Windows 2000 SP4 installiert. Der Pc ist in einer Windows 2000 Server Domäne.

Auslöser:
Ich wollte mit Partition Magic auf der ersten Festplatte eine Partition etwas verkleinern und das wiederum an zwei anderen Partitionen anhängen. Da hatte ich allerdings nicht an die Pagefile gedacht, weswegen PM im zweiten Schritt hängengeblieben ist, bzw Fehler #27! Naja...das war noch nicht das Problem, denn neustarten konnte ich nochmal. Erst als ich die Pagefile auf die andere Platte verschoben habe, und dann neustarten mußte, hat das nicht mehr geklappt.

Fehler:
NTLDR fehlt. Neustart mit STRG, ALT und ENF
Hab ziemlich viel ausprobiert, mit FIXBOOT FIXMBR und copieren der NTLDR und der NTDETECT.COM. Alles ohne Erfolg. Was mich auch stuzig gemacht hat ist, das WINNT in der Wiederherstellungskonsole auf E: ist. Naja...

Halbe Lösung:
Habe eine Diskette genommen, da die NTLDR und die NTDETECT.COM draufkopiert und durch langes probieren auch die richtigen einstellungen in der boot.ini gefunden. Von Diskette startet das System also jetzt. Aber wenn ich die boot.ini mit der auf der Festplatte ersetze, klappt das imemrnoch nicht.

Was läuft da schief...hat jemand ne Ahnung?

Gruß Töbi
Mitglied: Jurai
26.06.2007 um 16:41 Uhr
Hallo Tobi !

Ohne die Boot.ini und die System.ini gesehen zu haben, ist es schwer etwas zu raten. Hast Du die Boot.ini von der Diskette auf die Festplatte kopiert und die originale Datei gelöscht?

Hast Du nachdem Du starten konntest, die Auslagerungsdatei wieder verschoben?
Wenn Du jetzt von HDD startest, bekommst Du noch immer die Meldung, dass der NTLDR fehlt?

Gruß Jurai
Bitte warten ..
Mitglied: gFACEk
26.06.2007 um 17:41 Uhr
also die Pagefile habe ich dann nicht wieder verschoben...warum auch...klar ist zwar wohl irgendwie dran schuld, aber kann mir wirklich net vorstellen wie...

ansonsten habe ich die boot.ini auf der HDD mit der von der diskette überschrieben...auch ohne erfolg!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Powershell - DISK - Als Administrator ausführen (2)

Frage von StfnCstr zum Thema Batch & Shell ...

Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Festplatten, SSD, Raid
gelöst 1TB HDD Zeigt nur 3,5GB fehlende Kapatzität (3)

Frage von EyBerlin zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...