Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2K neuinstallation

Frage Microsoft Windows Installation

Mitglied: stefan-MUC

stefan-MUC (Level 1) - Jetzt verbinden

25.02.2007, aktualisiert 26.02.2007, 3390 Aufrufe, 7 Kommentare

Übernahme von Programm-, Nutzer- und Systemeinstellungen

Hallo,
ich habe folgendes Problem:
Ein Kundenrechner mit umfangreicher lokaler Softwareinstallation erkannte das CD_ROM-Laufwerk nicht mehr. Alle Versuche schlugen fehl.
Dann folgende Vorgehensweise:
Da das CD-ROM unter Windows nicht erkannt wird (Reparaturinstallation also nicht möglich war) habe ich die Festplatte in einen anderen Rechner eingebaut, das alte WINNT-Verzeichnis umbenannt, die Festplatte wieder den Kundenrechner eingebaut und Win2K dort neu installiert.
Es gibt nun eine Verzeichnis WINNT (aktuelles Windows-Systemverzeichnis) und WINNT_alt (ehemaliges, fehlerhaftes Systemverzeichnis).
Besteht nun die Möglichkeit die unter dem "alten" Windows installierten Einstellunge in das neue Verzeichnis zu übertragen? (v.a. Programmeinstellungen, Benutzereinstellungen)
Wenn ja - wie?

Es würde mir sehr helfen, wenn hier jemand einen Rat wüsste....
Danke im Voraus!!
Mitglied: jato11
25.02.2007 um 22:33 Uhr
Das wird Dir nicht gelingen. Bei der Neuinstallation hat sich das neue Windows mit dem alten
gut vermischt. Z.B. die Ordner "Dokumente und Einstellungen" oder Programme.

Hast Du wenigstens vor der Installation ein Image von der alten Version erstellt.
Wenn "JA" kann man Dir hier vielleicht helfen.
Wenn "Nein" würde ich die Daten von dem Rechner sichern und eine saubere Neuinstallation durchführen.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: BigWumpus
25.02.2007 um 23:38 Uhr
Beim 1. Versuch wurde die CD nicht gelesen...

und nach dem Umbenennen eines Verzeichnisses auf der HDD wurde die CD wieder erkannt ?
Das kann ich nicht glauben! Du erzählst nicht die ganze Geschichte...
Bitte warten ..
Mitglied: onegasee59
26.02.2007 um 00:09 Uhr
und nach dem Umbenennen eines Verzeichnisses auf der HDD wurde die CD wieder erkannt ?

@BigWumpus
Nein er schrieb doch "... das alte WINNT-Verzeichnis umbenannt, die Festplatte wieder den Kundenrechner eingebaut und Win2K dort neu installiert." Also in/von der Neuinstallation wurde das CD-LW wieder erkannt.

@Stefan_MUC
Hast Du im alten Profil auch das zum Wiedererkennen des CD-LW versucht?
http://www.ebend.de/w2k-faq.htm#F47
oder
eine Reparaturinstallation des alten Profil versucht? http://www.ebend.de/w2k-faq.htm#F29

alternative: Clonen der Installation des alten Profiles und Hardware neu erkennen lassen http://www.ebend.de/w2k-faq.htm#F28
siehe dort ganz unten "298401: Verwendung des Systemvorbereitungsprogramms ("Sysprep.exe") zur Durchführung einer Datenträgerduplizierung"
und
So aktualisieren Sie eine bereits vorhandene Installation von Windows 2000
http://support.microsoft.com/kb/292175/DE/

gruß
onegasee59
Bitte warten ..
Mitglied: stefan-MUC
26.02.2007 um 00:15 Uhr
Das CD-Rom-Laufwerk war in Windows nicht mehr vorhanden.
Im BIOS wurde/wird es ganz normal erkannt.
Hat irgendwas mit dem Treiber zu tun - aber frag mich nicht was, das Thema hat mich tagelang beschäftigt - ohne Erfolg.
CD-Laufwerk ausgetauscht, alle Systemtreiber erneuert, Controller neu installiert, die berühmte "upperfilter"-Einträge in der Registry gelöscht, etc....
Dadurch war auch eine Reparatur der Windows-Installation nicht mehr möglich, da Windows nun mal das CD-ROM-LW dafür braucht. D.h. Systemtreparatur beginnen, bis zum Neustart alles ok, dann kein CD-Raufwerk mehr - ist dann irgendwie schlecht....
Vor der Neuinstallation hatte ich das "WINNT" in "WINNT_alt" geändert. Dann Windows ganz normal neu in "WINNT" installiert und - voila - cd-rom wieder da...
it's a kind of magic....
Ich versuch jetzt trotzdem mal die Programm- und Registrydaten zu übertragen - mal sehen, was passiert...
Bitte warten ..
Mitglied: onegasee59
26.02.2007 um 00:23 Uhr
"upperfilter"-Einträge in der Registry gelöscht, etc....

http://www.ebend.de/w2k-faq.htm#F47 kompl. abgearbeitet?

wenn ja ohne Erfolg, lies Benutzerprofil kopieren
http://groups.google.com/group/microsoft.public.de.german.win2000.sonst ...;

onegasee59
Bitte warten ..
Mitglied: stefan-MUC
26.02.2007 um 01:04 Uhr
Es war unabhängig von der Benutzeranwendung.
Windows erkannte bei jedem Benutzer (auch bei einem neu angelegten) zwar das Gerät, konnte aber den Treiber nicht laden.
Bitte warten ..
Mitglied: stefan-MUC
26.02.2007 um 01:30 Uhr
Also nur zur Information:
Nach der Neuinstallation war das CD-ROM-LW vorhanden.
Nach dem Übertragen der Registry gingen zwar alle Programme wieder, aber das CD-ROM-LW war wieder weg.
Es sind also eindeutig keine Treiberprobleme, sondern irgendwelche Einträge in der Registrierungsdatenbank.
Ich werde also alles komplett neu installieren - man hat ja sonst nix zu tun....
Gute Nacht und danke für Ratschläge!!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
Installierter Server lässt Neuinstallation nicht zu (14)

Frage von meramdo zum Thema Server-Hardware ...

Windows 7
gelöst Neuinstallation Windows 7 (21)

Frage von NolanR zum Thema Windows 7 ...

Notebook & Zubehör
gelöst Notebook geht im Betrieb nach Windows-Neuinstallation aus (3)

Frage von achklein zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...