Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win2k Server Benutzerprofil Problem

Frage Microsoft Windows Server

Mitglied: TechnoX

TechnoX (Level 2) - Jetzt verbinden

02.06.2009, aktualisiert 11:09 Uhr, 3718 Aufrufe, 10 Kommentare

Trotz des Eintrages \\server\profiles\%username% klappt das anlegen der Severkopie nicht

Ich über gerade Skillz um mehr Erfahrungen zu sammeln. Ziel ist eine Virtuelle Domäne mit Usern Gruppen & allem was so einfällt auf zu bauen um damit dann Ausfalltests & Übungsszenarien durch führen zu können.
Ich bin was Server leider angeht kein Pro - lerne aber fleissig. Ich habe diverse Unterlagen gebüffelt aber auch in denen steht zu dem Problem nix konkretes mit dem ich was anfangen kann.

Ich habe ein Profil unter der OU Admins - dieses hat sich nach einem Neustart des Virtuellen Clients sauber unter dem Ordner BENUTZER in dem geplannt is alle Profile zu speichern auch angelegt. (allerdings ohne das der Domain AD zugriff hat - das muss ich noch von Hand hinzufügen - aber das wäre sicher das kleinere Problem)
Jedenfalls habe ich einen User "ADAM" in der AD unter einer Anderen OU = OU Benutzer angelgt. Wollte das dieser auch auf diesen BENUTZER ordner speichert. Trug also \\server\profiles\%username% in das Profil ein - doch pusteblume.. nix is.

Kein Neustart etz. half. Ich habe Dcdiag durchgeführt - keine Probleme ich habe Ipconfig / flushdns probiert - kein unterschied. Ich habe versucht mit Gpupdate /force die gruppenrichtlinen durch zu drücken weil ich dachte - vieleicht is da der hase begraben. Nix..

Ich habe den User in die Selbe OU (OU_ADMINS) verschoben - aber das Profil ist auch nicht gespeichert worden.

Das 1 Benuterprofil jedoch umbenannt (xxx_old) und angemeldet -> geht. Er legt dieses ohne Probleme an. Also klappt es ja..
Nur ich weis echt nicht wo ich den Fehler suchen muss.
Selbst wenn ich den User zum Domain Admin hochstufe - er legt den Ordner nicht unter BENUTZER an..
Auch die Freigaben habe ich überprüft. Der Ordner is so frei - freier geht es gar nicht mehr.. is schon unrealistisch.

Irgend ne Idee was ich übersehen haben könnte?
Mitglied: TechnoX
02.06.2009 um 11:17 Uhr
Fehler scheint doch an den Benutzerrechten zu liegen.. als ich den user nun nomal zu den Domänen admins hinzufügte legte er den Ordner ohne murren an
Bitte warten ..
Mitglied: Grinsekatze
02.06.2009 um 11:50 Uhr
Kann auch an den VM's liegen, da gibt es ab und zu Schwierigkeiten!
Bitte warten ..
Mitglied: TechnoX
02.06.2009 um 12:31 Uhr
Probleme in wie fern... ich kann nämlich seltsamer weise keine Ordner anlegen - es sei den ich bin Domänen admin...

Probier schon seit ner halben stunde / Stunde.. aber irgendwie wills ned wenn ich Domänen Benutzer bin. Das is irgendwie doof..
Bitte warten ..
Mitglied: TechnoX
02.06.2009 um 12:32 Uhr
Bemerke - ist der ordner angelegt kriege ich zugriff! also LESEN geht..
Bitte warten ..
Mitglied: Grinsekatze
02.06.2009 um 12:57 Uhr
Ich hatte in VM's die unterschiedlichsten Probleme.

Wie zum Beispiel das Mandetorie Profile nicht richtig geladen werden oder Logonskripts nicht ausgeführt werden, Benutzerprofile nicht geladen werden können etc.

1zu1 in Live durchgeführt, funktioniert
Bitte warten ..
Mitglied: TechnoX
02.06.2009 um 14:28 Uhr
Also es klappt doch nicht.. ich bekomme das Profil vom Client zum server immer nur dann gegengespiegelt & abgeglichen wenn ich den User zum Domänen Admin mache. Da muss doch was falsch sein.. ich kann doch nicht jeden User zu nem Domänen ADMIN hoch stufen...

Langsam steh ich vor ner Wand. Gebe ich dem Ordner zugriffsrechte ein eines Domain Users - können die user zwar auf den Ordner zugreifen - aber das laden den Profils sowie das rückspielen ist & bleibt nicht möglich.
Selbst wenn ich dem Domain User alle Rechte gebe, den Benutzer in die Benutzergruppe Domain User hinzu füge - selbst dann tut sich nix. Erst wenn ich den user mit DA rechten ausstatte. Ich steh im Wald.. Welchen Sinn macht das?

Die user sollen zugriff auf ihre Ordner haben - aber auch nicht auf mehr. Das klappte auch. Aber die Server ->Client/ Client ->Sserver Replizierung bleibt auch aus.

Hab schon Tonnen an Seiten gewälzt - nichts gefunden. Oder besser nichts das geholfen hat..
Bitte warten ..
Mitglied: TechnoX
02.06.2009 um 14:30 Uhr
Hat mir jemand mal ne gute Anleitung ? Vielleicht habe ich irgend einen schritt vergessen. Das schließe ich nicht aus.
Bitte warten ..
Mitglied: TechnoX
02.06.2009 um 16:38 Uhr
Der Link ist klasse! Ich war voll aufm falschen Dampfer.. danke - jetzt gehts.
Bitte warten ..
Mitglied: Grinsekatze
02.06.2009 um 16:47 Uhr
kein Problem, freut mich das es klappt.

Bitte noch als erledigt markieren, danke!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Benutzerprofil weg
Frage von ChrisDynamiteWindows 104 Kommentare

Guten Tag, jetzt ist es schon das zweite mal. Wir installieren Windows 10 neu. Kein Update, sondern wirklich neu. ...

Windows Server
Benutzerprofile auf anderen Server verschieben
gelöst Frage von hermesWindows Server1 Kommentar

Hallo Admins, heute würde ich gerne mal Eure Meinung zur folgenden Vorgehensweise wissen. Aktuell muss ich eine Win2003 Domäne ...

Mac OS X
Benutzerprofile des Macs auf Windows-Server speichern
Frage von slanskyMac OS X3 Kommentare

Hallo Leute, zu meinem Leidwesen habe ich mehrere Macs mit in meinem Netzwerk. Bei diesen sollen jetzt die Benutzerprofile ...

Hyper-V
Benutzerprofil-Datenträger
gelöst Frage von fiffi1Hyper-V3 Kommentare

Guten tag Ich habe einen virtuellen (Hyper-V) Windows Server 2012 R2. Auf dem habe ich die Remotedesktop Dienste installiert. ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 47 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...