Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2k Server auf WMware - Probleme mit Netzwerkeinstellungen

Frage Microsoft Windows Server

Mitglied: skysurfer

skysurfer (Level 1) - Jetzt verbinden

02.03.2006, aktualisiert 03.03.2006, 3841 Aufrufe, 2 Kommentare

hallo,

ich habe die Testversion von VMware auf einen XP Rechner installiert und anschließend W2k Server als Virtuelle Maschine. Leider habe ich Probleme mit Netzwerkkonfiguration. Ich schaffe es einfach nicht den Server ins Netzwerk bzw. in Internet zu hängen. Der XP Rechner besitzt nur eine Netzwerkkarte.

Ich hätte gerne, dass die Virtuelle Maschine so konfiguriert ist, dass sie eine eigene Identität im Netzwerk hat, also eine eigene IP-Adresse hat und unabhängig vom Host arbeitet. Ein eigenständiger Win2k Server im Netz. Internetzugang muss über einen Router erfolgen.
Kann mir bitte jemand eine Anleitung geben welche Einstellungen ich am Host und am virtuellen Server vornehmen muss, damit beide zeitgleich im Netzwerk erreichbar und mit dem Internet verbunden sind.

gruß
sky
Mitglied: Dani
03.03.2006 um 07:44 Uhr
Guten Abend,
ich denke mal, du hast bei den Netzwerkeinstellungen der VM "Bridged" eingestellt. Wenn du nun eine DHCP in Netz hast wird die VM automatisch nach der NIC (Netwrok Interface = Netzkwerkkarte) eine IP und den Rest (Gateway,DNS,...) bekommen. Ansonsten in im Protokoll TCP/IP alles per Hand eintragen.

Gruß
Dani
Bitte warten ..
Mitglied: hpralfi
03.03.2006 um 11:00 Uhr
Hallo!

Du kannst folgendes machen. Du steckst einfach virtuell noch ne Karte dazu. So hast du bei der Standart Karte die Verbindung zum Router und bei der "neuen" kannst du dann dein eigenes Netz bauen. Einstellung bei der 1. Karte: Bridget und bei der 2. nimmst du einfach Custom mit der einstellung VMnet2. Das klappt sicher.

lg
Ralf
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(1)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (27)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (21)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...