Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

win2k win2000 Benutzeranmeldung nicht möglich nach Neu-Einspielen eines Abbilds

Frage Microsoft

Mitglied: Fabio9

Fabio9 (Level 1) - Jetzt verbinden

09.08.2009, aktualisiert 19:51 Uhr, 3638 Aufrufe, 7 Kommentare, 1 Danke

Bootpartition von Abbild neu erstellt - win2000 win2k startet von dieser neuen Partition - kennt die eingetragenen Benutzer, akzeptiert die jeweiligen Paßwörter und verweigert bei falschen Paßwörtern den Dienst - will Benutzerprofil laden und kehr dabei dann zur Benutzeranmeldung zurück

Hallo,

ich will die Bootpartition von einer kleinen Festplatte (2 GB) auf eine größere Partition (5 GB) einer insgesamt größeren Festplatte (20 GB) übertragen.

Dazu habe ich mit Acronis True Image ein Image der alten Bootpartition erstellt, dann die kleine Festplatte abgehängt, die größere (bereits ordentlich partitionierte) auf Single bzw. Master umgestellt und per Acronis True Image das Image der alten Bootpartition auf die nun neue Bootpartition aufgespielt.

Beim Starten findet der Rechner die neue Bootpartition, startet win2000 win2k und kommt bis zur Benutzeranmeldung. Hier will ich mich als Administrator einloggen - der Rechner akzeptiert auch das richtige Paßwort (Test: bei einem falschen Paßwort erkennt er dieses als falsch), zeigt an, daß der das Benutzerprofil lädt - und nach 1-2 Minuten erscheint wieder das Anmeldefenster. Wenn ich nun erneut das Paßwort eingebe, erscheint das Anmeldefenster nach wenigen Sekunden (Test: dasselbe passiert auch mit anderen angelegten Benutzern).

Irgendwie scheint also die Anmeldeprozedur nicht zu klappen - aber zumindest klappt es in einer solchen Weise nicht, daß der Rechner nicht komplett abstürzt.

Ich vermute mal, daß irgendwelche Daten, die der Rechner zum anmelden braucht, nicht auf der alten Bootpartition gespeichert, sondern woanders, so daß sie nicht ins Image mithineinkommen. Andererseits: Wenn sie auf einer anderen Partition liegen, müßten sie ja dort auch nach Neueinspielung des Images auf die neue Bootpartition liegen und gefunden werden. - Oder?

Wer kann mir helfen?

Fabio.
Mitglied: Dieter-56
09.08.2009 um 21:02 Uhr
n'abend,

ich vermute mal, es liegt an der neuen festplatte, die installation ist von einer anderen hardware, das könnte das problem verursachen.
wenn's daran liegt hilft dir nur 'ne neuinstallation

dieter
Bitte warten ..
Mitglied: Fabio9
09.08.2009 um 21:51 Uhr
Hallo,

das wäre ja eine schlechte Neuigkeit - ich hoffte nämlich, genau dieses stundenlange Neuinstallieren zu umgehen. - In der Tat ist die kleine Festplatte von LG (?), die große von WesternDigital.

Aber kann es wirklich daran liegen? Das ist doch letztlich eine "Soft"ware- bzw. Betriebssystem-Angelegenheit....? - Aber nun gut: Man weiß nie und muß im Zweifelsfall das Schlimmere annehmen.

Ich warte mal noch auf hoffentlich ein paar andere Antworten, bevor ich die Neuinstallation angehe...

Fabio.
Bitte warten ..
Mitglied: StefanKittel
10.08.2009 um 01:57 Uhr
Hallo,

mir fallen 3 Probleme ein:
a) Das Laufwerk auf dem die Auslagerungsdatei ist, steht nicht zur Verfügung.
Also wenn die Auslagerungsdatei komplett auf D war und es nun kein D gibt kann man sich nicht anmelden.

b) Wenn die Buchstaben nicht stimmen passieren auch "lustige" Dinge.

c) ein Problem mit der Winlogon.exe
Google mal danach. Da gibts sehr viele Varianten von.

Wenn es ein Hardware problem wäre würde er gar nicht soweit kommen.

Stefan
Bitte warten ..
Mitglied: Fabio9
10.08.2009 um 09:12 Uhr
Vielen Dank, Stefan,

da werde ich nochmal nachschauen:
a) Auslagerungsdatei

Hatte ich mal überlegt zu ändern, um Speicherplatz auf dem kleinen C-Laufwerk zu erhalten. - Aber wie kann man den Ort der Auslagerungsdatei beeinflussen: indem man für alle anderen Laufwerke außer C: den Wert auf "0" setzt, so daß dort eben nichts zur Verfügung steht?

Fabio.
Bitte warten ..
Mitglied: Fabio9
10.08.2009 um 23:17 Uhr
Also, ich bin der Lösung etwas näher gekommen, aber habe sie noch nicht erreicht:

Das Problem scheint tatsächlich an der Auslagerungsdatei pagefile.sys zu liegen.

Über "Arbeitsplatz / Eigenschaften / Erweitert / Systemleistung... kann man ja die Größe der Auslagerungsdatei festlegen und auch, auf welcher Partition bzw. auf welchen Partitionen. Ich beschränkte mich der Einfachheit halber auf eine Auslagerungsdatei von 400 MB min = max auf der C-Partition. Wenn man eine andere Partition auswählt (= auf einer anderen Partition Speicherplatz bereit stellt) und den Speicherplatz auf der C-Partition löscht, wird die Auslagerungsdatei auf der neuen Partition angelegt.

Ich kann vom auf die größere Festplatte übertragene Abbild der C-Partition starten, solange die alte (kleine) C-Platte (den Flag "boot" mit Hilfe einer GParted Live-CD geändert!) im System mit drinhängt. Ich kann dann auch den Ort der Auslagerungsdatei ändern, nach dem Neustart findet sie sich z.B. in der neuen Boot-Partition F: (da die alte kleine Platte Master ist (ich habe da mit dem Setzen des Jumper Probleme), die beiden CD-Laufwerke D: und E: sind, ist die Boot-Partition auf der größeren Festplatte, die eigentlich in Zukunft nur noch allein laufen soll, F: . Sobald ich aber die alte kleine Platte rausnehme (Strom- und Datenkabel abziehen, Jumper der größeren Festplatte komplett ziehen, damit sie als Single erkannt wird), werden die Laufwerksbuchstaben neu sortiert (die neue Bootpartition hat dann ein ordentliches C: ) und die Auslagerungsdatei wird nicht mehr gefunden.

Ich habe mehrere Partition auf der neueren Platte, und ich kann die Auslagerungsdatei auf eine Partition schreiben, deren Buchstabe auch nach Neuanordnung der Laufwerksbuchstaben immer noch mit Bezug auf eine beschreibbare Partition besteht. Aber das hilft nichts.

Ich kann über die "Netzwerkregistrierung" über einen anderen PC im Registrierungszweig "HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/SessionManager/MemoryManagement" des problematischen PC den Pfad im Schlüssel "PagingFiles" auch ändern - nach dem Neustart ist über die "Netzwerkregistrierung" der geänderte Pfad dort eingeschrieben. - Aber der Neustart klappt nicht.

In diesem Zusammenhang habe ich beobachtet, daß gleichen Pfad im .../SessionManager/ ein Schlüssel "PendingFileRenameOperations" der den Inhalt "\??\F:\WINNT\system32\temppf.sys" enthält. - Wenn ich es richtig deute und verstehe, handelt es sich hier um die temporäre Auslagerungsdatei pagefile.sys, die beim Systemneustart kopiert werden sollte, aber nicht kopiert wird. - (Wenn der PC mit beiden Festplatten - der alten, die ich eigentlich entfernen will, und der neuen und von dieser auch gebootet, läuft, dann existiert dieser Schlüssel nicht!) - In der Syntax des Schlüssels fehlt auch die zweite Zeile (mit "!\??\" beginnend, die das Ziel des Kopierens benennt, also die neue Pagefile.sys - falls meine Vermutungen alle richtig sind).

Mit einer BartPE-CD habe ich mir die Pagefile.sys-Dateie im problematischen Zustand des Rechners angeschaut: Ihr fehlt die Berechtigung, daß "System" und "Administrator" darauf zugreifen können, sie trägt nur die Berechtigung für "Jeder", was offentsichtlich nicht ausreicht. - Ich kann aber von der BartPE-CD aus diese Berechtigungen nicht nachtragen (als Fehlermeldung kommt "Diese Klasse ist nicht geladen") und habe auch sonst keine Möglichkeit gefunden, diese Berechtigungen nachzutragen (z.B. über die Registry im Netzwerkzugriff).

Ich könnte mir vorstellen, daß mich zwei Wege zur Problemlösung führen:
a) die nicht erfolgte FileRenameOperation zumindest händisch durchzuführen
b) der pagefile.sys die entsprechenden Rechte zuzuteilen

Aber ich weiß nicht, wie ich das machen soll, zumal ich mich ja nicht anmelden und deshalb auch keine Rechtevergabe von Windows aus machen kann (das las ich in einem Beitrag irgendwo).

Fabio.
Bitte warten ..
Mitglied: Dieter-56
11.08.2009 um 09:31 Uhr
moin fabio,

dein eifer in allen ehren und zum erkenntnisgewinn bestimmt hervorragend und ich möchte dich da auch nicht vom gegenteil oder sonstwas überzeugen, aber.....

überleg mal, wie lange suchst und bastelst du schon, wird das ergebnis wirklich das sein, welches du dir erhoffst ???

nur zwei fragen und dagegen der immense aufwand einer neuinstallation, geb ich ja zu. aber du hast dann eine saubere installation ohne basteleien, die funktioniert und firmen in denen ich bisher gearbeitet habe haben immer den einfachen und radikalen weg der neuinstallation gewählt, ran an's netz, neuinstallation drüber und fertig.

dieter

ps: wenn deine basteleien erfolg haben, interessiert es mich natürlich trotzdem, man kann ja nie genug lernen.
Bitte warten ..
Mitglied: Fabio9
11.08.2009 um 14:28 Uhr
Hallo Dieter,

danke - ja, das habe ich mir gestern auch gedacht. Aber Studieren geht ja bekanntlich über Probieren... Außerdem ist es ja mit einer Neuinstallation nicht einfach so getan, oder? Ich meine, dann muß man immer wieder dabei sitzen und einen Klick tun, es fehlen Programme, Einstellungen...

Aber vielleicht geht dann doch irgendwann alles den Weg des geringeren (?) Widerstands...

Fabio.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Performancesteigerung des RAID Arrays möglich? (13)

Frage von takvorian zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (9)

Frage von survial555 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...