Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN2K3 - DNS-Problem

Frage Microsoft Windows Server

Mitglied: Balina

Balina (Level 1) - Jetzt verbinden

27.01.2005, aktualisiert 14.07.2008, 7361 Aufrufe, 6 Kommentare

Hallo Zusammen,

habe folgendes Problem:
Habe auf einem WIN2003-Server DNS - ohne Active Directory - eingerichtet. Die Namensauflösung auf dem Server funktioniert einwandfrei.

Auf den Clients, die diesen Server als DNS fest eingetragen haben, werden die Namen aber nicht aufgelöst. Die Clients beziehen dynamische IP's vom Router. Als DNS ist lediglich der Windows-Server eingetragen.

Auf dem Server: nslookup xxxxx.local
Server: srv01.xxxxxxx.local
Address: xxx.xxx.x.xxx

Name: xxxxxx.local
- bei xxx sind die entsprechenden korrekten Daten eingetragen!


Bei Ausführung auf dem Client: nslookup xxxxx.local
DNS request timeout. Der Servername für die Adresse xxx.xxx.x.xxx konnte nicht gefunden werden: Timed out.
Die Standartserver sind nicht verfügbar.
Server: Unknown
Adresse: xxx.xxx.x.xxx

Hat jemand einen TIPP?

Danke im voraus.
Mitglied: Petrof
27.01.2005 um 19:19 Uhr
Hallo

Vieleicht hilft es ja weiter:

Sieh mal in den WindowsFAQ unter "Einstellungen an der dynamischen DNS-Registrierung verändern" nach.

http://www.winfaq.de

Können auch heruntergeladen werden.

Gruß
Peter
Bitte warten ..
Mitglied: fritzo
27.01.2005 um 20:39 Uhr
Hat der Server sich selbst in seinen eigenen Netzwerkeinstellungen als DNS eingetragen? Funktioniert die Auflösung reverse, ist die Reversezone angelegt?
Existiert der SOA-Eintrag auf dem Server?
Hast Du schon versucht, in den Netzwerkeinstellungen des Clients den Zonennamen manuell als Suffix einzutragen?

Gib uns erstmal die ipconfigs vom Server und vom Client (poste ruhig die internen Adressen, mit denen kann Dich eh niemand hacken ;)

Grüße,
fritzo
Bitte warten ..
Mitglied: Balina
28.01.2005 um 12:05 Uhr
Hallo Zusammen, hier das Ergebnis der IPConfig-Abfrage:

ipconfig /all auf dem Server:


Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : serv01

Primäres DNS-Suffix . . . . . . . : thebirds.local

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Ja

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : thebirds.local



Ethernet-Adapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix: thebirds.local

Beschreibung . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection

Physikalische Adresse . . . . . . : 00-0F-1F-FA-12-BE

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.1.100

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.1.1

DNS-Server . . . . . . . . . . . : 192.168.1.100

Primärer WINS-Server . . . . . . : 192.168.1.100



**


ipconfig /all auf dem client:


Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : clnt01

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Nein

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : thebirds.local



Ethernet-Adapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix: thebirds.local

Beschreibung . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection

Physikalische Adresse . . . . . . : 00-A0-CC-FA-12-BE

DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.1.26

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1

DNS-Server . . . . . . . . . . . : 192.168.1.100

Primärer WINS-Server . . . . . . : 192.168.1.100
Lease erhalten . . . . . . . . . : Freitag, 28. Januar 2005 10:55:21
Lease läuft ab . . . . . . . . . : Montag, 31. Januar 2005 10:55:21
Bitte warten ..
Mitglied: Balina
28.01.2005 um 14:06 Uhr
Hat der Server sich selbst in seinen eigenen
Netzwerkeinstellungen als DNS eingetragen?

--> Ja


Funktioniert die Auflösung reverse, ist
die Reversezone angelegt?

--> Ja


Existiert der SOA-Eintrag auf dem Server?

-> Ja

Hast Du schon versucht, in den
Netzwerkeinstellungen des Clients den
Zonennamen manuell als Suffix einzutragen?

Ja, bringt nichts


Gib uns erstmal die ipconfigs vom Server und
vom Client (poste ruhig die internen
Adressen, mit denen kann Dich eh niemand
hacken ;)

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
28.01.2005 um 20:43 Uhr
*tilt*

Das sieht sauber aus. Führ mal folgendes aus:

nslookup
>server 192.168.1.100
>clnt01
>....
>clnt01.thebirds.local
>...

Wird dann korrekt aufgelöst?

Check bitte auch mal die Sicherheitseinstellungen auf dem Server und auf der Zone - evtl. wird Dir oder dem Client das Recht als Nicht-Domänenmitglied verweigert, den Server abzufragen? Ich denke, ein JEDER oder Anonymous sollte irgendwo in der Konfiguration mit READ auftauchen.

Grüße,
fritzo
Bitte warten ..
Mitglied: flitzenderelch
14.07.2008 um 09:41 Uhr
Wir haben das selbe Problem, das der DNS-Server keine Anfragen mehr beantwortet.

Eine Zone auf dem Server ist als secondary eingerichtet und wenn er sich diese holt stellt der
Server die arbeit ein. Der Dienst läuft aber einwandfrei, das ganze kann man nur sehen wenn man
mit dem Leistungsmonitor arbeitet und DNS-gesendete Antworten/sek einstellt oder versucht auf einem Client per nslookup den Server zu testen. Dann kommt die selbe Meldung wie oben
---
Bei Ausführung auf dem Client: nslookup xxxxx.local
DNS request timeout. Der Servername für die Adresse xxx.xxx.x.xxx konnte nicht gefunden werden: Timed out.
Die Standartserver sind nicht verfügbar.
Server: Unknown
Adresse: xxx.xxx.x.xxx
---
Die einzige Lösung war die eine Secondary DNS-Zone auf dem Server zu löschen, seitdem arbeitet der Server wieder richtig.

Die Zone holen wir von einem Kunden-DNS-Server, der Kunde sagt er hat nichts verändert (eh klar!).

Was evtl. noch sein könnte wäre, es gab bei uns ein MS-UPdate für den DNS wegen einem schwerwiegenden Sicherheitsproblem im DNS-System von Windows.

Hat hierzu auch noch jemand Erfahrungen?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

DNS
gelöst Homeserver (Zentyal) und Fritzbox DNS Problem (6)

Frage von CharlyXL zum Thema DNS ...

DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

DNS
DNS Problem im VLAN (7)

Frage von momai zum Thema DNS ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...